ArrayStar Product Notifications

ArrayStar

Issues with RNA-Seq or ChIP-Seq workflows on non-English Windows systems

Date: 6/12/17

 

Version Affected: 14.1 and earlier

 

Version Fixed: 14.1.2

 

Issue: Users running Windows machines with an active non-English language pack or with certain non-American region settings may experience issues (e.g. stalling or errors during assembly), particularly with RNA-Seq or ChIP-Seq workflows in SeqMan NGen.  These issues are partially related to the software not recognizing certain regional number settings: where characters other than a comma are used to separate groups of digits, or where characters other than a period are used for the decimal symbol.

 

Resolution: This issue has been addressed in the 14.1.2 patch released June 12, 2017. To avoid or correct this issue, please upgrade to the current version of Lasergene. For assistance, contact DNASTAR at 866-511-5090 or sales@dnastar.com.

Note regarding Variant Annotation Databases based on GRCh37 and GRCh38

Date: 5/5/2017

 

Version Affected: 13.1 to 14.1

 

Version Fixed: NA

 

Issue: The Variant Annotation Database (VAD) based on human genome reference GRCh37 was first released with Lasergene 13.1 in March 2016. With the March 2017 release of  Lasergene 14.1,  a companion VAD version was added, based on human genome reference GRCh38. DNASTAR software automatically detects which version of the human genome reference sequence is used in a SeqMan NGen assembly and accesses the corresponding VAD for variant annotation.

 

The aforementioned Lasergene 14.1 release also included an update of the GRCh37 version of the VAD and the removal of Polyphen2 data from both VAD versions due to licensing issues.

 

In  May 2017, to address some data inconsistencies caused by changes in the reference sequence between the GRCh37 and GRCh38 VAD builds, the GRCh37 version was reverted to its pre-Lasergene 14.1 state. We also anticipate some cases in which annotations from the GRCh38 version of the VAD will be missing, due to the changes in the reference sequence.

 

Resolution: DNASTAR will continue to update the VAD periodically and will strive to address any remaining inconsistencies between the two versions.  In the interim, there may be cases where the data and annotations do not align as expected. For questions regarding this topic, please contact DNASTAR at 866-511-5090 or sales@dnastar.com.

The Variant Annotation Database is not supported for new projects created in ArrayStar 14.0 or earlier

Date: 3/2/2017

 

Version Affected: 14.0 and earlier

 

Version Fixed: 14.1

 

Issue: With the release of Lasergene 14.1, ArrayStar’s online Variant Annotation Database has been updated to support human genome build 38, as well as build 37. In addition, Polyphen-2 scores and predictions are no longer supported. Due to these changes, Lasergene 14.0 and earlier will no longer allow downloading from the Variant Annotation Database when creating new projects. These changes do not affect existing project data or other ArrayStar functionality.

 

 

Resolution: In order for new ArrayStar projects to have access to the online Variant Annotation Database, you must update to Lasergene version 14.1 or higher. To do this, log in to your DNASTAR account and update to the most recent version of Lasergene . If you have questions or need assistance updating your software, please contact DNASTAR at 866-511-5090 or sales@dnastar.com.

Some samples may not be fully annotated with Variant Annotation Database information

Date: 7/11/2016

 

Version Affected: 13.0.0-13.0.2

 

Version Fixed: 13.0.3

 

Issue: An internal buffering error causes an incomplete query of the variants in some projects against the Variant Annotation Database in ArrayStar. The end result is that some samples in a project can be incompletely annotated with the VAD information, which could lead to erroneous results for filtering, sorting, etc.

 

Resolution: All ArrayStar users working with human variant data should update to the latest version of Lasergene. Please log in and download the most recent version of the DNASTAR Lasergene installer.

 

DNASTAR no longer supports Windows XP

Date:  7/29/15

 

Version Affected:  12.3.1 and higher

 

Version Fixed:  N/A

 

Issue:  As of July 29, 2015, corresponding with the release of Lasergene 12.3.1, DNASTAR no longer supports running our software on Windows XP systems.

 

Resolution: Please contact DNASTAR at 866-511-5090 or sales@dnastar.com for assistance.

 

ArrayStar projects may not be compatible with earlier versions of ArrayStar

Date: 3/15/12

 

Version Affected:  All currently supported versions

 

Version Fixed:  N/A

 

Issue:  Once certain changes have been made to an ArrayStar project in one major release version (e.g., version 13.x), you may not be able to open the file in any version of ArrayStar with a lower number to the left of the decimal (e.g., version 12.1). This is not an issue within a major release. For example, you could edit a project in version 12.1 and then open it successfully in version 12.0.

 

Resolution: If you plan to edit a file but later open it in an earlier major release version of ArrayStar, we recommend saving a copy of the file prior to editing. If you have questions, please contact DNASTAR at 866-511-5090 or sales@dnastar.com.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current ye@r *