The topic you requested could not be found.
Related topics are listed below.

Export data to MegAlign

Export » Export data to MegAlign

You can export sequences and alignments to classic MegAlign, where you may realign using a different method, perform bootstrapping, or view alignment reports. Timing Command Notes Before performing an alignment File > Send Sequences to…

Export data to a file

Export » Export data to a file

Several commands in the File menu allow you to export alignments, distance matrices and phylogenetic trees, as well as aligned sequences and the consensus sequence. Unless you wish to export all sequences in the project, you must first make a selection. Item to…

Rename sequences automatically using specified data fields

Sequences » Rename sequences automatically using specified data fields

The following procedure lets you create labels for one or more selected sequences automatically, using specified fields such as sequence length, organism, or description. To rename sequences using specified data fields: Select one or more sequence names from any…

Save, Close and Exit

Save, Close and Exit

To save, close, or exit: The following table describes how to save files, close projects and exit from MegAlign Pro: Task How to… To save all of the open projects simultaneously Choose File > Save All or press Ctrl/Cmd+Shift+S.…

Copy, Paste and Delete

Copy, Paste and Delete

In many cases, once you have selected text, data, sequences or subsequences, you can copy the information to the clipboard. *Note: Copy functions are limited by application memory and operating system buffer size. Therefore, for very long sequences or subsequences,…

Part A: Add and align sequences

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part A: Add and align sequences

In this part of the tutorial, you will be adding protein sequences to the MegAlign Pro project and aligning them with the Clustal Omega algorithm using the default settings. If you have not yet download and extracted the tutorial data, click here to download it.…

Try it! – Add and align multi-segment sequences

Sequences » Add multi-segment sequences to a project » Try it! – Add and align multi-segment sequences

The following video tutorial describes how to add multi-segment sequences and then align them using the MUSCLE multiple alignment algorithm. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file…

Multiple alignment methods and options

Perform a Multiple Alignment » Multiple alignment methods and options

MegAlign Pro offers both gene-level and genome-level multiple alignment algorithms. Gene-level alignment of either protein or nucleotide sequences: In general, the three gene-level aligners have higher accuracy than the genome-level (Mauve) aligner. They offer…

Part A: Add, rename and align sequences

Features » Try it! – Map features » Part A: Add, rename and align sequences

Before mapping features in MegAlign Pro, you first need to add and align the sequences. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a…

Overview after aligning and entering additional sequences

MegAlign Pro Interface » Views » Overview » Overview after aligning and entering additional sequences

The Overview has different appearances, depending on the stage and workflow. In all cases, sequences are represented as either gray or colored blocks. Any sequence that is not part of an alignment is shown in solid gray. After performing an alignment, any new…

Split and resize panes in a view

MegAlign Pro Interface » Views » Split and resize panes in a view

To change the relative sizes of panes: To change the sizes of panes (e.g., the sequence names and the alignment blocks areas in the Overview), drag the light gray divider bar between them to the left or right. The images below show examples in the Overview (left) and…

Part A: Add and align multi-segment files

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part A: Add and align multi-segment files

If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project. Otherwise, launch…

Part D: Change metrics and rendering in the Distance view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part D: Change metrics and rendering in the Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Try It! – Align transcripts to genes using Local and Global pairwise alignments

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments

This three-part tutorial illustrates the utility of pairwise alignments when comparing mRNA transcripts to their cognate genes. This example begins with multiple alignments of the alcohol dehydrogenase (ADH) gene from Drosophila melanogaster and four mRNA transcript…

Part B: Replace a sequence in the Overview and view the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part B: Replace a sequence in the Overview and view the phylogenetic tree

In the Overview, look for the longest segment and the longest gap region (shown in gray) in each sequence. Note that both of these are located on the left for "Rat," and on the right for all the other groups. These clues indicate that the segments for "Rat" were likely…

Part A: Add genomic sequences using drag & drop

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part A: Add genomic sequences using drag & drop

If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project. Otherwise, launch…

Part A: Compare results from three multiple alignment methods

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part A: Compare results from three multiple alignment methods

This part of the tutorial demonstrates that if you don’t have annotations to rely on for validating multiple alignments, a pairwise alignment is a good alternative. This tutorial uses a default MUSCLE alignment of the Drosophila melanogaster ADH gene and the…

Welcome to MegAlign Pro

Welcome to MegAlign Pro

MegAlign Pro is Lasergene’s application for generating multiple and pairwise alignments of protein and/or nucleic acid sequences using your choice of alignment methods. Easily navigate between synchronized views with a click of a button, and rearrange views and…

Try it! – Perform a Clustal Omega alignment

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment

In this tutorial, you will align alcohol dehydrogenase sequences from five animal species using the Clustal Omega algorithm. Begin with Part A: Add and align sequences.

Try It! – Use Local pairwise alignment to find a gene within a genome

Perform a Pairwise Alignment » Try It! – Use Local pairwise alignment to find a gene within a genome

Consider the case of a researcher who is trying to investigate the role of a gene isolated from a yet-unsequenced Salmonella strain. This strain has already been demonstrated to be both copper and multi-drug resistant. As demonstrated in the following tutorial,…

Advantages of using SeqNinja files

Sequences » Add ungapped sequences to a project » Advantages of using SeqNinja files

SeqNinja is DNASTAR’s tool for advanced and batch editing of genome sequences and features. SeqNinja allows you to convert file formats, batch edit and export features, merge and split sequence data, and transfer features between genome versions, automating the…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

Part F: Export the annotated target sequence

Features » Try it! – Map features » Part F: Export the annotated target sequence

In MegAlign Pro, hover over any target sequence annotation to read the entry. Verify that the sample entry matches your search criteria by checking the following: Is the feature a CDS? Does its original note contain the letters “RB”? Also observe…

Part C: Map all features

Features » Try it! – Map features » Part C: Map all features

In this part of the tutorial, you will map all features from the source sequence to the target sequence. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the…

Try it! – Perform a genomic alignment with Mauve

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve

In this tutorial, you will be adding six nucleotide sequences to MegAlign Pro using drag & drop, and then aligning them with the Progressive Mauve algorithm. Drag and drop is a feature available in all Lasergene applications, and is useful for entering multiple…

Try it! – Map features

Features » Try it! – Map features

Both MegAlign Pro and SeqNinja allow you to copy a single annotation, or all annotations from a source sequence to a target sequence. During the process, you may optionally filter features so as to include or exclude specific gene types. In this tutorial, you will…

Try it! – Perform a MUSCLE alignment with multi-segment sequences

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences

Sequences that consist of more than one chromosome, contig, or fragment are called multi-segment files. Suppose you want to string together the consensus sequences from all the contigs in an assembly, or chromosomes in a genome, or exons in a gene, etc. If you enter…

Export a tree to a tree viewer

Export » Export a tree to a tree viewer

As described in Export data to a file, Phylogenetic trees can be exported in Newick (.newick) or Nexus (.nex, .nxs) formats using File > Export Data > Tree. The saved files can be opened by many free and commercial evolutionary biology software programs. The…

Part B: Map a single feature

Features » Try it! – Map features » Part B: Map a single feature

In this part of the tutorial, you will map a single selected feature from the source sequence to the target sequence. In order to choose the appropriate mapping command, you will need to know where the source and target sequences appear in relation to one another in…

Part D: View the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part D: View the phylogenetic tree

*Note: The images in this section show examples of how the trees might appear. Your trees may have different arrangements or different branch lengths from the ones shown. The current names of each sequence originated from the accession numbers that were embedded in…

Part B: Perform a Mauve alignment using modified parameters

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part B: Perform a Mauve alignment using modified parameters

In this part of the tutorial, you will explore how to view and change parameters prior to performing a multiple sequence alignment. Choose Align > Align Using Mauve and align the sequences using the default parameters. Because this is a genomic alignment, the…

Part C: Use a Global pairwise alignment method

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part C: Use a Global pairwise alignment method

Since the Local pairwise alignment in Part B was not an improvement over the multiple alignments in Part A, you will now try a Global pairwise alignment. This type of alignment forces the ends of both sequences to be aligned. Click the gear icon on the Pairwise view…

Part B: Use a Local pairwise alignment method

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part B: Use a Local pairwise alignment method

Now that you have finished Part A of the tutorial, this part shows how you can use a local pairwise alignment to resolve the correct mapping of the first intron in isoF and isoC. Click on Pairwise view tab. Look at the left drop-down menu at the top of the view…

Part E: Change the appearance of the Tree view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part E: Change the appearance of the Tree view

The Tree view shows evolutionary relationships predicted from the multiple sequence alignment, and is built using the BioNJ algorithm (Gascuel, 1997), a variant of the Neighbor-Joining algorithm (Saito and Nei, 1987). Selections within this view are synchronized…

Set application preferences

Appendix » Set preferences » Set application preferences

The Applications dialog designates an (optional) Newick or Nexus viewer of your choice to use in advanced editing of phylogenetic trees. Note that the download, use, or specification of a tree viewer is optional, and is only necessary if you wish to use MegAlign…

Retain custom names during export

Export » Retain custom names during export

After using File > Rename or File > Rename with Fields, the custom names are only exported as part of the sequence data in certain cases. Raw data sequences imported into MegAlign are never modified in any way, and always retain their original names. The following…

When one sequence is selected

MegAlign Pro Interface » Panels » Details panel » When one sequence is selected

If a single sequence has been selected in any view, the Details panel may contain a subset of the following information: Heading The default name, if present, appears in blue above ‘Organism.’ Organism – The organism from which the…

When multiple sequences are selected

MegAlign Pro Interface » Panels » Details panel » When multiple sequences are selected

If two or more sequences have been selected in any view, the Details panel contains the following information: Heading The number of sequences selected (in blue). Sequence type – DNA, RNA or Protein. Min. and Max. sequence lengths –…

Installed Lasergene file locations

Appendix » Installed Lasergene file locations

The following file names use ‘x’ to represent the version number. File Category Application Path Application2 ArrayStar Windows: C:\Program Files (x86)\DNASTAR\Lasergene x\ArrayStar SeqNinja (command line) Windows:…

Rename sequences manually

Sequences » Rename sequences manually

To manually rename a selected sequence: Select a single sequence name from any MegAlign Pro view, then right-click on it and choose Rename. Alternatively, select the sequence name and choose Edit > Rename. The Choose Label dialog opens with the Display…

Perform a Multiple Alignment

Perform a Multiple Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Multiple sequence alignment? If so, you’re in the right place!       Protean 3D supports the following multiple…

When one track is selected

MegAlign Pro Interface » Panels » Details panel » When one track is selected

If a single track has been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Type of track (in blue). Summary – Basic information about what is displayed in the selected…

Clean cached files on startup

Appendix » Clean cached files on startup

Prior to the Lasergene 14.0 release, the default MegAlign Pro startup ran a “-clean” option. This option automatically removed some cached files on application restart. The “-clean” option is no longer executed at each startup. However, if you are a Windows…

Part E: Compare output files

Features » Try it! – Map features » Part E: Compare output files

When the mapping initiated in Part D is finished, click the hyperlink to the output directory. Open both All features_map_features_1_report.tsv and CDS-RB features_map_features_1_report.tsv in any suitable spreadsheet…

Notes regarding multiple alignments

Perform a Multiple Alignment » Perform an initial multiple alignment » Notes regarding multiple alignments

When performing a multiple alignment, take the following tips into consideration. Sequence order matters: The order in which sequences appear in the Overview and Sequences view may affect the results of the multiple sequence alignment. If you are not satisfied with…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences that have been aligned pairwise. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Pairwise view. The Pairwise…

Set temporary file preferences

Appendix » Set preferences » Set temporary file preferences

MegAlign Pro creates and uses temporary files while a project is open. The need for temporary file space grows with the number and length of the sequences and amount of track data in open alignment projects. If you expect the temporary files will be too large to fit in…

Tracks

Tracks

“Tracks” are rows of information that can be displayed or hidden, as desired, in the Overview and Sequences view. Tracks can pertain to a header, footer, or individual sequence row. The following video provides a brief overview of how tracks are used in…

Export

Export

The following topics discuss how to: Export an image of the view Export data to a file Export data to MegAlign Export a tree to a tree viewer If you renamed sequences manually or automatically, learn how to retain custom names during…

Options screen

Features » Map features (copy features to another sequence) » Options screen

The Options screen is the second wizard screen of the Map Features dialog, and lets you specify mapping options. Mapping – Use the text boxes or sliders to specify percent cutoffs for: Minimum feature coverage, where: Minimum sequence…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Research references

Appendix » Research references

Darling AE, Mau B, and Perna NT (2010). “progressiveMauve: Multiple Genome Alignment with Gene Gain, Loss, and Rearrangement.” PLoS One. 5(6):e11147. (See the PLOS ONE entry.) Dayhoff MO, Schwartz R and Orcutt BC (1978). “A model of evolutionary change in…

Substitution matrices

Perform a Pairwise Alignment » Substitution matrices

A substitution matrix describes the rate at which a nucleotide or amino acid changes to another nucleotide or amino acid over time. When performing a pairwise alignment, you can specify the desired substitution matrix in the (Pairwise) Alignment Options…

Clustal W alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Clustal W alignment options

The Clustal W algorithm is for gene level alignment of either protein or nucleotide sequences. To run a Clustal W alignment, select two or more sequences and choose Align > (Re)Align Using Clustal W. If you wish to change method options, instead choose Align > Align…

MUSCLE alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MUSCLE alignment options

The MUSCLE algorithm is for gene level alignment of either protein or nucleotide sequences. To run a MUSCLE alignment, select two or more sequences and choose Align > (Re)Align Using MUSCLE. If you wish to change method options, instead choose Align > Align with…

Overview

MegAlign Pro Interface » Views » Overview

The Overview provides a way to navigate within the sequences, no matter what type of sequences or alignment is used. In the case of genomic alignments generated by Mauve, the Overview also allows you to explore the relationships between multiple aligned blocks.…

Add multi-segment sequences to a project

Sequences » Add multi-segment sequences to a project

Sequences that consist of more than one chromosome, contig, or fragment are called multi-segment sequences. By entering a group of sequences into MegAlign Pro using a special command, the entire data set will be concatenated end-to-end and treated as a…

Perform a Pairwise Alignment

Perform a Pairwise Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Pairwise sequence alignment? If so, you’re in the right place!       Protean 3D supports local, global and…

Sequences

Sequences

You can add the following types of sequences to a MegAlign Pro project: Ungapped sequences, including SeqNinja files Gapped sequences Multi-segment sequences Sequences from a saved MegAlign Pro project Once sequences have been added, you…

Turn off usage logging

Appendix » Turn off usage logging

By default, usage logging is enabled in Lasergene version 11 and later. To opt out of usage logging, launch the DNASTAR Navigator and go to View > Preferences > Lasergene (Win) or DNASTAR Navigator > Preferences > Lasergene (Mac). Uncheck the box and click Apply and…

When multiple features are selected

MegAlign Pro Interface » Panels » Details panel » When multiple features are selected

If two or more features have been selected in a track in the Overview or Sequences view, the Details panel contains the following information: Heading Number of features currently selected (in blue). Type – List of all feature types represented…

Zoom in or out on a view

MegAlign Pro Interface » Views » Zoom in or out on a view

Three of MegAlign Pro’s views (Sequences, Tree and Overview) all have independent vertical and horizontal zoom in/out sliders. Grab any green slider with your mouse and drag left/right or up/down to zoom in or out in the view. The following table uses the…

Change the order of sequences

Sequences » Change the order of sequences

To change the order of sequences in views: Sequences may be rearranged one at a time or as contiguous groups using drag and drop. To move several sequences as a group, select them with Ctrl/Cmd+click or Shift+click, then drag them to the desired location and release…

When a portion of multiple sequences is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of multiple sequences is selected

When a portion of multiple aligned sequences has been selected (e.g., by triple-clicking on a feature, or by dragging across the consensus sequence with the mouse), the Details panel contains the following information: Heading Sequences –…

When a portion of a pairwise alignment is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of a pairwise alignment is selected

When a portion of a sequence has been selected in the Pairwise view (e.g., by double-clicking on a feature, or by dragging across the sequence with the mouse), the Details panel contains the following information: Heading Selected Region …

Search Within an Open Project

Search Within an Open Project

To go to a specified position: Choose Edit > Go To (Pairwise) Position, use Ctrl/Cmd+J. If the project contains only aligned or only unaligned sequences, type in a number and click OK. If the project contains a mixture of aligned and unaligned sequences,…

Panels

MegAlign Pro Interface » Panels

Settings panels allow you to optimize the look, contents and layout of the MegAlign Pro view. To learn what can be done within each panel and their “areas” (expandable sections within each panel), click the links…

When a non-empty document is open

MegAlign Pro Interface » Panels » Details panel » When a non-empty document is open

If a document is open and contains sequences (whether they have been aligned or not) and nothing is selected, the Details panel contains the following information: Heading The project filename. Sequence type – DNA, RNA, or…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Layout section

MegAlign Pro Interface » Panels » Tracks panel » Layout section

To access options affecting the height of a track and the space above and/or below the track, click on the Tracks panel expand bar entitled “Layout,” or choose View > Tracks > Layout. Changes made in this section are applied to all currently selected…

Set preferences

Appendix » Set preferences

You can set preferences in MegAlign Pro for application, Internet, and temporary files. To open the Set Preferences dialog: On Macintosh, choose MegAlign Pro > Preferences. On Windows, choose Edit > Preferences.

Perform an initial multiple alignment

Perform a Multiple Alignment » Perform an initial multiple alignment

To perform the initial multiple sequence alignment: Select two or more sequences to align. All sequences must belong to the same category (DNA/RNA or protein). Selected sequences can include any combination of already-aligned sequences and sequences in the…

Overview section

MegAlign Pro Interface » Panels » Style panel » Overview section

To access options affecting the Overview display, click on the Style panel expand bar entitled Overview, or choose View > Style > Overview. Task How to… To increase/decrease the amount of vertical space between sequence blocks Use…

Views

MegAlign Pro Interface » Views

The majority of the MegAlign Pro window is comprised of one or two “views.” To learn more about the types of views and how to change their appearances, click the links below. View types: Overview Sequences view Distance view Tree view To…

Part D: Map a filtered set of features

Features » Try it! – Map features » Part D: Map a filtered set of features

In this example, you will map only CDS features which have a note containing the letters RB. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the Features…

Add gapped sequences to a project

Sequences » Add gapped sequences to a project

To import gapped sequences from an existing MegAlign Pro file (.msa): The following procedures both remove gaps from the sequences and place the updated sequences in the “Unaligned Sequences” area of the project. Click on the Add Sequences button ( ) or select…

Favorites section

MegAlign Pro Interface » Panels » Places panel » Favorites section

The Favorites section is similar to the bookmarks folder for a web browser. It contains a list of previously-visited locations that you have decided you may wish to visit again. To access the Favorites section: Click on the Places panel expand bar entitled…

MegAlign Pro Interface

MegAlign Pro Interface

The following table describes components of the MegAlign Pro user interface, along with links to more in-depth information about each item: Item Description Menus The MegAlign Pro menus are: MegAlign Pro (available only on Macintosh),…

Merge unaligned sequences into an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Merge unaligned sequences into an existing alignment

To merge unaligned sequences into the current project’s existing alignment: In contrast to the “Profile alignment” method, this method retains existing gaps, and adds new gaps, if necessary. Add sequences to the project and align some or all of…

Recent section

MegAlign Pro Interface » Panels » Places panel » Recent section

When you perform a search for a gene or numerical sequence location using Edit > Go To Position, each found location is automatically stored in the Recent section. Access this section by clicking on the Places panel expand bar entitled “Recent,” or by choosing View…

Change the default application for opening files

Appendix » Change the default application for opening files

Windows 7 and Windows 8: Open the Control Panel. Go to Programs > Default Programs > Associate a file type or protocol with a specific program. Select extension you wish to change in the Extensions list and then click the Change program button. Click the…

Change the default print size

Print Images » Change the default print size

Unless otherwise specified on your computer, the default printing size for all DNASTAR applications is “U.S. Letter” size (8.5 × 11 inches = 21.6 × 28 cm). You can temporarily change to another size, such as A4, from within the application. However, the…

Sequence Logo track

Tracks » Sequence Logo track

To display the Sequence Logo track: To display or hide the Sequence Logo track in the Sequences view footer, perform an alignment and then check or uncheck the Sequence Logo box in the Tracks panel. This box is only visible after performing an alignment. How…

Project tabs

MegAlign Pro Interface » Project tabs

You can open multiple projects within a single instance of MegAlign Pro. Each project is displayed in a separate tab and is initially assigned a unique name (Untitled[#].msa). To make a project the active project: Click on its project tab. To open an additional…

Overview after other alignments

MegAlign Pro Interface » Views » Overview » Overview after other alignments

The Overview has different appearances, depending on the stage and workflow. After aligning with a method other than Mauve, or after performing a Mauve alignment that results in a single aligned block, any blocks in the Overview will be green and will have the same…

When a portion of a sequence is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of a sequence is selected

When a portion of a sequence has been selected in any view (e.g., by double-clicking on a feature, or by dragging across the sequence with the mouse) except the Pairwise view, the Details panel contains the following information: Heading …

Style panel

MegAlign Pro Interface » Panels » Style panel

The Style panel has expandable sections with options affecting the Overview, Sequences, Distance and Tree views, as well as multiple and pairwise alignments. To open the Style panel: Click on the Style tab (). If the panel is not already visible, reveal it using any…

Export an image of the view

Export » Export an image of the view

To export an image of a view : Choose File > Export Image > (View Name). Specify the file name and choose the export format: Adobe PDF (.pdf), Microsoft PowerPoint-optimized (.pptx), PNG image (.png) or JPG image (.jpg, .jpeg). *Notes: If you choose Adobe…

Hide, show, move, or resize items in the MegAlign Pro window

MegAlign Pro Interface » Hide, show, move, or resize items in the MegAlign Pro window

Controls for MegAlign Pro’s docking area, panels and expand bars are described in the following table. Not all options in the table are applicable to every item. Task “How To” To show or open a hidden item Use the associated View menu…

Mapping features in MegAlign Pro vs. SeqNinja

Features » Map features (copy features to another sequence) » Mapping features in MegAlign Pro vs. SeqNinja

The ability to map features exists in both MegAlign Pro and DNASTAR’s SeqNinja. Here are some reasons you might want to map features in one application versus the other: Task Use MegAlign Pro Use SeqNinja View the alignment and the mapped…

Troubleshoot the error “A different version is running”

Appendix » Troubleshoot the error “A different version is running”

If you receive the error “A different version of Lasergene is running” when you try to launch a Lasergene application, but another version of Lasergene actually isn’t running, there may be a lingering .state file from another version that needs to be…

Print Images

Print Images

To print an image of any MegAlign Pro view, whether it is currently active or not: Choose File > Print or use Ctrl/Cmd+P. The Print Document dialog opens: Use the Printer drop-down menu to choose the desired printer from a list of available…

Features

Features

MegAlign Pro provides a wizard for copying features from one sequence to another, a procedure known as “feature mapping.” To learn more about how to map features or remove existing features, see: Map features Features, Options and Output wizard…

Part B: Navigate using the Overview

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part B: Navigate using the Overview

Observe that the sequence blocks in the Overview are now the same lengths. Sequence gaps are represented by gray coloring within the blocks. The light blue vertical column shown at the left of the green blocks, above, is a "viewport" showing which region is…

Sequence section

MegAlign Pro Interface » Panels » Style panel » Sequence section

To access options affecting the Sequences view and Pairwise view, click on the Style panel expand bar entitled Sequences, or choose View > Style > Sequences. Task How to… To change font options for the ruler numbers in the Sequences view…

Translation track

Tracks » Translation track

To display the Translation track: Translation tracks in the Sequences view are available only for nucleotide (DNA) sequences, and are dependent on: Whether or not tracks are visible in the Sequences view. To display tracks, click on the plus sign next to the…

Available color schemes

MegAlign Pro Interface » Panels » Style panel » Sequence section » Available color schemes

The Sequence section allows you to select color schemes for sequences in the Sequences view. Each available color scheme is described below: Color by Chemistry - This is the default color scheme, and matches the colors used in DNASTAR’s Protean 3D…

Overview prior to performing an alignment

MegAlign Pro Interface » Views » Overview » Overview prior to performing an alignment

The Overview has different appearances, depending on the stage and workflow. Prior to alignment, each sequence in the Overview appears as a green rectangle (“sequence block”) with no gaps. The length of each block is proportional to the ungapped length of its…

Overview after aligning multiple genomes with Mauve

MegAlign Pro Interface » Views » Overview » Overview after aligning multiple genomes with Mauve

The Overview has different appearances, depending on the stage and workflow. A Mauve genome alignment results in a set of locally colinear blocks (LCBs), each of which is a conserved region across multiple sequences. In MegAlign Pro, these may be referred to as…

Features panel

MegAlign Pro Interface » Panels » Features panel

The Features panel lets you specify which feature types should be visible in the Overview and the Sequences view once a sequence has been expanded. To open the Features panel: Click on the Features tab (). If the panel is not already visible, reveal it using any of…

When multiple tracks are selected

MegAlign Pro Interface » Panels » Details panel » When multiple tracks are selected

If two or more tracks have been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Number of tracks currently selected (in blue). Summary – Description of options available for the…

Options section

MegAlign Pro Interface » Panels » Tracks panel » Options section

To access settings for the track type currently selected in the Tracks panel, click on the Tracks panel expand bar entitled “Options,” or choose View > Tracks > Options. The Options section varies in appearance depending upon the selection. For discussions of each…

When one feature is selected

MegAlign Pro Interface » Panels » Details panel » When one feature is selected

If a single feature has been selected in a track in the Overview or Sequences view (e.g., by clicking one time on the feature), the Details panel contains the following information: Heading Feature name (in blue). Type – Feature type. Left…

Add sequences from a saved project to an active project

Sequences » Add sequences from a saved project to an active project

To add sequences from a saved project to an active project: Choose File > Add Sequences and select a MegAlign Pro project file (.msa). All sequences in the .msa file will be added to the “Unaligned Sequences” area of the active project.

Remove features

Features » Remove features

While features can only be mapped when all sequences involved have been aligned, features can be removed from a sequence before or after aligning. Feature removal is not reversible, so use caution when removing features, especially those from non-consensus…

Tree section

MegAlign Pro Interface » Panels » Style panel » Tree section

To access options affecting the Tree view, click on the Style panel expand bar entitled Tree, or choose View > Style > Tree. Task How to… To change the layout of the Tree view Click on any of the four orientations to show the…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences. This track is available in the Pairwise view only after performing a pairwise alignment. The visibility of this track in the…

Distance metric options

MegAlign Pro Interface » Panels » Style panel » Distance section » Distance metric options

The metric used to calculate distances (which affect the Distance and Tree views) is specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View > Style > Distance. To change the distance…

Mauve alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Mauve alignment options

The Mauve alignment algorithm is for genome level alignment of nucleotide sequences. To run a Mauve alignment, select two or more nucleotide sequences and choose Align > (Re)Align Using Mauve. If you wish to change method options, instead choose Align > Align with…

Output screen

Features » Map features (copy features to another sequence) » Output screen

The Output screen is the third wizard screen of the Map Features dialog, and lets you specify where to store reports and logs related to feature mapping. In the Save project in box, specify the directory that will contain the project directory. To use a different…

Merge two existing alignments (“Profile alignment”)

Perform a Multiple Alignment » Modify a multiple alignment » Merge two existing alignments (“Profile alignment”)

To merge two existing alignments: A “profile alignment” occurs when you merge a MegAlign Pro alignment (.msa) that was saved earlier with the current project. Profile alignments merge two existing multiple alignments without removing any of the existing gaps.…

Features tracks

Tracks » Features tracks

To display sequence features: The visibility of feature (annotation) tracks in the Overview, Sequences view and Pairwise view is dependent on: Whether or not tracks are visible in those views. To display hidden tracks, click on the plus sign next to the sequence of…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Unalign aligned sequences

Perform a Multiple Alignment » Unalign aligned sequences

To unalign all sequences in an alignment: Choose Align > Unalign All. When the following message appears, click OK. Execution of this command causes gaps to be removed from all of the previously aligned sequences. The sequences are then automatically…

Gap treatment options

MegAlign Pro Interface » Panels » Style panel » Distance section » Gap treatment options

Gap treatment options affect the calculation of distances, which, in turn, affect the Distance and Tree views. One of two options may be specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View…

Troubleshoot multiple alignments

Perform a Multiple Alignment » Perform an initial multiple alignment » Troubleshoot multiple alignments

Error message that sequences are the wrong type or are too long: After beginning an alignment, an error message will appear if the sequences are not of the appropriate type or are too long for the selected algorithm. If performing a MUSCLE or Clustal Omega alignment,…

Ruler tracks

Tracks » Ruler tracks

To view consensus rulers: Blue consensus rulers number and tick any gaps found in the consensus. The visibility of consensus rulers in the Overview, Sequences view and Pairwise view is dependent on: Which boxes you check in the Tracks panel (see image…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Distance section

MegAlign Pro Interface » Panels » Style panel » Distance section

To access options affecting the Distance view, click on the Style panel expand bar entitled Distance, or choose View > Style > Distance. Task How to… To change the metric used to calculated distance Use the Metric drop-down…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…

Part C: View a genomic alignment in the Overview

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part C: View a genomic alignment in the Overview

Once the alignment has finished, notice how the Overview has changed in response to the parameter change, including changes to the colors of the blocks, and differences in which blocks are hanging below the line (i.e., on the opposite strand). Locate the…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Clustal Omega alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Clustal Omega alignment options

The Clustal Omega algorithm is for gene level alignment of either protein or nucleotide sequences. To run a Clustal W alignment, select two or more sequences and choose Align > (Re)Align Using Clustal Omega. If you wish to change method options, instead choose Align >…

Comparison of pairwise alignment methods

Perform a Pairwise Alignment » Comparison of pairwise alignment methods

The three types of alignment—Local, Global and Semi-Global—are actually quite similar, although they can often produce very different results. All use a method called dynamic programming to find the best scoring alignment between two sequences.…

Output files

Features » Map features (copy features to another sequence) » Output files

After running the Map Features step, the output consists of several files. File Name Notes PROJECT_map_features_console.txt Copy of the text that appeared for this mapping in the Console side panel in the MegAlign Pro user interface.…

MAFFT alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MAFFT alignment options

The MAFFT algorithm is for gene level alignment of either protein or nucleotide sequences. To run a MAFFT alignment, select two or more sequences and choose Align > (Re)Align Using MAFFT. If you wish to change method options, instead choose Align > Align with Options.…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Use the Layout drop-down menu to specify the wrapping style for…

Tree view

MegAlign Pro Interface » Views » Tree view

The Tree View shows evolutionary relationships estimated from the multiple sequence alignment, and is calculated using the currently selected Distance metric. The tree is built using the BioNJ algorithm (Gascuel, 1997), a variant of the Neighbor-Joining algorithm…

Console panel

MegAlign Pro Interface » Panels » Console panel

The Console panel displays information, messages and warnings about the operation in progress, or an operation that was recently performed. To display the console for a particular project: Click the tab with the project name, then open its console using the View >…

Subalign sequences

Perform a Multiple Alignment » Modify a multiple alignment » Subalign sequences

While sequences such as full-length calmodulin proteins typically align well throughout the entire length of the polypeptides, full-length alignments of other sequences may not generate such neat blocks of similarity. For example, multiple sequence alignments of…

Add ungapped sequences to a project

Sequences » Add ungapped sequences to a project

To add standard (ungapped) sequences, or additional sequences, to an existing project: You can add standard DNA, RNA or protein sequences from a wide variety of file types, including SeqNinja .star files. (See Advantages of using SeqNinja files). Choose File > Add…

Set Internet preferences

Appendix » Set preferences » Set Internet preferences

The Internet Preferences dialog lets you choose whether you wish to be notified about Lasergene updates. To access the dialog, use Edit > Preferences (Win) or MegAlign Pro > Preferences (Mac). If the Internet section is not already active, click on the word "Internet"…

Align selected unaligned sequences with an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Align selected unaligned sequences with an existing alignment

In some cases, you may have already aligned sequences, then decide to completely realign the same sequences plus certain selected unaligned sequences. To align selected unaligned sequences with an existing alignment: Add sequences to the project and align some or…

Details panel

MegAlign Pro Interface » Panels » Details panel

The Details panel shows details of the application, selection or project. To open the Details panel: This panel is represented by a blue “information” icon (). If the panel is not already visible, reveal it using any of the following methods: Choose View >…

Choose the Alignment Type

Choose the Alignment Type

Which is better, multiple or pairwise alignment? This question is difficult to answer because it very much depends on how the alignment is going to be used. Mechanistically, the best sequence alignment is the one that produces the fewest number of mismatches. That…

Multiple Alignment section

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section

To access options affecting the display of multiple alignments in the Sequences view, click on the Style panel expand bar entitled Multiple Alignment, or choose View > Style > Multiple Alignment. Use the Layout drop-down menu to specify the wrapping style for…

Remove sequences from a project

Sequences » Remove sequences from a project

The following procedure causes the selected sequences to be completely removed from the project, not simply moved to the “Unaligned Sequences” area. To remove sequences from the project: Select one or more of the aligned or unaligned sequences in the Overview…

Using the Overview as a sequence navigation tool

MegAlign Pro Interface » Views » Overview » Using the Overview as a sequence navigation tool

The light blue vertical column in the Overview is a “viewport” showing the region currently being displayed in the Sequences view. There are a number of methods—all performed within the Overview—for using the slider to navigate to a particular region in the…

Features screen

Features » Map features (copy features to another sequence) » Features screen

The Features screen is the first wizard screen of the Map Features dialog, and allows you to choose the features you want to include or exclude in the mapping. *Note: This dialog is optional, and you may click Next, if desired, to skip to the next screen. However,…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation, or all annotations from a source sequence, to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Make a Selection

Make a Selection

Depending on the view, you can select one or more sequences, any portion of a sequence, or a specific portion of sequence corresponding to a feature. The active selection is highlighted in light blue. The selection can then be copied to the clipboard, copied in a…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Change the appearance of a view

MegAlign Pro Interface » Views » Change the appearance of a view

The following table shows methods for changing the appearance of one or more views: Task How to… To show a view Use View > Show Document View > (View Name). To split the project into two sections that are arranged as a…

Create or Open a Project

Create or Open a Project

To open an existing MegAlign Pro project (.msa): Use the File > Open command, select the Open a file tool (), or press Ctrl/Cmd+O. Once a project is open in MegAlign Pro, you can open additional files using the same command. If you moved or renamed any of the…