The topic you requested could not be found.
Related topics are listed below.

Output screen

Features » Map features (copy features to another sequence) » Output screen

The Output screen is the third wizard screen of the Map Features dialog, and lets you specify where to store reports and logs related to feature mapping. In the Save project in box, specify the directory that will contain the project directory. To use a different…

Output files

Features » Map features (copy features to another sequence) » Output files

After running the Map Features step, the output consists of several files. File Name Notes PROJECT_map_features_console.txt Copy of the text that appeared for this mapping in the Console side panel in the MegAlign Pro user interface.…

Features screen

Features » Map features (copy features to another sequence) » Features screen

The Features screen is the first wizard screen of the Map Features dialog, and allows you to choose the features you want to include or exclude in the mapping. *Note: This dialog is optional, and you may click Next, if desired, to skip to the next screen. However,…

Options screen

Features » Map features (copy features to another sequence) » Options screen

The Options screen is the second wizard screen of the Map Features dialog, and lets you specify mapping options. Mapping – Use the text boxes or sliders to specify percent cutoffs for: Minimum feature coverage, where: Minimum sequence…

Part E: Compare output files

Features » Try it! – Map features » Part E: Compare output files

When the mapping initiated in Part D is finished, click the hyperlink to the output directory. Open both All features_map_features_1_report.tsv and CDS-RB features_map_features_1_report.tsv in any suitable spreadsheet…

Part C: Map all features

Features » Try it! – Map features » Part C: Map all features

In this part of the tutorial, you will map all features from the source sequence to the target sequence. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the…

Part D: Map a filtered set of features

Features » Try it! – Map features » Part D: Map a filtered set of features

In this example, you will map only CDS features which have a note containing the letters RB. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the Features…

Advantages of using SeqNinja files

Sequences » Add ungapped sequences to a project » Advantages of using SeqNinja files

SeqNinja is DNASTAR’s tool for advanced and batch editing of genome sequences and features. SeqNinja allows you to convert file formats, batch edit and export features, merge and split sequence data, and transfer features between genome versions, automating the…

Console panel

MegAlign Pro Interface » Panels » Console panel

The Console panel displays information, messages and warnings about the operation in progress, or an operation that was recently performed. To display the console for a particular project: Click the tab with the project name, then open its console using the View >…

Features

Features

MegAlign Pro provides a wizard for copying features from one sequence to another, a procedure known as “feature mapping.” To learn more about how to map features or remove existing features, see: Map features Features, Options and Output wizard…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Change the appearance of a view

MegAlign Pro Interface » Views » Change the appearance of a view

The following table shows methods for changing the appearance of one or more views: Task How to… To show a view Use View > Show Document View > (View Name). To split the project into two sections that are arranged as a…

Panels

MegAlign Pro Interface » Panels

Settings panels allow you to optimize the look, contents and layout of the MegAlign Pro view. To learn what can be done within each panel and their “areas” (expandable sections within each panel), click the links…

Overview prior to performing an alignment

MegAlign Pro Interface » Views » Overview » Overview prior to performing an alignment

The Overview has different appearances, depending on the stage and workflow. Prior to alignment, each sequence in the Overview appears as a green rectangle (“sequence block”) with no gaps. The length of each block is proportional to the ungapped length of its…

Options section

MegAlign Pro Interface » Panels » Tracks panel » Options section

To access settings for the track type currently selected in the Tracks panel, click on the Tracks panel expand bar entitled “Options,” or choose View > Tracks > Options. The Options section varies in appearance depending upon the selection. For discussions of each…

MegAlign Pro Interface

MegAlign Pro Interface

The following table describes components of the MegAlign Pro user interface, along with links to more in-depth information about each item: Item Description Menus The MegAlign Pro menus are: MegAlign Pro (available only on Macintosh),…

Layout section

MegAlign Pro Interface » Panels » Tracks panel » Layout section

To access options affecting the height of a track and the space above and/or below the track, click on the Tracks panel expand bar entitled “Layout,” or choose View > Tracks > Layout. Changes made in this section are applied to all currently selected…

Places panel

MegAlign Pro Interface » Panels » Places panel

The Places panel lets you quickly navigate to a sequence location or range that you have visited before. The following video shows to bookmark favorite locations using the Places panel: To open the Places panel: Click on the Places tab (). If the panel is not…

Clean cached files on startup

Appendix » Clean cached files on startup

Prior to the Lasergene 14.0 release, the default MegAlign Pro startup ran a “-clean” option. This option automatically removed some cached files on application restart. The “-clean” option is no longer executed at each startup. However, if you are a Windows…

Sequence Logo track

Tracks » Sequence Logo track

To display the Sequence Logo track: To display or hide the Sequence Logo track in the Sequences view footer, perform an alignment and then check or uncheck the Sequence Logo box in the Tracks panel. This box is only visible after performing an alignment. How…

Project tabs

MegAlign Pro Interface » Project tabs

You can open multiple projects within a single instance of MegAlign Pro. Each project is displayed in a separate tab and is initially assigned a unique name (Untitled[#].msa). To make a project the active project: Click on its project tab. To open an additional…

Part D: View the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part D: View the phylogenetic tree

*Note: The images in this section show examples of how the trees might appear. Your trees may have different arrangements or different branch lengths from the ones shown. The current names of each sequence originated from the accession numbers that were embedded in…

Part A: Add and align multi-segment files

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part A: Add and align multi-segment files

If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project. Otherwise, launch…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Style panel

MegAlign Pro Interface » Panels » Style panel

The Style panel has expandable sections with options affecting the Overview, Sequences, Distance and Tree views, as well as multiple and pairwise alignments. To open the Style panel: Click on the Style tab (). If the panel is not already visible, reveal it using any…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Overview

MegAlign Pro Interface » Views » Overview

The Overview provides a way to navigate within the sequences, no matter what type of sequences or alignment is used. In the case of genomic alignments generated by Mauve, the Overview also allows you to explore the relationships between multiple aligned blocks.…

Choose the Alignment Type

Choose the Alignment Type

Which is better, multiple or pairwise alignment? This question is difficult to answer because it very much depends on how the alignment is going to be used. Mechanistically, the best sequence alignment is the one that produces the fewest number of mismatches. That…

Split and resize panes in a view

MegAlign Pro Interface » Views » Split and resize panes in a view

To change the relative sizes of panes: To change the sizes of panes (e.g., the sequence names and the alignment blocks areas in the Overview), drag the light gray divider bar between them to the left or right. The images below show examples in the Overview (left) and…

Features panel

MegAlign Pro Interface » Panels » Features panel

The Features panel lets you specify which feature types should be visible in the Overview and the Sequences view once a sequence has been expanded. To open the Features panel: Click on the Features tab (). If the panel is not already visible, reveal it using any of…

Align selected unaligned sequences with an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Align selected unaligned sequences with an existing alignment

In some cases, you may have already aligned sequences, then decide to completely realign the same sequences plus certain selected unaligned sequences. To align selected unaligned sequences with an existing alignment: Add sequences to the project and align some or…

Merge unaligned sequences into an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Merge unaligned sequences into an existing alignment

To merge unaligned sequences into the current project’s existing alignment: In contrast to the “Profile alignment” method, this method retains existing gaps, and adds new gaps, if necessary. Add sequences to the project and align some or all of…

Sequence section

MegAlign Pro Interface » Panels » Style panel » Sequence section

To access options affecting the Sequences view and Pairwise view, click on the Style panel expand bar entitled Sequences, or choose View > Style > Sequences. Task How to… To change font options for the ruler numbers in the Sequences view…

Recent section

MegAlign Pro Interface » Panels » Places panel » Recent section

When you perform a search for a gene or numerical sequence location using Edit > Go To Position, each found location is automatically stored in the Recent section. Access this section by clicking on the Places panel expand bar entitled “Recent,” or by choosing View…

Part D: Change metrics and rendering in the Distance view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part D: Change metrics and rendering in the Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other…

Available color schemes

MegAlign Pro Interface » Panels » Style panel » Sequence section » Available color schemes

The Sequence section allows you to select color schemes for sequences in the Sequences view. Each available color scheme is described below: Color by Chemistry - This is the default color scheme, and matches the colors used in DNASTAR’s Protean 3D…

Part A: Add and align sequences

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part A: Add and align sequences

In this part of the tutorial, you will be adding 143 DNA sequences to the MegAlign Pro project and aligning them with the Clustal Omega algorithm using the default settings. If you have not yet download and extracted the tutorial data, click here to download it.…

Rename sequences automatically using specified data fields

Sequences » Rename sequences automatically using specified data fields

The following procedure lets you create labels for one or more selected sequences automatically, using specified fields such as sequence length, organism, or description. To rename sequences using specified data fields: Select one or more sequence names from any…

Copy, Paste and Delete

Copy, Paste and Delete

In many cases, once you have selected text, data, sequences or subsequences, you can copy the information to the clipboard. *Note: Copy functions are limited by application memory and operating system buffer size. Therefore, for very long sequences or subsequences,…

Distance metric options

MegAlign Pro Interface » Panels » Style panel » Distance section » Distance metric options

The metric used to calculate distances (which affect the Distance and Tree views) is specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View > Style > Distance. To change the distance…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences that have been aligned pairwise. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Pairwise view. The Pairwise…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Remove sequences from a project

Sequences » Remove sequences from a project

The following procedure causes the selected sequences to be completely removed from the project, not simply moved to the “Unaligned Sequences” area. To remove sequences from the project: Select one or more of the aligned or unaligned sequences in the Overview…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences. This track is available in the Pairwise view only after performing a pairwise alignment. The visibility of this track in the…

Part C: View a genomic alignment in the Overview

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part C: View a genomic alignment in the Overview

Once the alignment has finished, notice how the Overview has changed in response to the parameter change, including changes to the colors of the blocks, and differences in which blocks are hanging below the line (i.e., on the opposite strand). Locate the…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Overview after aligning multiple genomes with Mauve

MegAlign Pro Interface » Views » Overview » Overview after aligning multiple genomes with Mauve

The Overview has different appearances, depending on the stage and workflow. A Mauve genome alignment results in a set of locally colinear blocks (LCBs), each of which is a conserved region across multiple sequences. In MegAlign Pro, these may be referred to as…

Part B: Replace a sequence in the Overview and view the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part B: Replace a sequence in the Overview and view the phylogenetic tree

In the Overview, look for the longest segment and the longest gap region (shown in gray) in each sequence. Note that both of these are located on the left for "Rat," and on the right for all the other groups. These clues indicate that the segments for "Rat" were likely…

Multiple alignment methods and options

Perform a Multiple Alignment » Multiple alignment methods and options

MegAlign Pro offers both gene-level and genome-level multiple alignment algorithms. Gene-level alignment of either protein or nucleotide sequences: In general, the three gene-level aligners have higher accuracy than the genome-level (Mauve) aligner. They offer…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…

Add multi-segment sequences to a project

Sequences » Add multi-segment sequences to a project

Sequences that consist of more than one chromosome, contig, or fragment are called multi-segment sequences. By entering a group of sequences into MegAlign Pro using a special command, the entire data set will be concatenated end-to-end and treated as a…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Perform a Pairwise Alignment

Perform a Pairwise Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Pairwise sequence alignment? If so, you’re in the right place!       Protean 3D supports local, global and…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Use the Layout drop-down menu to specify the wrapping style for…