As described in Export data to a file, Phylogenetic trees can be exported in Newick (.newick) or Nexus (.nex, .nxs) formats using File > Export Data > Tree. The saved files can be opened by many free and commercial evolutionary biology software programs.

The following procedure goes a step further. It lets you automatically launch a third-party tree viewer and view the tree within that application.


To export and open the phylogenetic tree in a third-party tree viewer:

  1. Outside MegAlign Pro, download the desired tree viewer and install it on your computer. Compatible viewers include Archaeopteryx (Win only) and FigTree.
  1. In MegAlign Pro, set the default application for opening saved trees using the File > Send Tree To menu command.
  1. Perform an alignment.
  1. Export the tree using File > Send Tree to (Tree Viewer). If you have chosen a compatible tree viewer, this command launches the viewer with the active MegAlign Pro project tree open. If a tree viewer has not yet been specified, you will receive the following message:

Click OK to launch the application preferences dialog, where you can indicate the viewer location.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.