Several commands in the File menu allow you to export alignments, distance matrices and phylogenetic trees, as well as aligned sequences and the consensus sequence. Unless you wish to export all sequences in the project, you must first make a selection.

Item to export Command Notes / Export format(s)
All sequences in the project File > Export Data > Sequences Various GenBank and FASTA formats; MegAlign format (.meg); or Nexus formats (.nex, .nxs).

When exporting to most formats, gaps are represented as embedded dashes. When exporting to GenBank, gaps in nucleotide sequences are represented as “n’s” and those in amino acid sequences are represented as “x’s.”
Selected aligned sequences File > Export Data > Aligned Sequences
Selected portion(s) of the aligned sequences File > Export Data > Aligned Subsequences
Selected aligned sequences in the active block (requires Mauve alignment) File > Export Data > Active Block Sequences
Selected aligned sequences with gaps removed File > Export Data > Aligned Sequences Without Gaps Various GenBank and FASTA formats; MegAlign format (.meg); or Nexus formats (.nex, .nxs). Gaps are removed.
Aligned sequences in the active block with gaps removed (requires Mauve alignment) File > Export Data > Active Block Sequences without Gaps Various GenBank and FASTA formats; MegAlign format (.meg); or Nexus formats (.nex, .nxs). Gaps are removed.

If you wish to make a new MegAlign Pro (.msa) file based on the active sequence block, use this command. Later, you can add the exported sequence to a MegAlign Pro project and use it as one of the sequences in a multiple alignment.
Consensus sequence from the Sequences view File > Export Data > Aligned Consensus Various GenBank and FASTA formats; MegAlign format (.meg); or Nexus formats (.nex, .nxs).

When exporting to most formats, gaps are represented as embedded dashes. When exporting to GenBank, gaps in nucleotide sequences are represented as “n’s” and those in amino acid sequences are represented as “x’s.”
Consensus sequence from the active block of the Overview (requires Mauve alignment) File > Export Data > Active Block Consensus
Selected portion(s) of the aligned sequences in the active block (requires Mauve alignment) File > Export Data > Aligned Active Block Subsequences
Consensus sequence from the Sequences view with gaps removed File > Export Data > Aligned Consensus Without Gaps Various GenBank and FASTA formats; MegAlign format (.meg); or Nexus formats (.nex, .nxs). Gaps are removed.
Consensus sequence from the active block of the Overview with gaps removed (requires Mauve alignment) File > Export Data > Active Block Consensus without Gaps
Phylogenetic tree information from the Tree view File > Export Data > Tree Newick (.newick) format or Nexus formats (.nex, .nxs). These file extensions can be opened by many free and commercial evolutionary biology applications. Visit this page of our website to download a viewer. To set the default application for opening saved trees, see Set application preferences.

Note: If you export a tree containing duplicate sequence names, you may receive a warning when you try to open it in a third-party application. To fix this issue, return to MegAlign Pro, rename one of the sequences, and then re-export the tree.
Matrix information from the Distance view File > Export Data > Distance Matrix Comma- or tab-separated formats (.csv or .tab), PHYLIP format (.dist) or Nexus formats (.nex, .nxs).

After selecting a name and format, click Save to launch the Choose Matrix Form dialog:



Use the drop-down menu to choose whether to save the entire (“square”) matrix or only the upper or lower triangle.



Note: If you choose to save in .dist format, the sample names in the saved file will automatically be truncated to 10 characters.
Aligned sequences, distance table and phylogenetic tree information File > Export Data > All Data Nexus formats (.nex, .nxs) only.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.