The Pairwise view displays sequences that have been aligned pairwise. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Pairwise view.

The Pairwise view opens automatically after you perform a pairwise alignment. To return to the view at a later time, click on the Pairwise tab. If there are multiple Pairwise tabs, hover over each tab to see a tooltip showing which sequences were involved in that alignment.

By default, the Pairwise view consists of three areas: toolbar, summary, and sequences.


Toolbar area:

This area consists of two drop-down menus and five tools.

Tool Description
Align and with drop-down menus The left drop-down menu is used to specify the target sequence, which should be the longest sequence of the two. The right drop-down menu is used to specify the query sequence. Specifying a different sequence in either menu will initiate a new pairwise alignment.
Change alignment options in this view

To replace the current pairwise alignment, use this tool to open the pairwise options dialog. Set options as desired and press Align.
Create new pairwise alignment from selection

Select a portion of the alignment and use this tool to perform a subalignment. The subalignment will open in a new Pairwise view.
Export data

Shortcut to File > Export Data > Pairwise. The summary and sequences areas are both exported.
Export image

Shortcut to File > Export Image > Pairwise. The summary and sequences areas are both exported.
Clone this view

Makes an exact copy of the current Pairwise view, including sequences, alignment type, settings and current selection. This is useful if you want to change one factor for comparison to the original alignment.


Summary area:

The summary area describes the alignment engine and settings that were used to create the pairwise alignment.

Value Description
% Identity Number of matching residues divided by the sum of all residues and gap characters. The quotient is multiplied by 100 to give the similarity as a percent.
% Gaps The gap length divided by the consensus length. The quotient is multiplied by 100 to give the similarity as a percent.
Identical Number of residues that are identical in both sequences.
Gap Count Number of gaps (of any length) in either sequence of an alignment.
Gap Length Number of gap characters in an alignment.
Score The cumulative score for an alignment derived by adding the matrix-derived match scores and subtracting gap penalties.
Length Number of residues in the consensus, including gaps that match in both sequences.


Sequences area:

The sequences area consists of nucleotide or amino acid codes for each sequence on the right, and their labels on the left. The order is always “target sequence” first, and “query sequence” second.

A variety of optional data tracks can be displayed in this section. The Pairwise view has a different appearance depending on the zoom level.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.