In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously selected in all other MegAlign Pro views.

  1. In the Sequences view, observe that the names of each sequence originated from the accession numbers that were embedded in the input files. To more easily see the species from which each sequence originated:

    1. Use Ctrl+A or Cmd+A to select all of the sequence names.

    2. Right-click on the highlighted group and select Rename with Fields, or choose Edit > Rename with Fields from the main menu.

    3. Select Default name from the right pane and click the left arrow (in blue) to remove it. Then select Organism from the left pane and click the right arrow to add it. Click OK.

The sequence labels now reflect the species names:

  1. Use File > Save to save the project as ADH project.msa.
  1. In the Sequence view, click on the plus icon () to the left of the Homo sapiens sequence name to reveal a details track containing features and a gap-aware ruler.
  1. The appearance of the sequences can be changed using settings in the Sequences area located to the right of the views. Experiment with the items in this area to see how they affect the look of the Sequences View. Some items must first be enabled by checking the associated checkbox.

When you have finished trying out different color schemes and fonts, we recommend changing them back to the original settings (shown in the image above) for ease of following the remainder of this tutorial.

  1. Imagine that you want to see the Consensus Match track, but it is not included in the default display. To display the track, click the Tracks header tab in the upper right of MegAlign Pro (or select View > Tracks > Tracks) and check the box next to Consensus Match.

  1. Locate the Consensus Match histogram in the footer of the Sequences view. Hover over a bar to see a pop-up showing the percent of sequences that match the consensus at that residue.

  1. Hide the footer by clicking on the small gray arrow near its top right corner ( ). The Sequence Logo, Ruler and Consensus Match will disappear. Click on the arrow again to redisplay the footer.

Proceed to Part D: Change metrics and rendering in the Distance view.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.