The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other views in MegAlign Pro.

  1. To display the Distance view, click on the Distance tab at the bottom of the MegAlign Pro window.

The Distance view matrix is calculated, by default, using Uncorrected Pairwise Distance.

  1. Click on the Style tab and experiment with the settings in the Distance parameters section. Observe how these changes affect the look of the Distance view.

    • Change the distance Metric to Kimura. Note that different sub-sets of metrics are available for protein sequences and nucleotide sequences.

    • Change the Font style and/or size using the middle drop-down menu and text box.

    • Change the number of Decimal places displayed in the Distance View.
  1. Try selecting, copying, and exporting the distance table.
    • To select a portion of the table, use the mouse. To select the entire table, use Edit > Select All or Ctrl/Cmd+A.

    • To paste the selected information into a spreadsheet application such as Microsoft Excel®, use Edit > Copy or Ctrl/Cmd+C.

    • To export the distance matrix in your choice of available formats_, use File > Export Data > Distance Matrix.

Proceed to Part E: Change the appearance of the Tree view.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.