The topic you requested could not be found.
Related topics are listed below.

Create or Open a Project

Create or Open a Project

The Welcome “project” opens when you launch MegAlign Pro, and is used for creating or opening projects. As you add projects, the Welcome “project” will remain as the leftmost tab unless you manually move or close it. Note that if you moved or…

Remove sequences from a project

Sequences » Remove sequences from a project

The following procedure causes the selected sequences to be completely removed from the project, not simply moved to the “Unaligned Sequences” area. To remove sequences from the project: Select one or more of the aligned or unaligned sequences in the Overview…

Add sequences from a saved project to an active project

Sequences » Add sequences from a saved project to an active project

To add sequences from a saved project to an active project: Choose File > Add Sequences and select a MegAlign Pro project file (.msa). All sequences in the .msa file will be added to the “Unaligned Sequences” area of the active project.

Search Within an Open Project

Search Within an Open Project

To go to a specified position: Choose Edit > Go To (Pairwise) Position, use Ctrl/Cmd+J. If the project contains only aligned or only unaligned sequences, type in a number and click OK. If the project contains a mixture of aligned and unaligned sequences,…

Add gapped sequences to a project

Sequences » Add gapped sequences to a project

To import gapped sequences from an existing MegAlign Pro file (.msa): The following procedures both remove gaps from the sequences and place the updated sequences in the “Unaligned Sequences” area of the project. Click on the Add Sequences button ( ) or select…

Add multi-segment sequences to a project

Sequences » Add multi-segment sequences to a project

Sequences that consist of more than one chromosome, contig, or fragment are called multi-segment sequences. By entering a group of sequences into MegAlign Pro using a special command, the entire data set will be concatenated end-to-end and treated as a…

Add ungapped sequences to a project

Sequences » Add ungapped sequences to a project

To add standard (ungapped) sequences, or additional sequences, to an existing project: You can add standard DNA, RNA or protein sequences from a wide variety of file types, including SeqNinja .star files. (See Advantages of using SeqNinja files). Choose File > Add…

Navigate between projects

Create or Open a Project » Navigate between projects

You can open multiple projects within a single instance of MegAlign Pro. Each project is displayed in a separate tab and is initially assigned a unique name (Untitled[#].msa). To make a project the active project: Click on its project tab. To open an additional…

Hide, show, move, or resize items in the MegAlign Pro window

MegAlign Pro Interface » Hide, show, move, or resize items in the MegAlign Pro window

Controls for MegAlign Pro’s docking area, panels and expand bars are described in the following table. Not all options in the table are applicable to every item. Task “How To” To show or open a hidden item Use the associated View menu…

Sequences

Sequences

You can add the following types of sequences to a MegAlign Pro project: Ungapped sequences, including SeqNinja files Gapped sequences Multi-segment sequences Sequences from a saved MegAlign Pro project Once sequences have been added, you…

Output screen

Features » Map features (copy features to another sequence) » Output screen

The Output screen is the third wizard screen of the Map Features dialog, and lets you specify where to store reports and logs related to feature mapping. In the Save project in box, specify the directory that will contain the project directory. To use a different…

Merge two existing alignments (“Profile alignment”)

Perform a Multiple Alignment » Modify a multiple alignment » Merge two existing alignments (“Profile alignment”)

To merge two existing alignments: A “profile alignment” occurs when you merge a MegAlign Pro alignment (.msa) that was saved earlier with the current project. Profile alignments merge two existing multiple alignments without removing any of the existing gaps.…

Using the Overview as a sequence navigation tool

MegAlign Pro Interface » Views » Overview » Using the Overview as a sequence navigation tool

The light blue vertical column in the Overview is a “viewport” showing the region currently being displayed in the Sequences view. There are a number of methods—all performed within the Overview—for using the slider to navigate to a particular region in the…

When no document, or a blank document, is open

MegAlign Pro Interface » Panels » Details panel » When no document, or a blank document, is open

When no document or only a blank document (one containing no sequences) is open, the Details panel displays links to help you get started in MegAlign Pro. Heading One or more links are available. The first three options are available for blank…

Manually specify sequence type

Sequences » Manually specify sequence type

To manually specify a sequence type for the active project: In most cases, MegAlign Pro can read whether a sequence is DNA, RNA or protein using clues in the sequence itself. In rare cases, you may need to over-ride or manually specify the sequence type. Choose Edit…

Advantages of using SeqNinja files

Sequences » Add ungapped sequences to a project » Advantages of using SeqNinja files

SeqNinja is DNASTAR’s tool for advanced and batch editing of genome sequences and features. SeqNinja allows you to convert file formats, batch edit and export features, merge and split sequence data, and transfer features between genome versions, automating the…

Save, Close and Exit

Save, Close and Exit

To save, close, or exit: The following table describes how to save files, close projects and exit from MegAlign Pro: Task How to… To save all of the open projects simultaneously Choose File > Save All or press Ctrl/Cmd+Shift+S.…

Part A: Add and align sequences

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part A: Add and align sequences

In this part of the tutorial, you will be adding 143 DNA sequences to the MegAlign Pro project and aligning them with the Clustal Omega algorithm using the default settings. If you have not yet download and extracted the tutorial data, click here to download it.…

Part A: Add, rename and align sequences

Features » Try it! – Map features » Part A: Add, rename and align sequences

Before mapping features in MegAlign Pro, you first need to add and align the sequences. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a…

When a non-empty document is open

MegAlign Pro Interface » Panels » Details panel » When a non-empty document is open

If a document is open and contains sequences (whether they have been aligned or not) and nothing is selected, the Details panel contains the following information: Heading The project filename. Sequence type – DNA, RNA, or…

Details panel

MegAlign Pro Interface » Panels » Details panel

The Details panel shows details of the application, selection or project. To open the Details panel: This panel is represented by a blue “information” icon (). If the panel is not already visible, reveal it using any of the following methods: Choose View >…

Part C: Map all features

Features » Try it! – Map features » Part C: Map all features

In this part of the tutorial, you will map all features from the source sequence to the target sequence. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the…

Export data to MegAlign

Export » Export data to MegAlign

You can export sequences and alignments to classic MegAlign, where you may realign using a different method, perform bootstrapping, or view alignment reports. Timing Command Notes Before performing an alignment File > Send Sequences to…

Part A: Add genomic sequences using drag & drop

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part A: Add genomic sequences using drag & drop

If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project. Otherwise, launch…

Merge unaligned sequences into an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Merge unaligned sequences into an existing alignment

To merge unaligned sequences into the current project’s existing alignment: In contrast to the “Profile alignment” method, this method retains existing gaps, and adds new gaps, if necessary. Add sequences to the project and align some or all of…

Search wizard: Options

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search. Click the Selection tab to make it active. In the…

Console panel

MegAlign Pro Interface » Panels » Console panel

The Console panel displays information, messages and warnings about the operation in progress, or an operation that was recently performed. To display the console for a particular project: Click the tab with the project name, then open its console using the View >…

Part A: Add and align multi-segment files

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part A: Add and align multi-segment files

If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project. Otherwise, launch…

Align selected unaligned sequences with an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Align selected unaligned sequences with an existing alignment

In some cases, you may have already aligned sequences, then decide to completely realign the same sequences plus certain selected unaligned sequences. To align selected unaligned sequences with an existing alignment: Add sequences to the project and align some or…

Overview after aligning and entering additional sequences

MegAlign Pro Interface » Views » Overview » Overview after aligning and entering additional sequences

The Overview has different appearances, depending on the stage and workflow. In all cases, sequences are represented as either gray or colored blocks. Any sequence that is not part of an alignment is shown in solid gray. After performing an alignment, any new…

Part D: Map a filtered set of features

Features » Try it! – Map features » Part D: Map a filtered set of features

In this example, you will map only CDS features which have a note containing the letters RB. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the Features…

Perform an initial multiple alignment

Perform a Multiple Alignment » Perform an initial multiple alignment

To perform the initial multiple sequence alignment: Select two or more sequences to align. All sequences must belong to the same category (DNA/RNA or protein). Selected sequences can include any combination of already-aligned sequences and sequences in the…

Part B: Replace a sequence in the Overview and view the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part B: Replace a sequence in the Overview and view the phylogenetic tree

In the Overview, look for the longest segment and the longest gap region (shown in gray) in each sequence. Note that both of these are located on the left for "Rat," and on the right for all the other groups. These clues indicate that the segments for "Rat" were likely…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Export data to a file

Export » Export data to a file

Several commands in the File menu allow you to export alignments, distance matrices and phylogenetic trees, as well as aligned sequences and the consensus sequence. Unless you wish to export all sequences in the project, you must first make a selection. Item to…

Print Images

Print Images

To print an image of any MegAlign Pro view, whether it is currently active or not: Choose File > Print or use Ctrl/Cmd+P. The Print Document dialog opens: Use the Printer drop-down menu to choose the desired printer from a list of available…

Part E: Compare output files

Features » Try it! – Map features » Part E: Compare output files

When the mapping initiated in Part D is finished, click the hyperlink to the output directory. Open both All features_map_features_1_report.tsv and CDS-RB features_map_features_1_report.tsv in any suitable spreadsheet…

Features panel

MegAlign Pro Interface » Panels » Features panel

The Features panel lets you specify which feature types should be visible in the Overview and the Sequences view once a sequence has been expanded. To open the Features panel: Click on the Features tab (). If the panel is not already visible, reveal it using any of…

Gap treatment options

MegAlign Pro Interface » Panels » Style panel » Distance section » Gap treatment options

Gap treatment options affect the calculation of distances, which, in turn, affect the Distance and Tree views. One of two options may be specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View…

Recent section

MegAlign Pro Interface » Panels » Places panel » Recent section

When you perform a search for a gene or numerical sequence location using Edit > Go To Position, each found location is automatically stored in the Recent section. Access this section by clicking on the Places panel expand bar entitled “Recent,” or by choosing View…

Set temporary file preferences

Appendix » Set preferences » Set temporary file preferences

MegAlign Pro creates and uses temporary files while a project is open. The need for temporary file space grows with the number and length of the sequences and amount of track data in open alignment projects. If you expect the temporary files will be too large to fit in…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences that have been aligned pairwise. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Pairwise view. The Pairwise…

Part D: View the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part D: View the phylogenetic tree

*Note: The images in this section show examples of how the trees might appear. Your trees may have different arrangements or different branch lengths from the ones shown. The current names of each sequence originated from the accession numbers that were embedded in…

Clustal Omega alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Clustal Omega alignment options

The Clustal Omega algorithm is for gene level alignment of either protein or nucleotide sequences. To run a Clustal W alignment, select two or more sequences and choose Align > (Re)Align Using Clustal Omega. If you wish to change method options, instead choose Align >…

Part E: Change the appearance of the Tree view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part E: Change the appearance of the Tree view

The Tree view shows evolutionary relationships predicted from the multiple sequence alignment. To display the Tree view, click on the Tree tab at the bottom of the MegAlign Pro window. The Tree view is calculated using the current Distance metric. In Part D,…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Export a tree to a tree viewer

Export » Export a tree to a tree viewer

As described in Export data to a file, Phylogenetic trees can be exported in Newick (.newick) or Nexus (.nex, .nxs) formats using File > Export Data > Tree. The saved files can be opened by many free and commercial evolutionary biology software programs. The…

Favorites section

MegAlign Pro Interface » Panels » Places panel » Favorites section

The Favorites section is similar to the bookmarks folder for a web browser. It contains a list of previously-visited locations that you have decided you may wish to visit again. To access the Favorites section: Click on the Places panel expand bar entitled…

Overview after aligning multiple genomes with Mauve

MegAlign Pro Interface » Views » Overview » Overview after aligning multiple genomes with Mauve

The Overview has different appearances, depending on the stage and workflow. A Mauve genome alignment results in a set of locally colinear blocks (LCBs), each of which is a conserved region across multiple sequences. In MegAlign Pro, these may be referred to as…

Change the appearance of a view

MegAlign Pro Interface » Views » Change the appearance of a view

The following table shows methods for changing the appearance of one or more views: Task How to… To show a view Use View > Show Document View > (View Name). To split the project into two sections that are arranged as a…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Jobs panel

MegAlign Pro Interface » Panels » Jobs panel

After initiating an NCBI BLAST or Entrez search, you can monitor its progress and download its eventual output from the Jobs panel. This panel is not visible in a project until you have started running at least one search. To open the Jobs panel: Do any of the…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

MegAlign Pro Interface

MegAlign Pro Interface

The following table describes components of the MegAlign Pro user interface, along with links to more in-depth information about each item: Item Description Menus The MegAlign Pro menus are: MegAlign Pro (available only on Macintosh),…

Part A: Compare results from three multiple alignment methods

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part A: Compare results from three multiple alignment methods

This part of the tutorial demonstrates that if you don’t have annotations to rely on for validating multiple alignments, a pairwise alignment is a good alternative. This tutorial uses a default MUSCLE alignment of the Drosophila melanogaster ADH gene and the…

Make a Selection

Make a Selection

Depending on the view, you can select one or more sequences, any portion of a sequence, or a specific portion of sequence corresponding to a feature. The active selection is highlighted in light blue. The selection can then be copied to the clipboard, copied in a…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Try It! – Use Local pairwise alignment to find a gene within a genome

Perform a Pairwise Alignment » Try It! – Use Local pairwise alignment to find a gene within a genome

Consider the case of a researcher who is trying to investigate the role of a gene isolated from a yet-unsequenced Salmonella strain. This strain has already been demonstrated to be both copper and multi-drug resistant. As demonstrated in the following tutorial,…

Perform a Pairwise Alignment

Perform a Pairwise Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Pairwise sequence alignment? If so, you’re in the right place!       This application supports local, global and…