The topic you requested could not be found.
Related topics are listed below.

Options section

MegAlign Pro Interface » Panels » Tracks panel » Options section

To access settings for the track type currently selected in the Tracks panel, click on the Tracks panel expand bar entitled “Options,” or choose View > Tracks > Options. The Options section varies in appearance depending upon the selection. For discussions of each…

Layout section

MegAlign Pro Interface » Panels » Tracks panel » Layout section

To access options affecting the height of a track and the space above and/or below the track, click on the Tracks panel expand bar entitled “Layout,” or choose View > Tracks > Layout. Changes made in this section are applied to all currently selected…

Trees section

MegAlign Pro Interface » Panels » Explorer panel » Trees section

The Trees section of the Explorer panel is used to control which phylogenetic tree is displayed in the Tree view, and allows you to create additional trees or delete them. *Note: If you are instead seeking information on the Tree section of the Style panel, click…

Sequence section

MegAlign Pro Interface » Panels » Style panel » Sequence section

To access options affecting the Sequences view and Pairwise view, click on the Style panel expand bar entitled Sequences, or choose View > Style > Sequences. Task How to… Select font options for the ruler numbers in the view Use the…

Tree section

MegAlign Pro Interface » Panels » Style panel » Tree section

To access options affecting the Tree view, click on the Style panel expand bar entitled Tree, or choose View > Style > Tree. Task How to… Specify the layout of the Tree view Click on any of the four orientations to show the…

Overview section

MegAlign Pro Interface » Panels » Style panel » Overview section

To access options affecting the Overview display, click on the Style panel expand bar entitled Overview, or choose View > Style > Overview. Task How to… To increase/decrease the amount of vertical space between sequence blocks Use…

Favorites section

MegAlign Pro Interface » Panels » Places panel » Favorites section

The Favorites section is similar to the bookmarks folder for a web browser. It contains a list of previously-visited locations that you have decided you may wish to visit again. To access the Favorites section: Click on the Places panel expand bar entitled…

Recent section

MegAlign Pro Interface » Panels » Places panel » Recent section

When you perform a search for a gene or numerical sequence location using Edit > Go To Position, each found location is automatically stored in the Recent section. Access this section by clicking on the Places panel expand bar entitled “Recent,” or by choosing View…

Distance section

MegAlign Pro Interface » Panels » Style panel » Distance section

To access options affecting the Distance view, click on the Style panel expand bar entitled Distance, or choose View > Style > Distance. Task How to… To change the metric used to calculated distance Use the Metric drop-down…

Options screen

Features » Map features (copy features to another sequence) » Options screen

The Options screen is the second wizard screen of the Map Features dialog, and lets you specify mapping options. Mapping – Use the text boxes or sliders to specify percent cutoffs for: Minimum feature coverage, where: Minimum sequence…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Use the Layout drop-down menu to specify the wrapping style for…

Multiple Alignment section

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section

To access options affecting the display of multiple alignments in the Sequences view, click on the Style panel expand bar entitled Multiple Alignment, or choose View > Style > Multiple Alignment. Use the Layout drop-down menu to specify the wrapping style for…

MAFFT alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MAFFT alignment options

The MAFFT algorithm is for gene level alignment of either protein or nucleotide sequences. To run a MAFFT alignment, select two or more sequences and choose Align > (Re)Align Using MAFFT. If you wish to change method options, instead choose Align > Align with Options.…

Search wizard: Options

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search. Click the Selection tab to make it active. In the…

Distance metric options

MegAlign Pro Interface » Panels » Style panel » Distance section » Distance metric options

The metric used to calculate distances (which affect the Distance and Tree views) is specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View > Style > Distance. To change the distance…

Gap treatment options

MegAlign Pro Interface » Panels » Style panel » Distance section » Gap treatment options

Gap treatment options affect the calculation of distances, which, in turn, affect the Distance and Tree views. One of two options may be specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View…

MUSCLE alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MUSCLE alignment options

The MUSCLE algorithm is for gene level alignment of either protein or nucleotide sequences. To run a MUSCLE alignment, select two or more sequences and choose Align > (Re)Align Using MUSCLE. If you wish to change method options, instead choose Align > Align with…

Mauve alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Mauve alignment options

The Mauve alignment algorithm is for genome level alignment of nucleotide sequences. To run a Mauve alignment, select two or more nucleotide sequences and choose Align > (Re)Align Using Mauve. If you wish to change method options, instead choose Align > Align with…

Clustal Omega alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Clustal Omega alignment options

The Clustal Omega algorithm is for gene level alignment of either protein or nucleotide sequences. To run a Clustal W alignment, select two or more sequences and choose Align > (Re)Align Using Clustal Omega. If you wish to change method options, instead choose Align >…

Clustal W alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Clustal W alignment options

The Clustal W algorithm is for gene level alignment of either protein or nucleotide sequences. To run a Clustal W alignment, select two or more sequences and choose Align > (Re)Align Using Clustal W. If you wish to change method options, instead choose Align > Align…

Multiple alignment methods and options

Perform a Multiple Alignment » Multiple alignment methods and options

MegAlign Pro offers both gene-level and genome-level multiple alignment algorithms. Gene-level alignment of either protein or nucleotide sequences: In general, the three gene-level aligners have higher accuracy than the genome-level (Mauve) aligner. They offer…

Style panel

MegAlign Pro Interface » Panels » Style panel

The Style panel has expandable sections with options affecting the Overview, Sequences, Distance and Tree views, as well as multiple and pairwise alignments. To open the Style panel: Click on the Style tab (). If the panel is not already visible, reveal it using any…

When a non-empty document is open

MegAlign Pro Interface » Panels » Details panel » When a non-empty document is open

If a document is open and contains sequences (whether they have been aligned or not) and nothing is selected, the Details panel contains the following information: Heading The project filename. Sequence type – DNA, RNA, or…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences. This track is available in the Pairwise view only after performing a pairwise alignment. The visibility of this track in the…

Features tracks

Tracks » Features tracks

To display sequence features: The visibility of feature (annotation) tracks in the Overview, Sequences view and Pairwise view is dependent on: Whether or not tracks are visible in those views. To display hidden tracks, click on the plus sign next to the sequence of…

Sequence Logo track

Tracks » Sequence Logo track

To display the Sequence Logo track: To display or hide the Sequence Logo track in the Sequences view footer, perform an alignment and then check or uncheck the Sequence Logo box in the Tracks panel. This box is only visible after performing an alignment. How…

Translation track

Tracks » Translation track

To display the Translation track: Translation tracks in the Sequences view are available only for nucleotide (DNA) sequences, and are dependent on: Whether or not tracks are visible in the Sequences view. To display tracks, click on the plus sign next to the…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Ruler tracks

Tracks » Ruler tracks

To view consensus rulers: Blue consensus rulers number and tick any gaps found in the consensus. The visibility of consensus rulers in the Overview, Sequences view and Pairwise view is dependent on: Which boxes you check in the Tracks panel (see image…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…

Phylogenetic Trees

Phylogenetic Trees

MegAlign Pro lets you create and display one or more phylogenetic trees for a multiple alignment. The trees can use different algorithms, or the same algorithm with different settings. To generate a new tree: Add sequences and perform a multiple alignment. Open…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Perform an initial multiple alignment

Perform a Multiple Alignment » Perform an initial multiple alignment

To perform the initial multiple sequence alignment: Select two or more sequences to align. All sequences must belong to the same category (DNA/RNA or protein). Selected sequences can include any combination of already-aligned sequences and sequences in the…

Print Images

Print Images

To print an image of any MegAlign Pro view, whether it is currently active or not: Choose File > Print or use Ctrl/Cmd+P. The Print Document dialog opens: Use the Printer drop-down menu to choose the desired printer from a list of available…

Filter text search results

Search for Sequences Online » Filter text search results

When you press the Filter results tool () in the header above the Table or Pairwise views, there are two options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog: Use the drop-down menu to choose a filter type, then enter the…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Export data from the Text, Table or Pairwise views

Export » Export data from the Text, Table or Pairwise views

The Export data tool ( ), located in the header above the Text, Table or Pairwise views, lets you export data from those views. This tool provides a choice of three options, one of which has four sub-options. Options include: Export Data > Matches…

Consensus track

Tracks » Consensus track

To display the consensus: After any type of alignment, a consensus sequence is automatically displayed in the Sequences view header. To display or hide this consensus sequence, check or uncheck the Consensus box in the Tracks panel. This box is only visible after…

Welcome screen

MegAlign Pro Interface » Welcome screen

The Welcome “project” opens when you launch MegAlign Pro and is a central location for opening projects, searching NCBI databases, getting help, and much more. As you add projects, the Welcome “project” will remain as the leftmost tab unless you…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences that have been aligned pairwise. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Pairwise view. To access the…

Subalign sequences

Perform a Multiple Alignment » Modify a multiple alignment » Subalign sequences

While sequences such as full-length calmodulin proteins typically align well throughout the entire length of the polypeptides, full-length alignments of other sequences may not generate such neat blocks of similarity. For example, multiple sequence alignments of…

When one track is selected

MegAlign Pro Interface » Panels » Details panel » When one track is selected

If a single track has been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Type of track (in blue). Summary – Basic information about what is displayed in the selected…

Create a new MegAlign Pro project

Create or Open a Project » Create a new MegAlign Pro project

To create a new MegAlign Pro project: Do any of the following: From the Welcome tab, click New Project on the left. Then choose one of the options on the right: New blank alignment project – Opens an empty project window. New alignment –…

Filter sequence search results

Search for Sequences Online » Filter sequence search results

When you press the Filter results tool () in the header above the Table or Pairwise views, there are two options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog: Use the drop-down menu to choose a filter type, then enter the…

Export an image of the view

Export » Export an image of the view

To export an image of a view : Choose File > Export Image > (View Name). Specify the file name and choose the export format: Adobe PDF (.pdf), Microsoft PowerPoint-optimized (.pptx), PNG image (.png) or JPG image (.jpg, .jpeg). *Notes: If you choose Adobe…

Features

Features

MegAlign Pro provides a wizard for copying features from one sequence to another, a procedure known as “feature mapping.” To learn more about how to map features or remove existing features, see: Map features Features, Options and Output wizard…

Perform a Pairwise Alignment

Perform a Pairwise Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Pairwise sequence alignment? If so, you’re in the right place!       This application supports local, global and…

When multiple tracks are selected

MegAlign Pro Interface » Panels » Details panel » When multiple tracks are selected

If two or more tracks have been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Number of tracks currently selected (in blue). Summary – Description of options available for the…

Tree view

MegAlign Pro Interface » Views » Tree view

The Tree view shows evolutionary relationships estimated from the multiple sequence alignment, and is calculated using the current tree-building algorithm and settings, and the currently-selected Distance metric. The Tree view is only accessible after you have…

When no document, or a blank document, is open

MegAlign Pro Interface » Panels » Details panel » When no document, or a blank document, is open

When no document or only a blank document (one containing no sequences) is open, the Details panel displays links to help you get started in MegAlign Pro. Heading One or more links are available. The first three options are available for blank…

Tracks

Tracks

“Tracks” are rows of information that can be displayed or hidden, as desired, in the Overview and Sequences view. Tracks can pertain to a header, footer, or individual sequence row. The following video provides a brief overview of how tracks are used in…

Explorer panel

MegAlign Pro Interface » Panels » Explorer panel

The Explorer panel is used to control which phylogenetic tree is displayed in the Tree view, and allows you to create additional trees or delete them. To open the Explorer panel: Click on the Explorer tab (). If the panel is not already visible, reveal it using any…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Features screen

Features » Map features (copy features to another sequence) » Features screen

The Features screen is the first wizard screen of the Map Features dialog, and allows you to choose the features you want to include or exclude in the mapping. *Note: This dialog is optional, and you may click Next, if desired, to skip to the next screen. However,…

Mapping features in MegAlign Pro vs. SeqNinja

Features » Map features (copy features to another sequence) » Mapping features in MegAlign Pro vs. SeqNinja

The ability to map features exists in both MegAlign Pro and DNASTAR’s SeqNinja. Here are some reasons you might want to map features in one application versus the other: Task Use MegAlign Pro Use SeqNinja View the alignment and the mapped…

Hide, show, move, or resize items in the MegAlign Pro window

MegAlign Pro Interface » Hide, show, move, or resize items in the MegAlign Pro window

Controls for MegAlign Pro’s docking area, panels and expand bars are described in the following table. Not all options in the table are applicable to every item. Task “How To” To show or open a hidden item Use the associated View menu…

Places panel

MegAlign Pro Interface » Panels » Places panel

The Places panel lets you quickly navigate to a sequence location or range that you have visited before. The following video shows to bookmark favorite locations using the Places panel: To open the Places panel: Click on the Places tab (). If the panel is not…

Open an existing MegAlign Pro project

Create or Open a Project » Open an existing MegAlign Pro project

To open an existing MegAlign Pro project (.msa): Do any of the following: From the Welcome tab, click Open Project on the left. Then use the options on the right to Open alignment project or open a recent document. Drag an .msa file from the file explorer or…

Output screen

Features » Map features (copy features to another sequence) » Output screen

The Output screen is the third wizard screen of the Map Features dialog, and lets you specify where to store reports and logs related to feature mapping. In the Save project in box, specify the directory that will contain the project directory. To use a different…

Search wizard: Search

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Search

The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to choose the BLAST program and database. Specify whether you wish to search for Nucleotides or Proteins. Select the desired BLAST program from the Using…

Perform a Multiple Alignment

Perform a Multiple Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Multiple sequence alignment? If so, you’re in the right place!       MegAlign Pro supports the following multiple…

Part E: Change the appearance of the Tree view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part E: Change the appearance of the Tree view

The Tree view shows evolutionary relationships predicted from the multiple sequence alignment. To display the Tree view, click on the Tree tab at the bottom of the MegAlign Pro window. The Tree view is calculated using the current Distance metric. In Part D,…

Part C: Map all features

Features » Try it! – Map features » Part C: Map all features

In this part of the tutorial, you will map all features from the source sequence to the target sequence. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the…

Align selected unaligned sequences with an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Align selected unaligned sequences with an existing alignment

In some cases, you may have already aligned sequences, then decide to completely realign the same sequences plus certain selected unaligned sequences. To align selected unaligned sequences with an existing alignment: Add sequences to the project and align some or…

Split and resize panes in a view

MegAlign Pro Interface » Views » Split and resize panes in a view

To change the relative sizes of panes: To change the sizes of panes (e.g., the sequence names and the alignment blocks areas in the Overview), drag the light gray divider bar between them to the left or right. The images below show examples in the Overview (left) and…

Search for sequence matches (BLAST)

Search for Sequences Online » Search for sequence matches (BLAST)

The BLAST Search wizard is used to search a query sequence against one of NCBI’s databases. The sequence can be part or all of an active sequence, another sequence file on your computer, or typed/pasted-in text. The wizard consists of four consecutive screens,…

Merge unaligned sequences into an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Merge unaligned sequences into an existing alignment

To merge unaligned sequences into the current project’s existing alignment: In contrast to the “Profile alignment” method, this method retains existing gaps, and adds new gaps, if necessary. Add sequences to the project and align some or all of…

Part D: Map a filtered set of features

Features » Try it! – Map features » Part D: Map a filtered set of features

In this example, you will map only CDS features which have a note containing the letters RB. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the Features…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Set Internet preferences

Appendix » Set preferences » Set Internet preferences

The Internet Preferences dialog lets you choose whether you wish to be notified about Lasergene updates. To access the dialog, use Edit > Preferences (Win) or MegAlign Pro > Preferences (Mac). If the Internet section is not already active, click on the word "Internet"…

Installed Lasergene file locations

Appendix » Installed Lasergene file locations

The following file names use ‘x’ to represent the version number. File Category Application Path Application2 ArrayStar Windows: C:\Program Files (x86)\DNASTAR\Lasergene x\ArrayStar SeqNinja (command line) Windows:…

Troubleshoot multiple alignments

Perform a Multiple Alignment » Perform an initial multiple alignment » Troubleshoot multiple alignments

Error message that sequences are the wrong type or are too long: After beginning an alignment, an error message will appear if the sequences are not of the appropriate type or are too long for the selected algorithm. If performing a MUSCLE or Clustal Omega alignment,…

Merge two existing alignments (“Profile alignment”)

Perform a Multiple Alignment » Modify a multiple alignment » Merge two existing alignments (“Profile alignment”)

To merge two existing alignments: A “profile alignment” occurs when you merge a MegAlign Pro alignment (.msa) that was saved earlier with the current project. Profile alignments merge two existing multiple alignments without removing any of the existing gaps.…

Part C: Use a Global pairwise alignment method

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part C: Use a Global pairwise alignment method

Since the Local pairwise alignment in Part B was not an improvement over the multiple alignments in Part A, you will now try a Global pairwise alignment. This type of alignment forces the ends of both sequences to be aligned. Click the gear icon on the Pairwise view…

Output files

Features » Map features (copy features to another sequence) » Output files

After running the Map Features step, the output consists of several files. File Name Notes PROJECT_map_features_console.txt Copy of the text that appeared for this mapping in the Console side panel in the MegAlign Pro user interface.…

Available color schemes

MegAlign Pro Interface » Panels » Style panel » Sequence section » Available color schemes

The Sequence section allows you to select color schemes for sequences in the Sequences view. Each available color scheme is described below: Color by Chemistry - This is the default color scheme used by multiple DNASTAR applications. Amino acids are colored…

Set application preferences

Appendix » Set preferences » Set application preferences

The Applications dialog designates an (optional) Newick or Nexus viewer of your choice to use in advanced editing of phylogenetic trees. Note that the download, use, or specification of a tree viewer is optional, and is only necessary if you wish to use MegAlign…

Set temporary file preferences

Appendix » Set preferences » Set temporary file preferences

MegAlign Pro creates and uses temporary files while a project is open. The need for temporary file space grows with the number and length of the sequences and amount of track data in open alignment projects. If you expect the temporary files will be too large to fit in…

Notes regarding multiple alignments

Perform a Multiple Alignment » Perform an initial multiple alignment » Notes regarding multiple alignments

When performing a multiple alignment, take the following tips into consideration. Sequence order matters: The order in which sequences appear in the Overview and Sequences view may affect the results of the multiple sequence alignment. If you are not satisfied with…

Part B: Perform a Mauve alignment using modified parameters

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part B: Perform a Mauve alignment using modified parameters

In this part of the tutorial, you will explore how to view and change parameters prior to performing a multiple sequence alignment. Choose Align > Align Using Mauve and align the sequences using the default parameters. Because this is a genomic alignment, the…

Part D: View the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part D: View the phylogenetic tree

*Note: The images in this section show examples of how the trees might appear. Your trees may have different arrangements or different branch lengths from the ones shown. The current names of each sequence originated from the accession numbers that were embedded in…

Part D: Change metrics and rendering in the Distance view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part D: Change metrics and rendering in the Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other…

Copy, Paste and Delete

Copy, Paste and Delete

In many cases, once you have selected text, data, sequences or subsequences, you can copy the information to the clipboard. *Note: Copy functions are limited by application memory and operating system buffer size. Therefore, for very long sequences or subsequences,…

Change the appearance of a view

MegAlign Pro Interface » Views » Change the appearance of a view

The following table shows methods for changing the appearance of one or more views: Task How to… To show a view Use View > Show Document View > (View Name). To split the project into two sections that are arranged as a…

MegAlign Pro Interface

MegAlign Pro Interface

The following table describes components of the MegAlign Pro user interface, along with links to more in-depth information about each item: Item Description Menus The MegAlign Pro menus are: MegAlign Pro (available only on Macintosh),…

Substitution matrices

Perform a Pairwise Alignment » Substitution matrices

A substitution matrix describes the rate at which a nucleotide or amino acid changes to another nucleotide or amino acid over time. When performing a pairwise alignment, you can specify the desired substitution matrix in the (Pairwise) Alignment Options…

Part B: Map a single feature

Features » Try it! – Map features » Part B: Map a single feature

In this part of the tutorial, you will map a single selected feature from the source sequence to the target sequence. In order to choose the appropriate mapping command, you will need to know where the source and target sequences appear in relation to one another in…

Overview

MegAlign Pro Interface » Views » Overview

The Overview provides a way to navigate within the sequences, no matter what type of sequences or alignment is used. In the case of genomic alignments generated by Mauve, the Overview also allows you to explore the relationships between multiple aligned blocks.…

Part C: View a genomic alignment in the Overview

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part C: View a genomic alignment in the Overview

Once the alignment has finished, notice how the Overview has changed in response to the parameter change, including changes to the colors of the blocks, and differences in which blocks are hanging below the line (i.e., on the opposite strand). Locate the…

Part B: Replace a sequence in the Overview and view the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part B: Replace a sequence in the Overview and view the phylogenetic tree

In the Overview, look for the longest segment and the longest gap region (shown in gray) in each sequence. Note that both of these are located on the left for "Rat," and on the right for all the other groups. These clues indicate that the segments for "Rat" were likely…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Make a Selection

Make a Selection

Depending on the view, you can select one or more sequences, any portion of a sequence, or a specific portion of sequence corresponding to a feature. The active selection is highlighted in light blue. The selection can then be copied to the clipboard, copied in a…

Try It! – Use Local pairwise alignment to find a gene within a genome

Perform a Pairwise Alignment » Try It! – Use Local pairwise alignment to find a gene within a genome

Consider the case of a researcher who is trying to investigate the role of a gene isolated from a yet-unsequenced Salmonella strain. This strain has already been demonstrated to be both copper and multi-drug resistant. As demonstrated in the following tutorial,…