The topic you requested could not be found.
Related topics are listed below.

Available color schemes

MegAlign Pro Interface » Panels » Style panel » Sequence section » Available color schemes

The Sequence section allows you to select color schemes for sequences in the Sequences view. Each available color scheme is described below: Color by Chemistry - This is the default color scheme used by multiple DNASTAR applications. Amino acids are colored…

Sequence section

MegAlign Pro Interface » Panels » Style panel » Sequence section

To access options affecting the Sequences view and Pairwise view, click on the Style panel expand bar entitled Sequences, or choose View > Style > Sequences. Task How to… Select font options for the ruler numbers in the view Use the…

Multiple Alignment section

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section

To access options affecting the display of multiple alignments in the Sequences view, click on the Style panel expand bar entitled Multiple Alignment, or choose View > Style > Multiple Alignment. Use the Layout drop-down menu to specify the wrapping style for…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Use the Layout drop-down menu to specify the wrapping style for…

Research references

Appendix » Research references

Darling AE, Mau B, and Perna NT (2010). “progressiveMauve: Multiple Genome Alignment with Gene Gain, Loss, and Rearrangement.” PLoS One. 5(6):e11147. (See the PLOS ONE entry.) Dayhoff MO, Schwartz R and Orcutt BC (1978). “A model of evolutionary change in…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Tree section

MegAlign Pro Interface » Panels » Style panel » Tree section

To access options affecting the Tree view, click on the Style panel expand bar entitled Tree, or choose View > Style > Tree. Task How to… Specify the layout of the Tree view Click on any of the four orientations to show the…

Part E: Change the appearance of the Tree view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part E: Change the appearance of the Tree view

The Tree view shows evolutionary relationships predicted from the multiple sequence alignment. To display the Tree view, click on the Tree tab at the bottom of the MegAlign Pro window. The Tree view is calculated using the current Distance metric. In Part D,…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Zoom in or out on a view

MegAlign Pro Interface » Views » Zoom in or out on a view

Three of MegAlign Pro’s views (Sequences, Tree and Overview) all have independent vertical and horizontal zoom in/out sliders. Grab any green slider with your mouse and drag left/right or up/down to zoom in or out in the view. The following table uses the…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences. This track is available in the Pairwise view only after performing a pairwise alignment. The visibility of this track in the…

Export data to MegAlign

Export » Export data to MegAlign

You can export sequences and alignments to classic MegAlign, where you may realign using a different method, perform bootstrapping, or view alignment reports. Timing Command Notes Before performing an alignment File > Send Sequences to…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Perform a Multiple Alignment

Perform a Multiple Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Multiple sequence alignment? If so, you’re in the right place!       MegAlign Pro supports the following multiple…

Gap treatment options

MegAlign Pro Interface » Panels » Style panel » Distance section » Gap treatment options

Gap treatment options affect the calculation of distances, which, in turn, affect the Distance and Tree views. One of two options may be specified in the Distance section of the Style panel. To open the section, click on the expand bar entitled Distance, or choose View…

Features tracks

Tracks » Features tracks

To display sequence features: The visibility of feature (annotation) tracks in the Overview, Sequences view and Pairwise view is dependent on: Whether or not tracks are visible in those views. To display hidden tracks, click on the plus sign next to the sequence of…

Part D: Change metrics and rendering in the Distance view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part D: Change metrics and rendering in the Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other…

Part C: View a genomic alignment in the Overview

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part C: View a genomic alignment in the Overview

Once the alignment has finished, notice how the Overview has changed in response to the parameter change, including changes to the colors of the blocks, and differences in which blocks are hanging below the line (i.e., on the opposite strand). Locate the…

Overview after aligning multiple genomes with Mauve

MegAlign Pro Interface » Views » Overview » Overview after aligning multiple genomes with Mauve

The Overview has different appearances, depending on the stage and workflow. A Mauve genome alignment results in a set of locally colinear blocks (LCBs), each of which is a conserved region across multiple sequences. In MegAlign Pro, these may be referred to as…

Rename sequences automatically using specified data fields

Sequences » Rename sequences automatically using specified data fields

The following procedure lets you create labels for one or more selected sequences automatically, using specified fields such as sequence length, organism, or description. To rename sequences using specified data fields: Select one or more sequence names from any…

Add ungapped sequences to a project

Sequences » Add ungapped sequences to a project

To add standard (ungapped) sequences, or additional sequences, to an existing project: You can add standard DNA, RNA or protein sequences from a wide variety of file types, including SeqNinja .star files. (See Advantages of using SeqNinja files). Choose File > Add…

Perform a Pairwise Alignment

Perform a Pairwise Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Pairwise sequence alignment? If so, you’re in the right place!       This application supports local, global and…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…

Export data to a file

Export » Export data to a file

Several commands in the File menu allow you to export alignments, distance matrices and phylogenetic trees, as well as aligned sequences and the consensus sequence. Unless you wish to export all sequences in the project, you must first make a selection. Item to…

Tree view

MegAlign Pro Interface » Views » Tree view

The Tree view shows evolutionary relationships estimated from the multiple sequence alignment, and is calculated using the current tree-building algorithm and settings, and the currently-selected Distance metric. The Tree view is only accessible after you have…