The Tree view shows evolutionary relationships estimated from the multiple sequence alignment, and is calculated using the currently selected Distance metric. The Tree view is only accessible after you have performed a multiple alignment, and becomes inaccessible again if you unalign the sequences.

When you perform a multiple alignment, MegAlign Pro builds the default tree using the Neighbor joining: BIONJ algorithm (Gascuel, 1997). After performing an alignment, you can access the view by choosing View > Tree > Tree command or by clicking on the Tree tab, the dark blue part of the image below.

To learn how to build and display additional trees using Neighbor joining: BIONJ or Maximum Likelihood: RAxML, see Phylogenetic Trees. Once multiple phylogenetic trees have been created, the same topic describes how to control which tree is displayed.

The following video is a brief overview of the Tree view:

Some information about the view:

  • Selections within the Tree view are synchronized with other views in MegAlign Pro. Similarly, selections made elsewhere will be highlighted simultaneously in the Tree view.
  • Branch lengths are displayed, by default, and a distance scale appears at the bottom left of the image. Phylogenetic trees are considered to be reflections of the evolutionary relationships between the aligned sequences. Due to the nature of the tree-building algorithm, note that the sum of branch lengths between any pair of sequences is not expected to equal the pairwise distance reported in the Distance view. This is because the computed branch lengths are conditioned by the relationships to other sequences represented on the tree.
  • Changes made to the alignment (e.g., realigning with a different method, or with additional sequences) or to the distance metric cause the tree to be recalculated.
  • In certain situations, it may not be possible to calculate distances for every pair of aligned sequences. In these cases, sub-clusters of related sequences may be shown together on separate trees, or listed together as a single node. See Distance view for more information.
  • Due to the difference in clustering algorithms, trees built in MegAlign (discontinued in 2019) and MegAlign Pro may appear different. In addition, trees built in MegAlign are rooted, whereas trees built in MegAlign Pro are always unrooted, regardless of the method used for the alignment. The presence or absence of “roots” can cause a discrepancy in the vertical ordering of sequences between the two applications.


Information bar:

The blue/gray bar at the top of the view shows information pertaining to the current selection.

Selection Example Information displayed
Nothing The name of the tree-building algorithm.
A sequence name The name of the sequence and length in bp.


Tasks pertaining to the Tree view:

Task How To
Customize the look of the Tree view Use the Tree section of the Style panel.
Change the method and/or parameters used to generate the tree Click the Change Analysis Parameters tool ( ). This is a shortcut to the Tree > Compute Phylogeny command and allows you to change the tree calculation algorithm and related parameters. For detailed information, see Phylogenetic Trees.
Redraw the tree according to the default settings Use Tree > Reset Phylogenetic Tree View or Ctrl/Cmd+Shift+R.
Export data from the view Click the Export Data tool (), a shortcut to the File > Export Data subcommands. See Export data to a file.
Save an image of the view Click the Export Image tool (), a shortcut to the File > Export Image subcommands. See Export an image of the view. The summary and sequences areas are both exported.
Make a copy of the current view Click the Take Snapshot tool (). This makes an exact copy of the current Tree view and is useful if you want to change a setting and then compare to the original Tree view.
Add a “details” header to the view Click the Show Quick Details tool ().

The header contains a subset of the following information:

  • Block – (multi-block Mauve alignments only) The color of the alignment block currently selected in the Overview.

  • Clustering – The clustering method used.

  • Metric – The distance metric (calculation method) specified in the Distance section of the Style panel.

  • Sequences – Number of sequences in the alignment or in the active block.

  • Global/Pairwise gap removal – The gap treatment specified in the the Distance section of the Style panel.

  • Residues considered – Total length of alignment minus all columns containing even a single gap. This field shows both the minimum and maximum number of residues considered, if they differ.
Detach the Distance view Use the Detach View tool () or choose View > Distance > Detach. See Hide, show or resize items in the MegAlign Pro window.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.