By default, the “Welcome screen” is always present as the leftmost project tab. We recommend leaving the Welcome tab in place, since it has many time-saving shortcuts to useful commands.

Tab on left Option on right Shortcut to this procedure:
New project New blank alignment project File > New Alignment Project > Blank Document. (see Create or Open a Project).
New alignment File > New Alignment Project > Blank Document plus File > Add Sequences plus Align using default method and options. (see Create or Open a Project).
New alignment with options File > New Alignment Project > Blank Document plus File > Add Sequences plus Align with Options (allows you to choose the method and edit options). (see Create or Open a Project).
Open project Open alignment project File > Open (see Create or Open a Project).
Import alignment File > Import Alignment (see Create or Open a Project).
Recent documents File > Recent Documents. (see Create or Open a Project).
Search Search for sequences Search > Search for Sequences (see Search for sequence matches in BLAST).
Search for text in NCBI nucleotide Search > Search for text in NCBI nucleotide (see Search for text or accession number matches in Entrez).
Search for text in NCBI protein Search > Search for text in NCBI protein (see Search for text or accession number matches in Entrez).
Training MegAlign Pro help Help > MegAlign Pro Help. Opens this User Guide.
Lasergene tutorials Opens the DNASTAR website’s Training page.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.