The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other views in MegAlign Pro.

  1. To display the Distance view, click on the Distance tab at the bottom of the MegAlign Pro window.

The Distance view matrix is calculated, by default, using Uncorrected Pairwise Distance. The default display shows %Identity results in the upper right and Distance results in the lower left.

  1. Click on the Style tab in the upper right of the MegAlign Pro window, then open the Distance section. Experiment with changing the Values and Presentation settings and observe how these changes affect the look of the Distance view.

  1. Open the Distance Parameters dialog by clicking on the Change analysis parameters tool ( ) in the top right of the Distance view, or by choosing Distance > Parameters.



    • Change the distance Metric to Tamura-Nei (1993). Pess OK to recalculate the Distance view using the new setting.

    • Change the Gap treatment setting from Global gap removal to Pairwise gap removal, being sure to press OK to initiate the calculation.

    • Return to the default settings by pressing Reset to Default and then OK.
  1. Try selecting, copying, and exporting the distance table.

    • To select a portion of the table, use the mouse. To select the entire table, use Edit > Select All or Ctrl/Cmd+A.

    • To copy the selected information to the clipboard, use Edit > Copy or Ctrl/Cmd+C. The information can be pasted into common text or spreadsheet applications.

    • To export the distance matrix in your choice of available formats, press the Export data tool () or choose File > Export Data > Distance Matrix.

Proceed to Part E: Change the appearance of the Tree view.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.