The topic you requested could not be found.
Related topics are listed below.

Gap treatment options

MegAlign Pro Interface » Views » Distance view » Gap treatment options

To change the distance metric used to generate the Distance view table, click the Change Analysis Parameters tool ( ) in the Distance view. This opens the Analysis Options dialog where you can specify the Metric and Gap Treatment. Another way to access the same dialog…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…

Distance metric options

MegAlign Pro Interface » Views » Distance view » Distance metric options

To change the distance metric used to generate the Distance view table, click the Change Analysis Parameters tool ( ) in the Distance view. This opens the Analysis Options dialog where you can specify the Metric and Gap Treatment. Another way to access the same dialog…

Clustal W alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Clustal W alignment options

The Clustal W algorithm is for gene level alignment of either protein or nucleotide sequences. To run a Clustal W alignment, select two or more sequences and choose Align > (Re)Align Using Clustal W. If you wish to change method options, instead choose Align > Align…

Distance section

MegAlign Pro Interface » Panels » Style panel » Distance section

The Distance section affects the appearance of the Distance view. To access this section, click on the Style panel expand bar entitled Distance, or choose View > Style > Distance. *Note: In Lasergene 17.1 and earlier, this section was used to specify distance…

MAFFT alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MAFFT alignment options

The MAFFT algorithm is for gene level alignment of either protein or nucleotide sequences. If you want to align a large number of sequences in MegAlign Pro, we recommend using this algorithm. As of the Lasergene 17.3 release (2021), MegAlign Pro uses MAFFT7. This…

MUSCLE alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MUSCLE alignment options

The MUSCLE algorithm is for gene level alignment of either protein or nucleotide sequences. To run a MUSCLE alignment, select two or more sequences and choose Align > (Re)Align Using MUSCLE. If you wish to change method options, instead choose Align > Align with…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences that have been aligned pairwise. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Pairwise view. To access the…

Try It! – Use Local pairwise alignment to find a gene within a genome

Perform a Pairwise Alignment » Try It! – Use Local pairwise alignment to find a gene within a genome

Consider the case of a researcher who is trying to investigate the role of a gene isolated from a yet-unsequenced Salmonella strain. This strain has already been demonstrated to be both copper and multi-drug resistant. As demonstrated in the following tutorial,…

Ruler tracks

Tracks » Ruler tracks

To view consensus rulers: Blue consensus rulers number and tick any gaps found in the consensus. The visibility of consensus rulers in the Overview, Sequences view and Pairwise view is dependent on: Which boxes you check in the Tracks panel (see image…

Tree view

MegAlign Pro Interface » Views » Tree view

The Tree view shows evolutionary relationships estimated from the multiple sequence alignment, and is calculated using the current tree-building algorithm and settings, and the currently-selected Distance metric. This view is only accessible after you have performed a…

Choose the Alignment Type

Choose the Alignment Type

Which is better, multiple or pairwise alignment? This question is difficult to answer because it very much depends on how the alignment is going to be used. Mechanistically, the best sequence alignment is the one that produces the fewest number of mismatches. That…

Perform a Pairwise Alignment

Perform a Pairwise Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Pairwise sequence alignment? If so, you’re in the right place!       This application supports local, global and…

Part B: Replace a sequence in the Overview and view the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part B: Replace a sequence in the Overview and view the phylogenetic tree

In the Overview, look for the longest segment and the longest gap region (shown in gray) in each sequence. Note that both of these are located on the left for "Rat," and on the right for all the other groups. These clues indicate that the segments for "Rat" were likely…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Comparison of pairwise alignment methods

Perform a Pairwise Alignment » Comparison of pairwise alignment methods

The three types of alignment—Local, Global and Semi-Global—are actually quite similar, although they can often produce very different results. All use a method called dynamic programming to find the best scoring alignment between two sequences.…

IUPAC codes

Appendix » IUPAC codes

IUPAC codes for amino acids: 1-Letter Code 3-Letter Code Amino Acid A Ala Alanine B Asx Aspartic Acid or Asparagine C Cys Cysteine D Asp Aspartic Acid E Glu Glutamic…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Output files

Features » Map features (copy features to another sequence) » Output files

After running the Map Features step, the output consists of several files. File Name Notes PROJECT_map_features_console.txt Copy of the text that appeared for this mapping in the Console side panel in the MegAlign Pro user interface.…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

Add ungapped sequences to a project

Sequences » Add ungapped sequences to a project

To add standard (ungapped) sequences, or additional sequences, to an existing project: You can add standard DNA, RNA or protein sequences from a wide variety of file types, including SeqNinja .star files. (See Advantages of using SeqNinja files). Choose File > Add…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Tracks

Tracks

“Tracks” are rows of information that can be displayed or hidden, as desired, in the Overview and Sequences view. Tracks can pertain to a header, footer, or individual sequence row. The following video provides a brief overview of how tracks are used in…

Research references

Appendix » Research references

Darling AE, Mau B, and Perna NT (2010). “progressiveMauve: Multiple Genome Alignment with Gene Gain, Loss, and Rearrangement.” PLoS One. 5(6):e11147. (See the PLOS ONE entry.) Dayhoff MO, Schwartz R and Orcutt BC (1978). “A model of evolutionary change in…

Make a Selection

Make a Selection

Depending on the view, you can select one or more sequences, any portion of a sequence, or a specific portion of sequence corresponding to a feature. The active selection is highlighted in light blue. The selection can then be copied to the clipboard, copied in a…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Customize the appearance and layout of views

Customize the Look and Layout » Customize the appearance and layout of views

The following table lists ways in which you can customize the appearance and layout of views. Task How to… Show a view Use View > (View Name) > Show. Change the style (fonts, colors, calculation metrics and more) Use…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Task How To Specify the wrapping style for rows…