Try it! – View details about a structure

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Details panel » An entire structure » Try it! – View details about a structure

This tutorial demonstrates how to use the Details panel to view information about a structure or sequence. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon () prompting you to type in a valid ID. Type 7TIM into the text…

Try it! – Align multiple structures using jFATCAT

Align Multiple Structures » Try it! – Align multiple structures using jFATCAT

This tutorial demonstrates how to align two structurally homologous protein files within a single document. This technique is useful for discovering similarities and differences between related structures. The files used in this tutorial will be opened from the RCSB…

Try it! – Study surface-exposed cysteines

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Report view » Try it! – Study surface-exposed cysteines

Surface-exposed cysteine residues are of interest in industrial applications because they tend to form disulfide bridges with other molecules, disrupting the stability of the original protein. The following example shows one way to study cysteines in a protein…

Try it! – Use the Structure view toolbar

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Structure view » Structure view tools » Try it! – Use the Structure view toolbar

This tutorial provides practice using the toolbar from within the Structure view. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon () prompting you to type in a valid ID. Type 7TIM into the text box. Press OK to…

Try it! – Make a selection from the Sequence view

Make a Selection » Try it! – Make a selection from the Sequence view

In this tutorial, you will learn how to make a selection from the Structure and Sequence views. You will also confirm that the same selection appears in other views. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon ()…

Try it! – Apply tracks to the Analysis view

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Analysis view » Try it! – Apply tracks to the Analysis view

Protean 3D’s Analysis View allows you to apply a variety of prediction tracks to your protein sequence. In this four-part tutorial, you will locate potential calcium-binding regions for a human calmodulin sequence. We know from the literature that these regions are…

Try it! – Change the rendering of a structure

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Style panel » Rendering area » Try it! – Change the rendering of a structure

Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon () prompting you to type in a valid ID. Type 7TIM into the text box. Press OK to open the structure in Protean 3D. Click on the Style panel bar named…

Try it! – Open a multi-model file from the Motion Library

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Motion Library » Try it! – Open a multi-model file from the Motion Library

This tutorial shows how to open and work with a multi-model file from the Motion Library. Choose File > Open from Motion Library to open the floating Motion Library window. In the Find area, enter isocitrate and click Search. One match will be shown. Notice…

Try it! – Select and recolor a feature, and change feature options

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Features panel » Try it! – Select and recolor a feature, and change feature options

In this tutorial, you will use the Features panel to select a feature to recolor. Next, you will edit some of the feature options. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon () prompting you to type in a valid…

Try it! – Use the Molecules area to select and hide a structural element

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Explorer panel » Molecules area » Try it! – Use the Molecules area to select and hide a structural element

This tutorial shows how to select a particular structural element from the Molecules area. Within Protean 3D, choose File > Open from PDB. You may initially see a yellow warning icon () prompting you to type in a valid ID. Type 7TIM into the text box. …

Download and extract tutorial data

Appendix » Download and extract tutorial data

Before beginning the tutorial Try it! – Apply tracks to the Analysis view, you will need to download data from the DNASTAR website: Go to the DNASTAR Training page. Click on Protean 3D to expand its section. To the right of Written Tutorial Data, click…

Open one or more local files

Open a File or Project » Open one or more local files

Protean 3D allows you to open a wide variety of supported file types, including protein sequences, structure files, and prediction results from NovaFold, NovaFold Antibody or NovaDock. To open a single file within a Protean 3D project: Use the File > Open command,…

Troubleshoot the error “A different version is running”

Miscellaneous Tasks » Troubleshoot the error “A different version is running”

If you receive the error “A different version of Lasergene is running” when you try to launch a Lasergene application, but another version of Lasergene actually isn’t running, there may be a lingering .state file from another version that needs to be…

(Feature) Style area

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Features panel » (Feature) Style area

The Style area is located in the Features panel and provides options for customizing the look of features in the Analysis view. Opening the Style area: Do either of the following: Click the expand bar entitled “Features” Use View > Style > Style The Style…

Export a structure file

Save and Export » Export a structure file

To export the selected portion of a currently-displayed structure (or entire structure, if nothing is selected), choose one of the following File > Export Data options: Export Structure – Available for documents with one structure. By default, the…

Part D: Recolor tracks

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Analysis view » Try it! – Apply tracks to the Analysis view » Part D: Recolor tracks

This part of the tutorial follows Part C: Edit track options. In Part D, you will learn how to recolor a graph track in the Analysis view. Double-click on any green Alpha Regions graph to select it. If it is not already open, open the Color area by…

Secondary Structure – Coiled Coil

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Biophysics tracks » Secondary Structure – Coiled Coil

The Secondary Structure – Coiled Coil track predicts structures according to the formula of Lupas et al., 1991. You may use this track with the Transmembrane – Goldman-Engleman-Steitz track to predict transmembrane alpha helices. To apply this track to…

MHC II Epitopes (Sette)

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Immunogenicity tracks » MHC II Epitopes (Sette)

The MHC II Epitopes (Sette) track predicts peptide antigenic sites which interact with mouse MHC II haplotype d proteins. There are separate motifs for IAd and IEd haplotypes, and Sette et al., 1989, reports that this method finds more than 75% of known epitope sites…

Open a PDB file when you don’t know the ID

Open a File or Project » Open a PDB file when you don’t know the ID

Protein structure files are available for free download via the RCSB Protein Data Bank. If you don’t know the 4-digit PDB ID for a structure, you can locate the structure on the PDB website, and then download it to use later in Protean 3D. Alternatively, you…

Export an animation or video

Save and Export » Export an animation or video

To save an animated sequence in QuickTime Movie (.mov) or .avi format, choose File > Export Movie. Both formats are saved to play back at 6 frames per second (166 ms/frame), which is one-quarter the speed of standard television programs and films. This speed was…

Stop a prediction in progress

Predict a Protein Structure with NovaFold » Run Nova applications locally » Set up and run a prediction » Stop a prediction in progress

Once you have set up and run a prediction, the process will normally stop running only after the prediction is finished. If you need to stop a prediction before it is complete: If you are in the terminal with the running process, press Ctrl+C to stop the…

Analyze a Sequence or Structure

Analyze a Sequence or Structure

A typical Protean 3D workflow involves opening a protein sequence or structure and then analyzing it in some of Protean 3D’s many views. The following topics show how to use various settings panels to optimize the display of these views to meet your…

View NovaFold results

Predict a Protein Structure with NovaFold » View NovaFold results

When you open a completed NovaFold prediction (.novafold) in Protean 3D, a specialized Report view contains detailed results about the prediction. The sections of the NovaFold Report are: Molecule Templates Model Overview Model ‘x’ and its…

Select Neighboring Residues

Select Neighboring Residues

After creating variants in Protean 3D, a common situation is the desire to visualize the environment around the variant. You may want to know how the new sidechain fits in its environment, and whether or not it changes the rotamer of any other residues. Protean 3D…

Hydropathy – Kyte-Doolittle

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Biophysics tracks » Hydropathy – Kyte-Doolittle

The Hydropathy – Kyte-Doolittle track predicts regional hydropathy of proteins from their amino acid sequences, using the approach of Kyte and Doolittle, 1982. Hydropathy values are assigned for all amino acids and are then averaged over a user-defined window. The…

Part A: Apply and reorder tracks

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Analysis view » Try it! – Apply tracks to the Analysis view » Part A: Apply and reorder tracks

Download and extract the tutorial data. In Protean 3D, use File > Open to open the protein sequence file Demo Data/Human Calmodulin.pro. The Analysis view opens with some tracks already applied by default. To see a list of the applied tracks, open the Tracks…

Prepare the input file(s)

Predict a Protein Structure with NovaFold » Run Nova applications locally » Prepare the input file(s)

Application Directory contents NovaFold A FASTA-format protein sequence file containing a single sequence or chain. Maximum sequence length is 2,000 residues. NovaFold Antibody A FASTA-format protein sequence file…

NovaFold Report: Model ‘x’

Predict a Protein Structure with NovaFold » View NovaFold results » NovaFold Report: Model ‘x’

For each model number in the NovaFold Report, there is an expandable report section featuring a mini Structure view with a rendering of the predicted structure. The scoring information at the top right reiterates data displayed in the Model Overview (see row…

Make a Selection

Make a Selection

Selections can be made from various views, panels and panel sub-areas. Selections are synchronized between all views. To Select… Location Method A residue Structure View Double-click on one of the atoms within the desired…

Features panel

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Features panel

The Features panel, represented by a “feature” icon (), shows the incidence of sequence features by type. This panel consists of an expandable tree listing all sites, disulfides (S-S bonds), helices, and sheets from the original PDB file, as well as Protean…

Part B (optional): Filter for variants of interest in ArrayStar

Evaluate Variants Produced in a SeqMan NGen Assembly » Part B (optional): Filter for variants of interest in ArrayStar

This is continued from Part A: Create a templated assembly in SeqMan NGen. If your assembly has a large number of variants, you can use ArrayStar to filter them down to a smaller group of interest before sending them to SeqMan Pro for viewing. This optional step is…

Predict Antibody Interactions with NovaFold Antibody

Predict Antibody Interactions with NovaFold Antibody

NovaFold Antibody is specifically designed to generate models of antibodies and antibody fragments (Fv, Fab, VH, sdAb) and, with the use of NovaDock, predict the structure of antibody-antigen complexes. DNASTAR provides NovaFold Antibody as a local or cloud-based,…

Overlay One Structure on Another

Overlay One Structure on Another

To overlay a structure on an already-open structure: Open the first structure file. Choose File > Add to Document or press Ctrl/Cmd+E. In the ensuing dialog, choose the placement of the structure(s): To place the center of one structure directly on…

Synchronize sequence updates between two Lasergene applications

Miscellaneous Tasks » Synchronize sequence updates between two Lasergene applications

Synchronous updating allows you to work on the same file in multiple Lasergene applications at the same time, and is available in SeqBuilder Pro and GeneQuest, and—on a limited basis—in Protean 3D. Changes made to a sequence in one application are automatically…

NovaFold Antibody Wizard: Sequences

Predict Antibody Interactions with NovaFold Antibody » Run NovaFold Antibody through Protean 3D » NovaFold Antibody Wizard: Sequences

When you predict antibody interactions with NovaFold Antibody, the wizard begins with the Sequences screen. This screen primarily consists of a job table with three columns. When populated, the Job Name column displays the name of each query protein sequence or its…

Useful links

Appendix » Useful links

Name and Link Description CATH Protein Structure Classification Database A curated classification of protein domain structures. Each protein is assigned to a homologous superfamily (group of domains related by evolution). The CATH…

NovaFold Wizard: Sequences

Predict a Protein Structure with NovaFold » Run NovaFold through Protean 3D » NovaFold Wizard: Sequences

When setting up a NovaFold prediction in Protean 3D’s NovaFold wizard, the first screen is Sequences. This screen primarily consists of a job table with three columns. When populated, the Job Name column displays the name of each query protein sequence or its…

Sequence area

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Style panel » Sequence area

The Sequence area, located in the Style panel, allows you to change display characteristics of the Sequence view. Opening the Sequence area: Do either of the following: Click the expand bar entitled Sequence Use View > Style > Sequence *Note: The Sequence area…

Hydropathy – Hopp-Woods

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Biophysics tracks » Hydropathy – Hopp-Woods

The Hydropathy – Hopp-Woods track predicts protein antigenic determinants by searching protein sequences for the area of greatest local hydrophilicity. Hopp and Woods, 1981, make two assumptions in using hydrophilicity to find antigenic determinants: 1) antigenic…

Secondary Structure – Deleage-Roux

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Biophysics tracks » Secondary Structure – Deleage-Roux

The Secondary Structure – Deléage-Roux track predicts secondary structure using the approach of Deléage and Roux, 1987. The method uses an independent prediction of the protein’s structural class to bias the prediction of its secondary structure.…

Domains & Sites (PROSITE)

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Database tracks » Domains & Sites (PROSITE)

The Databases – Domains & sites (PROSITE) track searches chains against common patterns found in the PROSITE database (installed with your software). When you apply the method, Protean 3D will search the protein sequence against the pattern library and display…

Optimize the layout of views and panels

Analyze a Sequence or Structure » Optimize the layout of views and panels

The following table lists ways in which you can optimize Protean 3D’s views, docking area, panels and expandable areas. Only a subset of the options are available for a particular class of items (e.g., project, views, panels). Note that any changes are applied…

NovaDock Report: Model Overview

Explore Protein Docking with NovaDock » View NovaDock results » NovaDock Report: Model Overview

This section of the NovaDock Report represents the top ten ligand-receptor docking models predicted by NovaDock. To view or hide this section of the report, click on the expand arrow (small blue triangle) in its header. The thumbnail preview image acts as an…

Sequence view

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Sequence view

The Sequence view displays the amino acid or nucleotide sequence, secondary structures, binding sites, disulfide bonds, and a ruler. Colorful graphics denote features derived from annotations in the structure file. Selections within this view are synchronized…

Predicted Binding Sites

Predict a Protein Structure with NovaFold » View NovaFold results » NovaFold Report: Model ‘x’ » Predicted Binding Sites

If you checked Predict ligand binding sites and protein function in the NovaFold Options screen, the Predicted Binding Sites section of the NovaFold Report is available for Model 1, and for any model with a predicted TM-score ≥ 0.5. This section lists predicted…

Secondary Structure – Garnier-Robson

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Biophysics tracks » Secondary Structure – Garnier-Robson

The Secondary Structure – Garnier-Robson track , from Garnier et al. (1978), Garnier and Robson (1990), and Garnier, Gibrat and Robson (1996), predicts protein structure from the amino acid sequence. The method examines the propensity of a given residue to…

Structure view tools

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Structure view » Structure view tools

The Structure view toolbar is located below the Protean 3D menus, and can be shown or hidden using the Controls > Show/Hide Toolbar command. The following video demonstrates some of the shared toolbar functions: The first two tools on the left of the toolbar affect…

Use basic editing commands

Miscellaneous Tasks » Use basic editing commands

Protean 3D’s basic editing commands are similar to those found in Microsoft Windows and other text editing programs. Task Command Keyboard shortcut Notes To remove a portion of text Edit > Cut Ctrl/Cmd+X Text is placed…

Part B: Compare results from two tracks

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Analysis view » Try it! – Apply tracks to the Analysis view » Part B: Compare results from two tracks

This part of the tutorial follows Part A: Apply and reorder tracks. Part B demonstrates how the results of one track can be corroborated by looking at a similar graph from another track. So far, only the synopsis row for each track is visible in the Analysis view. …

Surfaces area

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Explorer panel » Surfaces area

The Surfaces area is located in the Explorer panel and is used to create molecular surfaces for selections in the Structure view. The following video shows the Surfaces area in action: Opening the Surfaces area: Do any of the following: Click the expand bar…

Glossary

Appendix » Glossary

Most of the definitions in the table below are courtesy of the PDB Glossary of Technical Terms. Term Definition Active site, binding site, or site The region of a protein that binds substrates and that is involved in chemical reactions.…

NovaFold-related tracks

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » NovaFold-related tracks

After running a NovaFold prediction and opening the result file (.novafold), the Tracks panel displays tracks specific to this type of prediction. To apply this track to the sequence: Tracks related to NovaFold predictions are listed below. In the Tracks panel,…

NovaFold Report: Model Overview

Predict a Protein Structure with NovaFold » View NovaFold results » NovaFold Report: Model Overview

The Model Overview section of the NovaFold Report allows you compare the structural similarity of a NovaFold prediction to experimental structures in the RCSB Protein Data Bank (PDB). Model – The model ID number. TM-score - Template modeling…

Analysis view

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Views » Analysis view

Protean 3D’s “prediction tracks” can be used to evaluate secondary structural characteristics of a sequence. The Analysis view displays a graphical representation of all prediction tracks that have been applied to the active sequence or structure using the Tracks…

NovaFold Antibody Wizard: Options

Predict Antibody Interactions with NovaFold Antibody » Run NovaFold Antibody through Protean 3D » NovaFold Antibody Wizard: Options

When you predict antibody interactions with NovaFold Antibody, the second wizard screen is Options. During the prediction step, options specified in this screen are applied to all jobs listed in the Sequences screen. Edit or enter information in this wizard screen…

Cleavage Sites (Proteases)

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Tracks panel » Track Options area » Database tracks » Cleavage Sites (Proteases)

The Cleavage sites (Proteases) track predicts cleavage sites for proteases (also termed peptidases or proteinases) and chemicals in a protein sequence using known proteolytic signatures. When you apply Cleavage sites (Proteases) to the Analysis view, Protean 3D…

Create Variants

Create Variants

Protean 3D offers a way to create variants (i.e., mutate one or more single residues), and calculates whether these changes are likely to be destabilizing, compared to the original structure. Note that mutation calculations are performed for one residue at a time, not…

Color area

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Style panel » Color area

The Color area, located in the Style panel, lets you adjust colors of selected components of the Structure view or of that view’s background. Opening the Color area: Do either of the following: Click the expand bar entitled Color Use View > Style >…

NovaDock Report: Model ‘x’

Explore Protein Docking with NovaDock » View NovaDock results » NovaDock Report: Model ‘x’

Below the Model Overview section of the NovaDock Report are expandable sections for each of the individual models (e.g., Model 1, Model 2, etc.). To view or hide this section of the report, click on the expand arrow (small blue triangle) in its header. The image in…

(Feature) Options area

Analyze a Sequence or Structure » Protean 3D windows, views, panels and tools » Panels » Features panel » (Feature) Options area

The Options area is located in the Features panel and, in some circumstances, lets you edit the bounds of secondary structure elements and/or change their descriptions. Opening the Options area: Do either of the following: Click the expand bar entitled…