The topic you requested could not be found.
Related topics are listed below.

Try it! – Create and modify a feature

Sequence Editing and Annotation » Features » Try it! – Create and modify a feature

In the following tutorial, you’ll locate open reading frames (ORFs), create a feature at the location of a pair of ORFs, and then change the way the feature is displayed. If you have not yet download and extracted the tutorial data, click here to download it.…

Try it! – Create and modify primers for TA cloning

Primers » Edit primers » Introduce a codon change or mutation » Try it! – Create and modify primers for TA cloning

To create a primer pair for a region of interest on the sequence to use in TA cloning: If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. Use File >…

Try it! – Create and modify primers for restriction cloning

Primers » Edit primers » Introduce restriction sites » Try it! – Create and modify primers for restriction cloning

In this tutorial, you will prepare for restriction cloning by creating primer pairs for a gene of interest, and then manually introducing restriction sites. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress…

Try it! – Use a PCR insert in restriction cloning

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert » Try it! – Use a PCR insert in restriction cloning

The tutorial Try it! – Create and edit primers for use in restriction cloning showed how to add restriction enzymes to a sequence. This tutorial demonstrates how to cut and clone the histidine kinase gene into the desired vector. Follow the steps in Try it!…

Try it! – Use a PCR insert in TA cloning

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert » Try it! – Use a PCR insert in TA cloning

The tutorial Try it! – Create and modify primers for TA cloning demonstrated how to select and modify a primer pair. This tutorial shows how to extract the PCR insert and create a virtual TA clone. If you have not already done so, follow the tutorial Try it!…

Try it! – Open an Entrez sequence by accession number

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file by locus name or accession number » Try it! – Open an Entrez sequence by accession number

In this part of the tutorial, you will open a histone DNA sequence from NCBI’s Entrez database. In order to complete this tutorial, your computer must be connected to the Internet. Select File > Open Entrez Sequence. The Open Entrez dialog appears. Under…

Try it! – Apply a restriction enzyme to the sequence

Enzymes » Show or hide enzymes in other views » Try it! – Apply a restriction enzyme to the sequence

In this short tutorial, you’ll remove the restriction enzymes displayed on the sequence by default, and instead display only the DraI enzyme cut sites: If you have not already done so, follow the tutorial Try it! – Create and modify primers for TA…

Try it! – Gibson cloning with a custom vector

Automated Virtual Cloning » Try it! – Gibson cloning with a custom vector

The Vectors drop-down menu in the Project window is a shortcut to all of the vectors contained in the CloningVectors.sbp project, also known as the “Vector Catalog.” It is possible to add a custom vector to an open project, or to add it to the Vector Catalog…

Try it! – Create a style set for CDS features

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Specify the appearance of features in the Feature Library Manager and Annotation Results window » Try it! – Create a style set for CDS features

The Feature Library Manager can be used to specify how to display particular features or groups of features when auto-annotating plasmids/vectors in the Annotation Results window. This tutorial shows how to specify a particular style for displaying all CDS…

Modify a base in the primer

Primers » Edit primers » Modify a base in the primer

To modify a base in the primer: Create or import primers or primer pairs. Modify bases using either of these methods: For single primers only (i.e., the primer cannot be part of a primer pair) – From within the Primers view, click inside the Primer…

Try it! – Gateway cloning

Automated Virtual Cloning » Try it! – Gateway cloning

Gateway cloning is based upon the site-specific recombination of lambda bacteriophage, and is a two-part process. In the first part of the tutorial, you will create a Gateway entry clone. In the second part, you will use the entry clone as input for constructing the…

Try it! – Find restriction sites on either side of a feature

Enzymes » Create and manage sets of enzymes » Try it! – Find restriction sites on either side of a feature

In this tutorial, you will look for a single enzyme capable of excising a histone coding feature from a sequence named X05543.1. To open the sequence, follow the tutorial Try it! – Open an Entrez sequence by accession number. You’ll need an enzyme that…

Open a BLAST database file using a similarity search

Open an Existing Sequence » Open a sequence from an online database » Open a BLAST database file using a similarity search

To perform a BLAST search: Select the sequence or portion of sequence that you want to search for. Choose Net Search > BLAST Selection. The Server field lists the currently selected BLAST server. You may change to a different server by choosing one…

Open results in a Lasergene application

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Open results in a Lasergene application

To open one or more results from the Entrez or BLAST Search Results windows: Select one or more results from the Search Results window using click, Ctrl/Cmd+click, or Shift+click, or by adding a checkbox to the left of the row(s) of interest. Do any of the…

Open an Entrez database file using a text search

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search

SeqBuilder Pro provides a graphical interface for constructing Boolean queries of text databases like NCBI’s Entrez database. Search results are returned as a list from which you may select any or all sequences, then save them or open them as documents in the current…

Try it! – MultiSite Gateway Pro cloning

Automated Virtual Cloning » Try it! – MultiSite Gateway Pro cloning

MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three additional types of recombination sites have been engineered to recombine uniquely between…

Open a local sequence

Sequence Editing and Annotation » Sequence editing » Open an Existing Sequence » Open a local sequence

To open a local sequence file: Choose File > Open or use the keyboard shortcut Ctrl/Cmd+O to open a nucleotide or protein sequence. If the sequence shape (circular or linear) is not defined in the file, SeqBuilder Pro will assume the sequence is linear. Note that…

Open a sequence from an online database

Sequence Editing and Annotation » Sequence editing » Open an Existing Sequence » Open a sequence from an online database

SeqBuilder Pro’s Net Search menu allows you to search online databases (e.g., the National Center for Biotechnology Information’s BLAST and Entrez servers), for sequences that match all or part of the current sequence. Once a match has been located, you may add it…

Open a sequence from the Project window

Sequence Editing and Annotation » Sequence editing » Open an Existing Sequence » Open a sequence from the Project window

+To open one or more sequences from the Project window Open a populated Project window by selecting it from the Window menu. Select the desired sequences using click, Shift+click or Ctrl/Cmd+click. Choose File > Open Selections. If you have selected…

Export sequences to a file

Copy, Print, Save and Export » Export sequences to a file

To export sequences to a file: Select one or more sequences. Choose File > Export Sequence(s) From Project. Choose a format and location for saving the exported sequence(s). If you selected a single sequence, the sequence name is used as the default…

Open an Entrez database file by locus name or accession number

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file by locus name or accession number

If you know the locus name or accession number for a sequence, SeqBuilder Pro can retrieve it from the Entrez database at the National Center for Biotechnology Information (NCBI): Use File > Open Entrez Sequence or the keyboard shortcut Ctrl/Cmd+R. The Server…

Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the sequence fragment you wish to clone. Use any of the following methods to select the sequence fragment to use as the insert: Manually select a portion of sequence by dragging the…

Export sequences into a single file

Sequence Editing and Annotation » Create Sequences Based on Other Sequences (Batch Editing) » Export sequences into a single file

To create a single multi-sequence file composed of exported sequences: Choose Tools > Export Sequences into Single File. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences you wish to export into the…

Create a file by sampling sequences

Sequence Editing and Annotation » Create Sequences Based on Other Sequences (Batch Editing) » Create a file by sampling sequences

The Tools > Sample By command is used to create an output file that contains a filtered set of sequences from a source file. Source file sequences can be filtered according to one or more specified conditions, such as length, contents, and start/end sequence…

Modify the genetic code

Translations » Modify the genetic code

To modify and rename a genetic code: Open a sequence or SeqBuilder Pro project. Select Sequence > Edit Genetic Code. The two-tabbed Genetic Code Editor appears. ————- Task How to… To assign a name for the…

Modify the primer length

Primers » Edit primers » Modify the primer length

To modify the primer length: Create or import primers or primer pairs. From the Primer Design view, click on the Selection Mode tool ( ) at the top left of the window. Do any of the following: Use the mouse to drag one or both handles at the ends of…

Find a sequence in the Project window

Windows, Views, Panels and Tools » Project window » Find a sequence in the Project window

To find a sequence in the Project window : Select Edit > Find. Specify the search criteria as follows: Search sequence names for: To search for sequences whose names contain the text input in this text box. Search bases for: To search for sequences…

View search results in a web browser

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » View search results in a web browser

To view one or more results from the Entrez or BLAST Search Results windows in a web browser: Do either of the following: Double-click on any result from the window. Select one or more results from the window using click, Ctrl/Cmd+click, or Shift+click, or by…

Option A – Use a sequence file on your computer as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option A – Use a sequence file on your computer as the insert

From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone; Gateway Entry Clone; Restriction Enzyme Cloning; TA Cloning; Directional TOPO Cloning. …

Open an existing sequence

Sequence Editing and Annotation » Sequence editing » Open an existing sequence

SeqBuilder Pro is so powerful that you can import the entire human genome or as many as 5,000 bacterial genomes into a single SeqBuilder project file (.sbp). The following topics describe three ways to open an existing sequence: Open a file stored on your…

Step 1: Start a cloning project and specify the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert

The first step in performing a cloning simulation is to specify the insert. The following topics describe six different methods of specifying the insert to use with your cloning project: Option A – Use a sequence file on your computer as the insert Option…

Specify the appearance of features in the Feature Library Manager and Annotation Results window

Plasmid Auto-Annotation » Specify the appearance of features in the Feature Library Manager and Annotation Results window

You can use the tools at the top of the Feature Library Manager to control how features are displayed in the Manager, itself, and in the Annotation Results window after performing the auto-annotation procedure. This step is entirely optional. For example, you could…

Installed Lasergene file locations

Appendix » Installed Lasergene file locations

The following file names use ‘x’ to represent the version number. File Category Application Path Application2 ArrayStar Windows: C:\Program Files (x86)\DNASTAR\Lasergene x\ArrayStar SeqNinja (command line) Windows:…

Installed enzyme file locations

Appendix » Installed enzyme file locations

SeqBuilder Pro contains representatives of a wide variety of restriction sites for available enzyme isotypes. By default, Lasergene’s enzyme and enzyme selector files are installed in the following directory: Windows: C:\Program Files\DNASTAR\Lasergene…

Option C – Use an entire open SeqBuilder Pro sequence as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option C – Use an entire open SeqBuilder Pro sequence as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the insert. From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone;…

Zoom in or out

Sequence Display » Zoom in or out

In the Circular, Linear and Minimap views, you can use the zoom slider ( ) at the top of a view to increase or decrease the size of the view.

Sequence Editing and Annotation

Sequence Editing and Annotation

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Sequence editing and annotation? If so, you’re in the right place!       SeqBuilder Pro lets you single or…

Methods used in primer design

Primers » Methods used in primer design

To learn about considerations for calculating primers and primer pairs, see the following topics: Thermodynamic models Pentamer profile Annealing temperature Melting temperature

Create sequences from features in another sequence

Sequence Editing and Annotation » Create Sequences Based on Other Sequences (Batch Editing) » Create sequences from features in another sequence

To create new sequences from existing sequence features: Choose Tools > Extract Features as Sequences. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences whose features you wish to extract into the…

Create and manage individual enzymes

Enzymes » Create and manage individual enzymes

The Enzyme Manager allows you to create, modify or delete enzymes for use in SeqBuilder Pro or other Lasergene applications. If you want to create a new enzyme, open the manager using Enzymes > New Enzyme. To edit an existing enzyme, select the enzyme in a view and…

Export a sequence to another Lasergene application

Copy, Print, Save and Export » Export a sequence to another Lasergene application

Synchronous updating allows you to work on the same file in multiple Lasergene applications at the same time, and is available in SeqBuilder Pro and GeneQuest, and—on a limited basis—in Protean 3D. Changes made to a sequence in one application are automatically…

Create a new sequence

Sequence Editing and Annotation » Sequence editing » Create a new sequence

To create a new DNA or protein sequence from scratch: Choose the appropriate menu command or keyboard shortcut. DNA: File > New DNA or Ctrl/Cmd+N. Protein: File > New Protein, Alt+N (Win), or Option+N (Mac). Using the keyboard, type in the new…

Go to a location on a sequence

Sequence Editing and Annotation » Sequence editing » Go to a location on a sequence

To go to a numerical position or select a range on the sequence: Choose Edit > Go To Position or use the keyboard shortcut Ctrl/Cmd+J. Type the desired position or range into the box in the dialog. To specify a range, type in the left coordinate, then two…

Close and Exit

Close and Exit

To close a single project: Select File > Close or use the keyboard shortcut Ctrl/Cmd+W. To close all projects and leave SeqBuilder Pro: Windows: Select File > Exit Macintosh: Select SeqBuilder Pro > Quit. If you are closing a project that has been edited since…

Show or hide enzymes in other views

Enzymes » Show or hide enzymes in other views

To show/hide sets of enzymes using the Enzymes tool: To apply groups of enzymes to the sequence based on the frequency of cuts, type or class, site complexity, or overhang compatibility, click the Enzymes tool ( ) and make a selection from the list. Choosing None…

Download and extract tutorial data

Appendix » Download and extract tutorial data

Before beginning a tutorial (“Try it!” topic), you may need to download data from the DNASTAR website: Go to the DNASTAR Training page. Click on SeqBuilder Pro to expand its section. To the right of Written Tutorial Data, click the name of your…

Windows, Views, Panels and Tools

Windows, Views, Panels and Tools

The Document window opens when you open a nucleotide or protein sequence or a SeqBuilder (.sbd) document. This is the window where you can edit the sequence or add/edit features, restriction enzymes, ORFs, translations and/or rulers to the sequence. On the left of…

Specify the features to use in auto-annotation

Plasmid Auto-Annotation » Specify the features to use in auto-annotation

To specify the features to use in auto-annotation: Specifying which features to use in auto-annotation is optional. Choose Features > Feature Library Manager. This automatically loads the installed database file named feature.library. The Feature list on the left…

Edit information about a feature

Sequence Editing and Annotation » Features » Edit information about a feature

To edit information about a feature: Open the Features view. Expand the row(s) for the feature(s) of interest: Expand a single row by clicking on the plus sign on the left of the row. Expand all rows by right-clicking anywhere in the view and…

Copy a sequence or image

Copy, Print, Save and Export » Copy a sequence or image

To copy selected text (including sequence) to the clipboard: Choose Edit > Copy or use the keyboard shortcut Ctrl/Cmd+C. To copy selected text that will be pasted in a particular format: Use Edit > Copy As. Unformatted Sequence – Copies the sequence…

Apply or remove enzymes in the Gel Simulation view

Enzymes » Apply or remove enzymes in the Gel Simulation view

After using File > New Agarose Gel to initiate an agarose gel simulation, a specialized version of the Enzymes panel can be used to apply or remove enzymes from a lane in the Gel Simulation view. To apply enzymes to an agarose gel lane: Either: Use the mouse to…

Copy, Print, Save and Export

Copy, Print, Save and Export

From within SeqBuilder Pro, you can do the following: Copy a sequence or image Print (Windows / Macintosh) Save Export sequences to a file Export sequences to Genvision Export a sequence to another Lasergene application

Create a primer based on a selected region of sequence

Primers » Create a primer based on a selected region of sequence

To create a primer based on a selected region of sequence: Open the Primer Design view. Select some or all of the sequence. Select Priming > Create Forward Primer to create the primer on the forward strand, or Priming > Create Reverse Primer to create the…

Step 7: View and print cloning results

Automated Virtual Cloning » Step 7: View and print cloning results

The Cloning Summary provides details about the components of the cloning simulation, including fragment inserts, primers, and the steps needed to prepare the vector and amplify inserts. It also displays the reading frame around all fragment junctions graphically,…

Step 4: Digest/linearize a circular vector

Automated Virtual Cloning » Step 4: Digest/linearize a circular vector

After you specify the vector or entry clone, a Digest or Linearize button may appear. This button lets you specify where in the vector to insert the fragment. The appearance (or not) and name of this button depends on which method you chose, and whether your vector is…

Create and manage sets of enzymes

Enzymes » Create and manage sets of enzymes

Enzyme selectors provide a way to define a group of restriction enzymes based on specific criteria. Once created, the selector will appear in the list of preset enzyme categories that appears when you click the Enzymes tool ( ).Once defined, enzyme selectors are…

Step 2: Specify the method and options

Virtual Cloning » Step 2: Specify the method and options

After beginning a cloning project and specifying the insert, the cloning project should appear similar to the one below. This example shows four inserts, but your project may contain any allowable number for the cloning method you will be using. The circular cartoon in…

View cut sites and recognition sequence

Enzymes » View cut sites and recognition sequence

In the Sequence and Primer Design views: To show cut sites, click and hold on a restriction enzyme label. Cut sites are represented by thin blue lines. To display the recognition sequence, press the Alt (Win) or Option (Mac) key while clicking and holding on an…

Introduce a codon change or mutation

Primers » Edit primers » Introduce a codon change or mutation

To introduce a codon change or mutation: Create or import primers or primer pairs. Open the Primer Design view. Select the Introduce Codon Change/Mutation tool ( ) at the top left of the window; or choose Priming > Introduce Codon Change/Mutation. Click…

Specify URLS for BLAST and Entrez Searches

Open an Existing Sequence » Open a sequence from an online database » Specify URLS for BLAST and Entrez Searches

To specify URLs to use for online database searching : Choose Edit > Preferences (Windows) or Seqbuilder Pro > Preferences (Macintosh) and select the Servers tab. The upper and lower portions of this dialog let you specify BLAST and Entrez server URLs, respectively.…

Create a custom feature database for auto-annotation searches

Plasmid Auto-Annotation » Create a custom feature database for auto-annotation searches

When you auto-annotate vector sequences, SeqBuilder Pro searches for potential matches in the installed Feature Library, and in a custom database of features named “User” features. Creating a custom “User” database is optional. To create a “User”…

Enzymes with unusual cleavage properties (Bgh I and Taq II)

Enzymes » Create and manage individual enzymes » Enzymes with unusual cleavage properties (Bgh I and Taq II)

Most restriction enzymes follow a simple cutting pattern, with one forward and one reverse cut site. Several enzymes have two forward and two reverse cut sites. For these enzymes, two restriction sites need to be entered into the database rather than one. For example,…

Step 3: Specify the vector and entry clone

Automated Virtual Cloning » Step 3: Specify the vector and entry clone

After specifying the cloning method and options, the next step is to choose the vector. In addition, if you are performing Gateway Expression cloning, you will need to specify which previously-saved Gateway Entry clone to use. From the Clone tab of the Project…

Specify a download folder for online search results

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Save search results » Specify a download folder for online search results

To specify a download folder for results from an Entrez or BLAST Search Result window: Choose Edit > Preferences (Windows) or SeqBuilder Pro > Preferences (Macintosh) and select the Internet tab. (optional) To automatically check for Lasergene software…

Change the default application for opening Lasergene files

Open an Existing Sequence » Open a local sequence » Change the default application for opening Lasergene files

On Windows: Open the Control Panel. Go to Programs > Default Programs > Associate a file type or protocol with a specific program. Select extension you wish to change in the Extensions list and then click the Change program button. Click the Browse…

Project window

Windows, Views, Panels and Tools » Project window

The Project window is a single- or multi-tabbed window that launches in the following situations: Choosing File > New Project The window opens with an unpopulated folder named New Folder in the Project tab. Choosing File > New Cloning Project The window opens…

Motion Library

Motion Library

Lasergene applications are designed to work together seamlessly. One useful workflow is to create or edit a protein sequence in SeqBuilder Pro, fold it in Novafold and view the finished product in Protean 3D. Whether or not you are already licensed to use Protean 3D,…

Save

Copy, Print, Save and Export » Save

You can save a sequence or project using File > Save (Project) or File > Save As (Project). See the table below for restrictions. Most SeqBuilder Pro projects are saved with the extension .sbd (single document project) or .sbp (multiple document project), but agarose…

Create one sequence from multiple sequences

Sequence Editing and Annotation » Create Sequences Based on Other Sequences (Batch Editing) » Create one sequence from multiple sequences

To join two or more sequences end-to-end: Choose Tools > Concatenate. The Project window opens with the Project and Options tabs active. In the Project tab place the sequences you wish to join into the Sequences folder. To add sequences to a folder, select…

Export sequences to GenVision

Copy, Print, Save and Export » Export sequences to GenVision

To export one or more sequences to GenVision: Either make a selection in the Linear, Circular, or Sequence views, or select a sequence in the Project window. Choose File > Export as GenVision Project and click the Begin Processing button. The Export to…

Features view

Windows, Views, Panels and Tools » Document window views » Features view

The Features view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Features tab ( ). The Features view displays a table of…

Create translations of multiple sequences

Sequence Editing and Annotation » Create Sequences Based on Other Sequences (Batch Editing) » Create translations of multiple sequences

To translate one or more nucleic acid sequences into protein sequences using a specified translation table: Choose Tools > Batch Translate. The Project window opens with the Project and Options tabs active. In the Project tab, the sequences you wish to…

Sequences panel

Windows, Views, Panels and Tools » Document window panels » Sequences panel

The Sequences panel, represented by a circular sequence icon, lets you choose which sequence to use when performing an agarose gel simulation. This panel is enabled only after you use the File > New Agarose Gel command. Sequences that were open in the Document window…

Entrez Search Results window

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window

When an Entrez database search is complete, the Entrez Search Results window appears, showing a list of sequences that match your query. The buttons at the top of the window are used to open, save, copy or print results. Task Button to…

Step 5: Run the cloning simulation

Automated Virtual Cloning » Step 5: Run the cloning simulation

When you have specified the insert and vector, and set up additional options as desired, you are ready to begin the cloning simulation: Press the Try It or Clone button in the bottom right corner of the Project window. The view switches from the Clone tab to the…

Option E – Use the PCR product of the current primer pair as the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert

If you will be using the TA cloning method, you can use the PCR product of the current primer pair as an insert. Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the sequence of interest. Create primer pairs. With the Primer…

History view

Windows, Views, Panels and Tools » Document window views » History view

The History view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the History tab ( ). The History view is empty until one of the…

Edit primers

Primers » Edit primers

There are several ways to edit a primer in the Primers view or the Primer Design view: Modify a base in the primer Modify the primer length Introduce a codon change or mutation Introduce restriction sites

Enzyme Selector Manager

Enzymes » Create and manage sets of enzymes » Enzyme Selector Manager

The Enzyme Selector Manager is opened by choosing Enzymes > New Selector or Enzymes > Selector Manager. This topic describes the layout of the Manager. Additional information about using the Manager is in the topic Create and manage sets of enzymes. The…

Translations

Translations

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Translation DNA to protein? If so, you’re in the right place!       To create one or more translations for the…

Option F – Use restriction enzyme cut sites to create the insert

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option F – Use restriction enzyme cut sites to create the insert

Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the vector sequence. Use the Enzymes tool ( ) to apply the set of Unique Sites. When you find suitable left and right cut sites, select the region between them by clicking on the…

Preliminary step (optional): Add custom vectors to the Cloning Vector Catalog

Virtual Cloning » Preliminary step (optional): Add custom vectors to the Cloning Vector Catalog

The Cloning Vector Catalog, CloningVectors.sbp, was installed with Lasergene. It can be opened and edited like any other SeqBuilder Project. When you add a vector to this project and save the project, the vector is added to the Catalog and can be accessed for use in…

Agarose Gel Simulation

Agarose Gel Simulation

Agarose gel simulation lets you find the location of restriction enzymes on a gel and perform ‘mock’ digests to determine the expected size of digest products on an electrophoresis gel. Gel simulations let you find the ideal percent agarose and set of molecular…

Join feature segments

Sequence Editing and Annotation » Features » Join feature segments

To join a new segment to an existing feature: (optional) If an initial feature segment doesn’t exist, create one. Select a region of a sequence to join to the existing feature. Select Features > Join to Feature. The Join to Feature dialog appears. This…

Print on Windows

Copy, Print, Save and Export » Print on Windows

To print from within SeqBuilder Pro on Windows: Select File > Print or the keyboard shortcut Ctrl/Cmd+P or use File > Print Preview (see below) and select the Print tool. Select a printer and choose the pages and quantities to print. To view a preview before…

Export primers

Primers » Export primers

To export primers: Create or import primers. Open the Primers view. Choose File > Save Primer Catalog. Select one of the following three formats: Tab-delimited text (.txt) – Values from the Set Name, Pair Name, T/B, and Primer Sequence…

Step 6 (optional): Verify the clone

Automated Virtual Cloning » Step 6 (optional): Verify the clone

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Clone verification? If so, you’re in the right place!            As you can see from the topic name, clone…

Rulers

Rulers

To display or hide rulers: Use the Rulers tool ( ). You can also hide a specific ruler by right-clicking on it and choosing whichever command is available: Hide Ruler or Hide Translation Ruler. Rulers can only be edited in the circumstances described below: To…

Print on Macintosh

Copy, Print, Save and Export » Print on Macintosh

To print from within SeqBuilder Pro on a Macintosh: Select File > Print or the keyboard shortcut Cmd+P. Initially, an abbreviated version of the Print dialog is displayed. To view all print options, press Show Details. Once expanded, the selection you make in the…

Create primer pairs automatically

Primers » Create primer pairs automatically

To design primer pairs: Open the Sequence, Linear, Circular or Minimap view and use the mouse to select the region you wish to amplify. If none of the sequence is selected, the entire sequence will be amplified. Choose Priming > Create Primer Pairs. In the Create…

Create reverse complements of multiple sequences

Sequence Editing and Annotation » Create Sequences Based on Other Sequences (Batch Editing) » Create reverse complements of multiple sequences

To reverse complement one or more sequences: Choose Tools > Batch Reverse Complement. The Project window opens with the Project and Options tabs active. In the Project tab, the sequences you wish to reverse complement should be placed in the Sequences…

Details panel

Windows, Views, Panels and Tools » Document window panels » Details panel

The Details panel, represented by a blue “information” icon ( ) displays information about an active view or selection in the Document window. The Details panel can be opened by clicking on the Details tab. If the tab is hidden, reveal it by clicking the Show/Hide…

Comment view

Windows, Views, Panels and Tools » Document window views » Comment view

The Comment view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Comment tab ( ). The Comment view displays any descriptive…

Linear view

Windows, Views, Panels and Tools » Document window views » Linear view

The Linear view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Linear tab ( ). The Linear view is only available for…

Circular view

Windows, Views, Panels and Tools » Document window views » Circular view

The Circular view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Circular tab ( ). The Circular view is only available for…

Primer Design view

Windows, Views, Panels and Tools » Document window views » Primer Design view

The Primer Design view is one of the ten is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. It also has its own set of tools. To make it the active view (or one of two active views), click on the…

Perform the auto-annotation procedure

Plasmid Auto-Annotation » Perform the auto-annotation procedure

If your vector sequences lack some annotations, or contain incomplete or obsolete versions of annotations, the following procedure lets you effortlessly copy features from a curated Feature Library, or from your own custom features, to the query sequences. Conversely,…

Sequence view

Windows, Views, Panels and Tools » Document window views » Sequence view

The Sequence view is one of the ten is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Sequence tab ( ). The Sequence view…

Style panel

Windows, Views, Panels and Tools » Document window panels » Style panel

The Style panel, represented by a paint roller icon ( ), provides the ability to change the appearance of a currently selected item in the Document window. Open the Style panel using any of these methods: Click on the Style tab to bring that panel to the…

Annealing temperature

Primers » Methods used in primer design » Annealing temperature

To amplify products with high fidelity it is important to choose an annealing temperature that is optimal for the specific combination of primers and template sequence. A carefully chosen annealing temperature (Ta) will significantly affect product yield and reduce the…

Minimap view

Windows, Views, Panels and Tools » Document window views » Minimap view

The Minimap view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Minimap tab ( ). The Minimap view is available only for…

Enzymes panel for other situations

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for other situations

The Enzymes panel, represented by a scissors icon ( ), lets you choose which enzymes to display/hide in the following Document window views : Circular, Linear, Sequence, Primer Design, Minimap and Site Summary. This panel is one of two ways to display/hide restriction…

Markers panel

Windows, Views, Panels and Tools » Document window panels » Markers panel

The Markers panel, represented by a ladder icon, lets you choose which molecular weight marker to apply to a lane in the Gel Simulation view. The Markers panel becomes available only after you initiate an agarose gel simulation using the File > New Agarose Gel…

Primers panel

Windows, Views, Panels and Tools » Document window panels » Primers panel

The Primers panel, represented by a green/red arrow icon, lets you choose which primer pairs to apply to a lane in the Gel Simulation view. The Primer panel becomes available only after you initiate an agarose gel simulation using the File > New Agarose Gel command.…

Enzymes panel for gels

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for gels

A specialized version of the Enzymes panel becomes available after you use File > New Agarose Gel to initiate an agarose gel simulation. It can be opened by clicking on the Enzymes tab, represented by a scissors icon () and located to the right of the Gel Simulation…

Option B – Copy inserts from another SeqBuilder Pro cloning project

Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option B – Copy inserts from another SeqBuilder Pro cloning project

Open an existing SeqBuilder Pro cloning project that has the desired inserts in its Inserts folder. Press File > New Cloning Project. Drag the inserts from the original project’s Inserts folder into the new project’s Inserts folder. Close the…

Choose, show or hide primers

Primers » Choose, show or hide primers

To choose a selected primer pair (i.e. make it the active pair): Within the Primers view, select a primer pair and choose Priming > Set as Active Primer. The selected primer pair will be opened in the Primer Design view, where it can be edited or analyzed. To…

Plasmid Auto-Annotation

Plasmid Auto-Annotation

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Automated plasmid annotation? If so, you’re in the right place!       SeqBuilder Pro’s built-in plasmid…

Gel Simulation view

Windows, Views, Panels and Tools » Document window views » Gel Simulation view

The Gel Simulation view is available in the Document window after using the File > New Agarose Gel command. By default, the view contains eight empty lanes and has a 10 cm width and 7 cm height., but these parameters can be changed as desired. The following image shows…

Available cloning methods

Virtual Cloning » Step 2: Specify the method and options » Available cloning methods

SeqBuilder Pro supports the following cloning methods: MultiSite Gateway Pro Cloning MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three…

Site Summary view

Windows, Views, Panels and Tools » Document window views » Site Summary view

The Site Summary view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Site Summary tab ( ). The Site Summary view is only…

Choose the genetic code

Translations » Choose the genetic code

To select a genetic code to use in translations: Select Sequence > Select Genetic Codes. The active genetic code is preceded by a check mark. Click on a code to select it. The default genetic code used is the Standard Genetic Code. If prompted, navigate to…

ORFs

ORFs

To display open reading frames (ORFs) in the Linear or Sequence views: Click on the Translations and ORFs tool ( ) and make a selection from the ORFs sub-menu. Displayed ORFs appear as color-coded boxes and lines. Multiple ORFs can be displayed on the same…

Settings panel for gels

Windows, Views, Panels and Tools » Document window panels » Settings panel » Settings panel for gels

*Note: When not performing an agarose gel simulation, the Settings panel has different options, which are described in Settings panel for other situations. When performing an agarose gel simulation, the Settings panel, represented by a gear icon ( ), is located on…

Primers view

Windows, Views, Panels and Tools » Document window views » Primers view

The Primers view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Primers tab ( ). The Primers view is available for…

Change the rendering style or font

Sequence Display » Change the rendering style or font

To change the rendering style or font of a selected feature, enzyme or range: Open the Style panel and perform one of the tasks in the table below. Task How to… To show/hide an outline around a selected item To show/hide an outline,…

Use preset layouts or create new ones

Sequence Display » Use preset layouts or create new ones

The following table discusses use of menu commands that affect the layout of a sequence in the Document window. Task How to… To choose a template and apply it to the current file Choose View > Apply Layout. To save the current…

Example of showing potential cuts at ambiguous bases

Enzymes » Show or hide enzymes in other views » Example of showing potential cuts at ambiguous bases

The following example shows the use of the Show Potential Cuts at Ambiguous Bases option, located in the Enzymes panel: Create a new DNA project and paste in the following sequence, which contains many ambiguous…

BLAST Search Results window

Open an Existing Sequence » Open a sequence from an online database » Open a BLAST database file using a similarity search » BLAST Search Results window

When a BLAST database search is complete, the BLAST Search Results window appears, showing a list of sequences that match your query. Task Button to use… To open one or more results in the selected Lasergene application Open…

Create sequences based on other sequences (batch editing)

Sequence Editing and Annotation » Create sequences based on other sequences (batch editing)

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Batch sequence editing? If so, you’re in the right place!       To create new sequences related to locally-stored…

Move an object or row

Sequence Display » Move an object or row

To move an object in the Circular, Linear, or Sequence views: Double-click on an object and then drag it in the desired direction. To move a row: Change the order of rows in a tabular view by dragging the identifying character at the left of the row up or down with…

Pair primers manually

Primers » Pair primers manually

To manually create a new primer pair from two existing primers (as an alternative to creating primer pairs automatically ): Select the primers you wish to pair using either of these methods: From within the Primers view, click on the row of the first primer,…

Sequence Display

Sequence Display

To specify sequence characteristics and how a sequence is displayed: Task How to… To add, delete, or change the letters in a sequence Open the Sequence view and insert the cursor where desired. Delete letters, type in new letters, or…

Annotation Results Window

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Perform the auto-annotation procedure » Annotation Results Window

The Annotation Results window displays putative matches between SeqBuilder Pro’s plasmid Feature Library and one or more query sequences, usually vector sequences from a cloning project. If the query sequence lacks some/all of the located features from the…

Fragment Sizes view

Windows, Views, Panels and Tools » Document window views » Fragment Sizes view

The Fragment Sizes view is available in the Document window after using the File > New Agarose Gel command. The view initially appears empty, or may contain one or more faintly outlined boxes. After setting up an agarose gel simulation, the view is populated with…

Save search results

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Save search results

To save selected results from the Entrez or BLAST Search Results windows as a text file: (optional) Specify a default download folder for online search results. Make the Entrez or BLAST Search Results window the active window. Select File > Save As. By…

Import primers

Primers » Import primers

To import primers from an external primer catalog: Select File > Import Primers from a Catalog. Choose a primer catalog (.pri). SeqBuilder Pro attempts to locate each primer in the catalog on the current sequence by searching for sites on the template that…

Delete primers

Primers » Delete primers

To delete a primer or PCR product: Open the Primers or Primer Design view. Select the corresponding feature and select Features > Delete or Edit > Delete Feature. Or right-click on the feature and choose Delete or Delete Feature from the context…

Quality score calculation

Windows, Views, Panels and Tools » Document window views » Primer Design view » Quality score calculation

SeqBuilder Pro assigns a quality score for each primer pair it identifies. These scores are displayed in the Alternate Pairs pane of the Primer Design view. The following considerations are made when determining the primer pair quality score: The distance of each…

Shared button tools

Windows, Views, Panels and Tools » Shared button tools

The Document window features a set of shared button tools. Tools apply to the currently-active view, and different subsets of the tools are available for different views. By default, the shared button tools are located on the left side of the window. However, the set…

Show or hide features

Sequence Editing and Annotation » Features » Show or hide features

To choose which features to show/hide: In the Show column of Features view, rows with check marks represent the features currently displayed in the graphical views. Rows without check marks are not displayed in the views Click the Show column for a particular row to…

Document window panels

Windows, Views, Panels and Tools » Document window panels

The right side of the Document window consists of four panels: Style, Enzymes, Settings and Details. To display/hide the panels: Choose View > Show/Hide Side Panels or use the Show/Hide Settings tool () on the left of the Document window. To move a panel from the…

Use editing commands

Sequence Editing and Annotation » Sequence editing » Use editing commands

The following editing commands can be used in multiple views, panels and dialogs. Task How to… To remove the current selection from the project and place it on the clipboard Choose Edit > Cut or use keyboard shortcut Ctrl/Cmd+X. Among…

Create or delete features

Sequence Editing and Annotation » Features » Create or delete features

To create a new feature: Within any Document window view that permits range selection, select a range of the sequence. To select a range that wraps the origin, position the cursor at one end of the feature, and then use Ctrl/Cmd+Shift+Click to select the other end…

Automated Virtual Cloning

Automated Virtual Cloning

SeqBuilder Pro supports automated virtual cloning using a wide variety of cloning techniques. Simply select your insert and vector sequences, and SeqBuilder Pro will automatically construct the virtual clone. Choose vectors from the vector catalog provided, or add your…

Pentamer profile

Primers » Methods used in primer design » Pentamer profile

Pentamer free energy is one of the most important considerations in designing good primers. To perform well a primer needs to have low stability at the 3’ end (usually higher than -8.5 kCal/mol) and higher stability toward the 5’ end. This will help to…

Settings panel for other situations

Windows, Views, Panels and Tools » Document window panels » Settings panel » Settings panel for other situations

*Note: When performing an agarose gel simulation, the Settings panel has different options, which are described in Settings panel for gels. The Settings panel, represented by a gear icon ( ), is located on the right of the Document window and lets you display or hide…

Thermodynamic models

Primers » Methods used in primer design » Thermodynamic models

The stability of a particular double stranded sequence is related to the number of hydrogen bonds formed. GC rich sequences pair with greater stability than AT rich sequences, but sequence ordering is also a component of stability. For example, the duplex AA/TT forms a…

Sequence editing

Sequence Editing and Annotation » Sequence editing

The following topics are related to sequence editing: Create a new sequence Open an existing sequence Use editing commands Select an object or range Go to a location on a sequence

Document window views

Windows, Views, Panels and Tools » Document window views

The following video contains a short tour of each of the Document window views: To change from one view to another: Click the tab with the name of the desired view. By default, the upper portion of the window lets you choose any of 1-4 views, depending…

Sequence Statistics

Sequence Statistics

To view a statistical summary of a selected portion of sequence: Select a portion of the sequence in a graphical view. Choose Sequence > Statistics. For nucleotide sequences, the display shows the number and composition of bases, the percentage of A, G,…

Handle overlapping graphics

Sequence Display » Handle overlapping graphics

If there are overlapping items in a view (e.g., restriction enzyme labels), right-click on one of the items and choose Move to Back.

Features

Sequence Editing and Annotation » Features

Features are annotations made to a specified range on a sequence. They can be imported as part of a sequence file (e.g., Genbank, EMBL, etc.), or they can be created within SeqBuilder Pro. See the following topics to learn how to: Create or delete features Edit…

Select an object or range

Sequence Editing and Annotation » Sequence editing » Select an object or range

To select an object: Click the object (e.g., a feature, translation, enzyme, ruler, etc.). To select a range in the Circular, Linear, or Sequence views: Click and drag the mouse across the portion of the sequence you want to select. To instead select the inverse…

Welcome to SeqBuilder Pro

Welcome to SeqBuilder Pro

SeqBuilder Pro is Lasergene’s application for sequence editing and map creation, as well as plasmid auto-annotation, automated virtual cloning and primer design. Easily navigate between synchronized views with a click of a button, and rearrange views and toolbars…

Interpret results from clone verification

Automated Virtual Cloning » Step 6 (optional): Verify the clone » Interpret results from clone verification

After following the steps in Step 6 (optional): Verify the clone, SeqBuilder Pro displays the results in the Results tab of the Project window. The results consist of up to three sections, and may feature graphics, messages and links. Interpreting messages in the…

Feature Library Manager

Virtual Cloning » Preliminary step (optional): Auto-annotate vector sequences » Create a custom feature database for auto-annotation searches » Feature Library Manager

The Feature Library Manager is a browser for the over 150 entries in SeqBuilder Pro’s built-in plasmid Feature Library, and allows you to add your own features to the database. This window also lets you specify the appearance of features in the Annotation…

Melting temperature

Primers » Methods used in primer design » Melting temperature

Melting temperature is an important factor in primer design. After the template sequence has been evaluated for free energy, SeqBuilder Pro can then determine melting temperatures for the template and subsequently located primers. PCR primer pairs which perform well…

Change the way enzymes are displayed

Enzymes » Change the way enzymes are displayed

To change the way that enzymes appear on a particular view: Description Command To position the label parallel to the sequence (default). Format > Horizontal Labels To position the label perpendicular to the sequence. Format…

Copy search results

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Copy search results

Selected results may be copied to the clipboard from the Entrez or BLAST Search Results windows. To copy detailed information: Select one or more results from the Search Results window using click, Ctrl/Cmd+click, or Shift+click, or by adding a checkbox to the left…

Primer Design tools

Windows, Views, Panels and Tools » Document window views » Primer Design view » Primer Design tools

The following tools are located in the upper right of the Primer Design view: Tool Description Selection Mode To enable selection of a region of sequence using the mouse. After selecting this tool, click on a translated amino acid to select…

Introduce restriction sites

Primers » Edit primers » Introduce restriction sites

To introduce restriction sites for primers: Create or import primers or primer pairs. From the Primer Design view, either click on the Introduce Restriction Site tool ( ) at the top left of the window, or choose Priming > Introduce Restriction Site. Click…

Turn off usage logging

Appendix » Turn off usage logging

By default, usage logging is enabled in Lasergene version 11 and later. To opt out of usage logging, launch the DNASTAR Navigator and go to View > Preferences > Lasergene (Win) or DNASTAR Navigator > Preferences > Lasergene (Mac). Uncheck the box and click Apply and…

Enzymes

Enzymes

For information on working with enzymes, see the following topics: Create and manage individual enzymes or sets of enzymes Apply or remove enzymes in the Gel Simulation view Show or hide enzymes in other views Change the way enzymes are…

Primers

Primers

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > PCR primer design? If so, you’re in the right place!       SeqBuilder Pro lets you design primers for regions of…

Research references

Appendix » Research references

Baldino et al. (1989). Methods in Enzymology, Vol. 168, pp. 761-777. Bresslauer KJ et al. (1986). Proceedings of the National Academy of Science, USA. Vol. 83, pp. 3746-3750. Frier SM et al. (1986). “Improved free-energy parameters for predictions of RNA duplex…

Print search results

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Print search results

To print results from the Entrez Search Results window: Select one or more results from the Search Results window using click, Ctrl/Cmd+click, or Shift+click, or by adding a checkbox to the left of the row(s) of interest. Click the Print button to proceed with…

IUPAC codes

Sequence Editing and Annotation » Sequence editing » Create a new sequence » IUPAC codes

IUPAC codes for amino acids: 1-Letter Code 3-Letter Code Amino Acid A Ala Alanine B Asx Aspartic Acid or Asparagine C Cys Cysteine D Asp Aspartic Acid E Glu Glutamic…