The topic you requested could not be found.
Related topics are listed below.

Try it! – Create and modify primers for TA cloning

Primers » Edit primers » Introduce a codon change or mutation » Try it! – Create and modify primers for TA cloning

To create a primer pair for a region of interest on the sequence to use in TA cloning: If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. Use File >…

Try it! – PCR-directed restriction cloning

Automated Virtual Cloning » Try it! – PCR-directed restriction cloning

This tutorial demonstrates how to cut and clone a signal transduction gene into the pENTR/D-TOPO vector. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your…

Try it! – Create and modify a feature

Features » Try it! – Create and modify a feature

In the following tutorial, you’ll locate open reading frames (ORFs), create a feature at the location of a pair of ORFs, and then change the way the feature is displayed. If you have not yet download and extracted the tutorial data, click here to download it.…

Try it! – Gateway cloning

Automated Virtual Cloning » Try it! – Gateway cloning

Gateway cloning is based upon the site-specific recombination of lambda bacteriophage, and is a two-part process. In the first part of the tutorial, you will create a Gateway entry clone. In the second part, you will use the entry clone as input for constructing the…

Try it! – MultiSite Gateway Pro cloning

Automated Virtual Cloning » Try it! – MultiSite Gateway Pro cloning

MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three additional types of recombination sites have been engineered to recombine uniquely between…

Try it! – Gibson cloning with a custom vector

Automated Virtual Cloning » Try it! – Gibson cloning with a custom vector

The Vectors drop-down menu in the Project window is a shortcut to all of the vectors contained in the CloningVectors.sbp project, also known as the “Vector Catalog.” It is possible to add a custom vector to an open project, or to add it to the Vector Catalog…

Try it! – Create a style set for CDS features

Plasmid Auto-Annotation » Specify the appearance of features in the Feature Library Manager and Annotation Results window » Try it! – Create a style set for CDS features

The Feature Library Manager can be used to specify how to display particular features or groups of features when auto-annotating plasmids/vectors in the Annotation Results window. This tutorial shows how to specify a particular style for displaying all CDS…

Try it! – Apply a restriction enzyme to the sequence

Enzymes » Show or hide enzymes in other views » Try it! – Apply a restriction enzyme to the sequence

In this short tutorial, you’ll remove the restriction enzymes displayed on the sequence by default, and instead display only the DraI enzyme cut sites: If you have not already done so, follow the tutorial Try it! – Create and modify primers for TA…

Try it! – Use a PCR insert in TA cloning

Automated Virtual Cloning » Try it! – Use a PCR insert in TA cloning

The tutorial Try it! – Create and modify primers for TA cloning demonstrated how to select and modify a primer pair. This tutorial shows how to extract the PCR insert and create a virtual TA clone. If you have not already done so, follow the tutorial Try it!…

Primers

Primers

SeqBuilder Pro lets you design primers for regions of interest on your sequence. The following video is a brief overview of SeqBuilder Pro’s primer design workflow. To learn more about working with primers, see: Create primer pairs automatically Create…

Create a custom vector for Gateway cloning

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog » Create a custom vector for Gateway cloning

If desired, a Gateway cloning vector may be constructed manually and then added to the Cloning Vector Catalog prior to beginning the cloning workflow. Prepare the vector as follows and refer to the example at the bottom of this topic. Set the type to circular by…

Create a custom vector for TA cloning

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog » Create a custom vector for TA cloning

If desired, a T-vector for TA cloning may be constructed manually and then added to the Cloning Vector Catalog prior to beginning the cloning workflow. To make the vector recognizable for TA cloning, a specific overhang must be created on both strands at the 3’…

Try it! – Find restriction sites on either side of a feature

Enzymes » Create and manage sets of enzymes » Try it! – Find restriction sites on either side of a feature

In this tutorial, you will look for a single enzyme capable of excising a histone coding feature from a sequence named X05543.1. To open the sequence, follow the tutorial Try it! – Open an Entrez sequence by accession number. You’ll need an enzyme that…

Create a custom vector for directional TOPO cloning

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog » Create a custom vector for directional TOPO cloning

If desired, a directional TOPO cloning vector may be constructed manually and then added to the Cloning Vector Catalog prior to beginning the cloning workflow. To make the vector recognizable for directional TOPO cloning, a specific overhang must be created at the…

Delete primers

Primers » Delete primers

To delete a primer or PCR product: Open the Primers or Primer Design view. Select the corresponding feature and select Features > Delete or Edit > Delete Feature. Or right-click on the feature and choose Delete or Delete Feature from the context…

Primers view

Windows, Views, Panels and Tools » Document window views » Primers view

The Primers view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Primers tab ( ). The Primers view is available for…

Export primers

Primers » Export primers

To export primers: Create or import primers. Open the Primers view. Choose File > Save Primer Catalog. Select one of the following three formats: Tab-delimited text (.txt) – Values from the Set Name, Pair Name, T/B, and Primer Sequence…

Import primers

Primers » Import primers

To import primers from an external primer catalog: Select File > Import Primers from a Catalog. Choose a primer catalog (.pri). SeqBuilder Pro attempts to locate each primer in the catalog on the current sequence by searching for sites on the template that…

Edit primers

Primers » Edit primers

There are several ways to edit a primer in the Primers view or the Primer Design view: Modify a base in the primer Modify the primer length Introduce a codon change or mutation Introduce restriction sites

Primers panel

Windows, Views, Panels and Tools » Document window panels » Primers panel

The Primers panel, represented by a green/red arrow icon, lets you choose which primer pairs to apply to a lane in the Gel Simulation view. The Primer panel becomes available only after you initiate an agarose gel simulation using the File > New Agarose Gel command.…

Pair primers manually

Primers » Pair primers manually

To manually create a new primer pair from two existing primers (as an alternative to creating primer pairs automatically ): Select the primers you wish to pair using either of these methods: From within the Primers view, click on the row of the first primer,…

Introduce restriction sites

Primers » Edit primers » Introduce restriction sites

To introduce restriction sites for primers: Create or import primers or primer pairs. From the Primer Design view, either click on the Introduce Restriction Site tool ( ) at the top left of the window, or choose Priming > Introduce Restriction Site. Click…

Available cloning methods

Automated Virtual Cloning » Step 2: Specify the method and options » Available cloning methods

SeqBuilder Pro supports the following cloning methods: MultiSite Gateway Pro Cloning MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three…

Automated Virtual Cloning

Automated Virtual Cloning

SeqBuilder Pro supports automated virtual cloning using a wide variety of cloning techniques. Simply select your insert and vector sequences, and SeqBuilder Pro will automatically construct the virtual clone. Choose vectors from the vector catalog provided, or add your…

Automated Batch Cloning

Automated Batch Cloning

Automated batch cloning lets you automatically clone large numbers of fragments into the same vector. Most of the steps involved are similar or identical to those in regular automated virtual cloning, but the cloning window has been optimized for batch…

Try it! – Open an Entrez sequence by accession number

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file by locus name or accession number » Try it! – Open an Entrez sequence by accession number

In this part of the tutorial, you will open a histone DNA sequence from NCBI’s Entrez database. In order to complete this tutorial, your computer must be connected to the Internet. Select File > Open Entrez Sequence. The Open Entrez dialog appears. Under…

Step 7: View and print cloning results

Automated Virtual Cloning » Step 7: View and print cloning results

The Cloning Summary provides details about the components of the cloning simulation, including fragment inserts, primers, and the steps needed to prepare the vector and amplify inserts. It also displays the reading frame around all fragment junctions graphically,…

Choose, show or hide primers

Primers » Choose, show or hide primers

To choose a selected primer pair (i.e. make it the active pair): Within the Primers view, select a primer pair and choose Priming > Set as Active Primer. The selected primer pair will be opened in the Primer Design view, where it can be edited or analyzed. To…

Modify the primer length

Primers » Edit primers » Modify the primer length

To modify the primer length: Create or import primers or primer pairs. From the Primer Design view, click on the Selection Mode tool ( ) at the top left of the window. Do any of the following: Use the mouse to drag one or both handles at the ends of…

Modify the genetic code

Translations » Modify the genetic code

To modify and rename a genetic code: Open a sequence or SeqBuilder Pro project. Select Sequence > Edit Genetic Code. The two-tabbed Genetic Code Editor appears. ————- Task How to… To assign a name for the…

Create and manage individual enzymes

Enzymes » Create and manage individual enzymes

The Enzyme Manager allows you to create, modify or delete enzymes for use in SeqBuilder Pro or other Lasergene applications. If you want to create a new enzyme, open the manager using Enzymes > New Enzyme. To edit an existing enzyme, select the enzyme in a view and…

Option F – Use restriction enzyme cut sites to create the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option F – Use restriction enzyme cut sites to create the insert

Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the vector sequence. Use the Enzymes tool ( ) to apply the set of Unique Sites. When you find suitable left and right cut sites, select the region between them by clicking on the…

Step 1: Start a cloning project and specify the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert

The first step in performing a cloning simulation is to specify the insert. The following topics describe six different methods of specifying the insert to use with your cloning project: Option A – Use a sequence file on your computer as the insert Option…

Create and manage sets of enzymes

Enzymes » Create and manage sets of enzymes

Enzyme selectors provide a way to define a group of restriction enzymes based on specific criteria. Once created, the selector will appear in the list of preset enzyme categories that appears when you click the Enzymes tool ( ).Once defined, enzyme selectors are…

Step 5: Run the cloning simulation

Automated Virtual Cloning » Step 5: Run the cloning simulation

When you have specified the insert and vector, and set up additional options as desired, you are ready to begin the cloning simulation: Press the Try It or Clone button in the bottom right corner of the Project window. The view switches from the Clone tab to the…

Modify a base in the primer

Primers » Edit primers » Modify a base in the primer

To modify a base in the primer: Create or import primers or primer pairs. Modify bases using either of these methods: For single primers only (i.e., the primer cannot be part of a primer pair) – From within the Primers view, click inside the Primer…

Create a custom feature database for auto-annotation searches

Plasmid Auto-Annotation » Create a custom feature database for auto-annotation searches

When you auto-annotate vector sequences, SeqBuilder Pro searches for potential matches in the installed Feature Library, and in a custom database of features named “User” features. Creating a custom “User” database is optional. To create a “User”…

Specify URLS for BLAST and Entrez Searches

Open an Existing Sequence » Open a sequence from an online database » Specify URLS for BLAST and Entrez Searches

To specify URLs to use for online database searching : Choose Edit > Preferences (Windows) or Seqbuilder Pro > Preferences (Macintosh) and select the Servers tab. The upper and lower portions of this dialog let you specify BLAST and Entrez server URLs, respectively.…

Create or delete features

Features » Create or delete features

To create a new feature: Within any Document window view that permits range selection, select a range of the sequence. To select a range that wraps the origin, position the cursor at one end of the feature, and then use Ctrl/Cmd+Shift+Click to select the other end…

Create primer pairs automatically

Primers » Create primer pairs automatically

To design primer pairs: Open the Sequence, Linear, Circular or Minimap view and use the mouse to select the region you wish to amplify. If none of the sequence is selected, the entire sequence will be amplified. Choose Priming > Create Primer Pairs. In the Create…

Option B – Copy inserts from another SeqBuilder Pro cloning project

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option B – Copy inserts from another SeqBuilder Pro cloning project

Open an existing SeqBuilder Pro cloning project that has the desired inserts in its Inserts folder. Press File > New Cloning Project. Drag the inserts from the original project’s Inserts folder into the new project’s Inserts folder. Close the…

Create a New Sequence

Create a New Sequence

The following video is a brief overview of sequence creation and editing in SeqBuilder Pro. To create a new DNA or protein sequence from scratch: Choose the appropriate menu command or keyboard shortcut. DNA: File > New DNA or Ctrl/Cmd+N. Protein:…

Preliminary Step (optional): Add custom vectors to the cloning vector catalog

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog

A comprehensive cloning vector catalog named CloningVectors.sbp is installed with Lasergene. Before you begin a cloning project, you can create and add custom vectors to this catalog to use with current and future projects. As you update Lasergene in the future,…

Create translations of multiple sequences

Create Sequences Based on Other Sequences (Batch Editing) » Create translations of multiple sequences

To translate one or more nucleic acid sequences into protein sequences using a specified translation table: Choose Tools > Batch Translate. The Project window opens with the Project and Options tabs active. In the Project tab, the sequences you wish to…

Settings panel for gels

Windows, Views, Panels and Tools » Document window panels » Settings panel » Settings panel for gels

*Note: When not performing an agarose gel simulation, the Settings panel has different options, which are described in Settings panel for other situations. When performing an agarose gel simulation, the Settings panel, represented by a gear icon ( ), is located on…

Enzymes panel for gels

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for gels

A specialized version of the Enzymes panel becomes available after you use File > New Agarose Gel to initiate an agarose gel simulation. It can be opened by clicking on the Enzymes tab, represented by a scissors icon () and located to the right of the Gel Simulation…

Create reverse complements of multiple sequences

Create Sequences Based on Other Sequences (Batch Editing) » Create reverse complements of multiple sequences

To reverse complement one or more sequences: Choose Tools > Batch Reverse Complement. The Project window opens with the Project and Options tabs active. In the Project tab, the sequences you wish to reverse complement should be placed in the Sequences…

Create one sequence from multiple sequences

Create Sequences Based on Other Sequences (Batch Editing) » Create one sequence from multiple sequences

To join two or more sequences end-to-end: Choose Tools > Concatenate. The Project window opens with the Project and Options tabs active. In the Project tab place the sequences you wish to join into the Sequences folder. To add sequences to a folder, select…

Create a file by sampling sequences

Create Sequences Based on Other Sequences (Batch Editing) » Create a file by sampling sequences

The Tools > Sample By command is used to create an output file that contains a filtered set of sequences from a source file. Source file sequences can be filtered according to one or more specified conditions, such as length, contents, and start/end sequence…

Close and Exit

Close and Exit

To close a single project: Select File > Close or use the keyboard shortcut Ctrl/Cmd+W. To close all projects and leave SeqBuilder Pro: Windows: Select File > Exit Macintosh: Select SeqBuilder Pro > Quit. If you are closing a project that has been edited since…

Settings panel for other situations

Windows, Views, Panels and Tools » Document window panels » Settings panel » Settings panel for other situations

*Note: When performing an agarose gel simulation, the Settings panel has different options, which are described in Settings panel for gels. The Settings panel, represented by a gear icon ( ), is located on the right of the Document window and lets you display or hide…

Enzymes panel for other situations

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for other situations

The Enzymes panel, represented by a scissors icon ( ), lets you choose which enzymes to display/hide in the following Document window views : Circular, Linear, Sequence, Primer Design, Minimap and Site Summary. This panel is one of two ways to display/hide restriction…

Create sequences from features in another sequence

Create Sequences Based on Other Sequences (Batch Editing) » Create sequences from features in another sequence

To create new sequences from existing sequence features: Choose Tools > Extract Features as Sequences. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences whose features you wish to extract into the…

Use preset layouts or create new ones

Customize the Sequence Display » Use preset layouts or create new ones

The following table discusses use of menu commands that affect the layout of a sequence in the Document window. Task How to… To choose a template and apply it to the current file Choose View > Apply Layout. To save the current…

Create Sequences Based on Other Sequences (Batch Editing)

Create Sequences Based on Other Sequences (Batch Editing)

To create new sequences related to locally-stored sequences SeqBuilder Pro 15.1 and later support batch sequence editing. See the following topics to learn how to create new sequences: …by reverse complementing one or more sequences …by translating…

Windows, Views, Panels and Tools

Windows, Views, Panels and Tools

The Document window opens when you open a nucleotide or protein sequence or a SeqBuilder (.sbd) document. This is the window where you can edit the sequence or add/edit features, restriction enzymes, ORFs, translations and/or rulers to the sequence. On the left of…

Copy, Print, Save and Export

Copy, Print, Save and Export

From within SeqBuilder Pro, you can do the following: Copy a sequence or image Print (Windows / Macintosh) Save Export sequences to a file Export sequences to Genvision Export a sequence to another Lasergene application

Create a primer based on a selected region of sequence

Primers » Create a primer based on a selected region of sequence

To create a primer based on a selected region of sequence: Open the Primer Design view. Select some or all of the sequence. Select Priming > Create Forward Primer to create the primer on the forward strand, or Priming > Create Reverse Primer to create the…

Change the default application for opening Lasergene files

Open an Existing Sequence » Open a local sequence » Change the default application for opening Lasergene files

On Windows: Open the Control Panel. Go to Programs > Default Programs > Associate a file type or protocol with a specific program. Select extension you wish to change in the Extensions list and then click the Change program button. Click the Browse…

Specify a download folder for online search results

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Save search results » Specify a download folder for online search results

To specify a download folder for results from an Entrez or BLAST Search Result window: Choose Edit > Preferences (Windows) or SeqBuilder Pro > Preferences (Macintosh) and select the Internet tab. (optional) To automatically check for Lasergene software…

View cut sites and recognition sequence

Enzymes » View cut sites and recognition sequence

In the Sequence and Primer Design views: To show cut sites, click and hold on a restriction enzyme label. Cut sites are represented by thin blue lines. To display the recognition sequence, press the Alt (Win) or Option (Mac) key while clicking and holding on an…

SeqBuilder Pro Tutorials

SeqBuilder Pro Tutorials

SeqBuilder Pro tutorials are typically located in the table of contents just under the help topic they are designed to illustrate. For convenience, all tutorials are also listed below. Primer tutorials: Create and modify primers for TA cloning Cloning…

Step 2: Specify the method and options

Automated Virtual Cloning » Step 2: Specify the method and options

After beginning a cloning project and specifying the insert, the cloning project should appear similar to the one below. This example shows four inserts, but your project may contain any allowable number for the cloning method you will be using. The circular cartoon in…

Step 3: Specify the vector and entry clone

Automated Virtual Cloning » Step 3: Specify the vector and entry clone

After specifying the cloning method and options, the next step is to choose the vector. In addition, if you are performing Gateway Expression cloning, you will need to specify which previously-saved Gateway Entry clone to use. From the Clone tab of the Project…

Enzymes with unusual cleavage properties (Bgh I and Taq II)

Enzymes » Create and manage individual enzymes » Enzymes with unusual cleavage properties (Bgh I and Taq II)

Most restriction enzymes follow a simple cutting pattern, with one forward and one reverse cut site. Several enzymes have two forward and two reverse cut sites. For these enzymes, two restriction sites need to be entered into the database rather than one. For example,…

Specify the appearance of features in the Feature Library Manager and Annotation Results window

Plasmid Auto-Annotation » Specify the appearance of features in the Feature Library Manager and Annotation Results window

You can use the tools at the top of the Feature Library Manager to control how features are displayed in the Manager, itself, and in the Annotation Results window after performing the auto-annotation procedure. This step is entirely optional. For example, you could…

Site-Directed Mutagenesis

Site-Directed Mutagenesis

Site-directed mutagenesis is a molecular biology method that is used to make specific changes to the DNA sequence of a gene. As of Lasergene 16.0, you can perform site-directed mutagenesis using Protean 3D’s Protein Design service together with SeqBuilder Pro.…

Option E – Use the PCR product of the current primer pair as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert

If you will be using the TA cloning method, you can use the PCR product of the current primer pair as an insert. Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the sequence of interest. Create primer pairs. With the Primer…

Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the sequence fragment you wish to clone. Use any of the following methods to select the sequence fragment to use as the insert: Manually select a portion of sequence by dragging the…

Primer Design view

Windows, Views, Panels and Tools » Document window views » Primer Design view

The Primer Design view is one of the ten is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. It also has its own set of tools. To make it the active view (or one of two active views), click on the…

Option C – Use an entire open SeqBuilder Pro sequence as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option C – Use an entire open SeqBuilder Pro sequence as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the insert. From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone;…

Project window

Windows, Views, Panels and Tools » Project window

The Project window is a single- or multi-tabbed window that launches in the following situations: Choosing File > New Project The window opens with an unpopulated folder named New Folder in the Project tab. Choosing File > New Cloning Project The window opens…

Option A – Use a sequence file on your computer as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option A – Use a sequence file on your computer as the insert

From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone; Gateway Entry Clone; Restriction Enzyme Cloning; TA Cloning; Directional TOPO Cloning. …

Step 4: Digest/linearize a circular vector

Automated Virtual Cloning » Step 4: Digest/linearize a circular vector

After you specify the vector or entry clone, a Digest or Linearize button may appear. This button lets you specify where in the vector to insert the fragment. The appearance (or not) and name of this button depends on which method you chose, and whether your vector is…

Features

Features

Features are annotations made to a specified range on a sequence. They can be imported as part of a sequence file (e.g., Genbank, EMBL, etc.), or they can be created within SeqBuilder Pro. See the following topics to learn how to: Create or delete features Edit…

Step 6 (optional): Verify the clone

Automated Virtual Cloning » Step 6 (optional): Verify the clone

SeqBuilder Pro 15.1 and later offers the ability to verify whether or not a clone produced in the laboratory matches the version designed in SeqBuilder Pro. To learn how, watch this brief video or follow the written instructions below: To verify a clone: Use…

Agarose Gel Simulation

Agarose Gel Simulation

Agarose gel simulation lets you find the location of restriction enzymes on a gel and perform ‘mock’ digests to determine the expected size of digest products on an electrophoresis gel. Gel simulations let you find the ideal percent agarose and set of molecular…

Shared button tools

Windows, Views, Panels and Tools » Shared button tools

The Document window features a set of shared button tools. Tools apply to the currently-active view, and different subsets of the tools are available for different views. By default, the shared button tools are located on the left side of the window. However, the set…

Annealing temperature

Primers » Methods used in primer design » Annealing temperature

To amplify products with high fidelity it is important to choose an annealing temperature that is optimal for the specific combination of primers and template sequence. A carefully chosen annealing temperature (Ta) will significantly affect product yield and reduce the…

Pentamer profile

Primers » Methods used in primer design » Pentamer profile

Pentamer free energy is one of the most important considerations in designing good primers. To perform well a primer needs to have low stability at the 3’ end (usually higher than -8.5 kCal/mol) and higher stability toward the 5’ end. This will help to…

Melting temperature

Primers » Methods used in primer design » Melting temperature

Melting temperature is an important factor in primer design. After the template sequence has been evaluated for free energy, SeqBuilder Pro can then determine melting temperatures for the template and subsequently located primers. PCR primer pairs which perform well…

Enzyme Selector Manager

Enzymes » Create and manage sets of enzymes » Enzyme Selector Manager

The Enzyme Selector Manager is opened by choosing Enzymes > New Selector or Enzymes > Selector Manager. This topic describes the layout of the Manager. Additional information about using the Manager is in the topic Create and manage sets of enzymes. The…

Thermodynamic models

Primers » Methods used in primer design » Thermodynamic models

The stability of a particular double stranded sequence is related to the number of hydrogen bonds formed. GC rich sequences pair with greater stability than AT rich sequences, but sequence ordering is also a component of stability. For example, the duplex AA/TT forms a…

Translations

Translations

SeqBuilder Pro lets you view the translation for part or all of an open nucleotide sequence or create a new protein sequence based on the translation of a nucleotide sequence. To display translations for an open nucleotide sequence: In the Sequence or Primer Design…

Introduce a codon change or mutation

Primers » Edit primers » Introduce a codon change or mutation

To introduce a codon change or mutation: Create or import primers or primer pairs. Open the Primer Design view. Select the Introduce Codon Change/Mutation tool ( ) at the top left of the window; or choose Priming > Introduce Codon Change/Mutation. Click…

History view

Windows, Views, Panels and Tools » Document window views » History view

The History view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the History tab ( ). The History view is empty until one of the…

Methods used in primer design

Primers » Methods used in primer design

To learn about considerations for calculating primers and primer pairs, see the following topics: Thermodynamic models Pentamer profile Annealing temperature Melting temperature

Site Summary view

Windows, Views, Panels and Tools » Document window views » Site Summary view

The Site Summary view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Site Summary tab ( ). The Site Summary view is only…

Linear view

Windows, Views, Panels and Tools » Document window views » Linear view

The Linear view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Linear tab ( ). The Linear view is only available for…

Primer Design tools

Windows, Views, Panels and Tools » Document window views » Primer Design view » Primer Design tools

The following tools are located in the upper right of the Primer Design view: Tool Description Selection Mode To enable selection of a region of sequence using the mouse. After selecting this tool, click on a translated amino acid to select…

Circular view

Windows, Views, Panels and Tools » Document window views » Circular view

The Circular view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Circular tab ( ). The Circular view is only available for…

Minimap view

Windows, Views, Panels and Tools » Document window views » Minimap view

The Minimap view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Minimap tab ( ). The Minimap view is available only for…

Welcome to SeqBuilder Pro

Welcome to SeqBuilder Pro

SeqBuilder Pro is Lasergene’s application for sequence editing and map creation, as well as plasmid auto-annotation, automated virtual cloning and primer design. Easily navigate between synchronized views with a click of a button, and rearrange views and toolbars…

Document window views

Windows, Views, Panels and Tools » Document window views

The following video contains a short tour of each of the Document window views: To change from one view to another: Click the tab with the name of the desired view. By default, the upper portion of the window lets you choose any of 1-4 views, depending…

Show or hide enzymes in other views

Enzymes » Show or hide enzymes in other views

To show/hide sets of enzymes using the Enzymes tool: To apply groups of enzymes to the sequence based on the frequency of cuts, type or class, site complexity, or overhang compatibility, click the Enzymes tool ( ) and make a selection from the list. Choosing None…

Find a sequence in the Project window

Windows, Views, Panels and Tools » Project window » Find a sequence in the Project window

To find a sequence in the Project window : Select Edit > Find. Specify the search criteria as follows: Search sequence names for: To search for sequences whose names contain the text input in this text box. Search bases for: To search for sequences…

Handle overlapping graphics

Customize the Sequence Display » Handle overlapping graphics

If there are overlapping items in a view (e.g., restriction enzyme labels), right-click on one of the items and choose Move to Back.

Interpret results from clone verification

Automated Virtual Cloning » Step 6 (optional): Verify the clone » Interpret results from clone verification

After following the steps in Step 6 (optional): Verify the clone, SeqBuilder Pro displays the results in the Results tab of the Project window. The results consist of up to three sections, and may feature graphics, messages and links. Interpreting messages in the…

Entrez Search Results window

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window

When an Entrez database search is complete, the Entrez Search Results window appears, showing a list of sequences that match your query. The buttons at the top of the window are used to open, save, copy or print results. Task Button to…

Go to a location on a sequence

Create a New Sequence » Go to a location on a sequence

To go to a numerical position or select a range on the sequence: Choose Edit > Go To Position or use the keyboard shortcut Ctrl/Cmd+J. Type the desired position or range into the box in the dialog. To specify a range, type in the left coordinate, then two…