The topic you requested could not be found.
Related topics are listed below.

Try it! – Use a PCR insert in TA cloning

Automated Virtual Cloning » Try it! – Use a PCR insert in TA cloning

The tutorial Try it! – Create and modify primers for TA cloning demonstrated how to select and modify a primer pair. This tutorial shows how to extract the PCR insert and create a virtual TA clone. If you have not already done so, follow the tutorial Try it!…

Try it! – PCR-directed restriction cloning

Automated Virtual Cloning » Try it! – PCR-directed restriction cloning

This tutorial demonstrates how to cut and clone a signal transduction gene into the pENTR/D-TOPO vector. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your…

Try it! – Gateway cloning

Automated Virtual Cloning » Try it! – Gateway cloning

Gateway cloning is based upon the site-specific recombination of lambda bacteriophage, and is a two-part process. In the first part of the tutorial, you will create a Gateway entry clone. In the second part, you will use the entry clone as input for constructing the…

Try it! – MultiSite Gateway Pro cloning

Automated Virtual Cloning » Try it! – MultiSite Gateway Pro cloning

MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three additional types of recombination sites have been engineered to recombine uniquely between…

Try it! – Gibson cloning with a custom vector

Automated Virtual Cloning » Try it! – Gibson cloning with a custom vector

The Vectors drop-down menu in the Project window is a shortcut to all of the vectors contained in the CloningVectors.sbp project, also known as the “Vector Catalog.” It is possible to add a custom vector to an open project, or to add it to the Vector Catalog…

Try it! – Apply a restriction enzyme to the sequence

Enzymes » Show or hide enzymes in other views » Try it! – Apply a restriction enzyme to the sequence

In this short tutorial, you’ll remove the restriction enzymes displayed on the sequence by default, and instead display only the DraI enzyme cut sites: If you have not already done so, follow the tutorial Try it! – Create and modify primers for TA…

Try it! – Find restriction sites on either side of a feature

Enzymes » Create and manage sets of enzymes » Try it! – Find restriction sites on either side of a feature

In this tutorial, you will look for a single enzyme capable of excising a histone coding feature from a sequence named X05543.1. To open the sequence, follow the tutorial Try it! – Open an Entrez sequence by accession number. You’ll need an enzyme that…

Try it! – Create and modify primers for TA cloning

Primers » Edit primers » Introduce a codon change or mutation » Try it! – Create and modify primers for TA cloning

To create a primer pair for a region of interest on the sequence to use in TA cloning: If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. Use File >…

Try it! – Create and modify a feature

Features » Try it! – Create and modify a feature

In the following tutorial, you’ll locate open reading frames (ORFs), create a feature at the location of a pair of ORFs, and then change the way the feature is displayed. If you have not yet download and extracted the tutorial data, click here to download it.…

Option F – Use restriction enzyme cut sites to create the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option F – Use restriction enzyme cut sites to create the insert

Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the vector sequence. Use the Enzymes tool ( ) to apply the set of Unique Sites. When you find suitable left and right cut sites, select the region between them by clicking on the…

Step 1: Start a cloning project and specify the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert

The first step in performing a cloning simulation is to specify the insert. The following topics describe six different methods of specifying the insert to use with your cloning project: Option A – Use a sequence file on your computer as the insert Option…

Try it! – Create a style set for CDS features

Plasmid Auto-Annotation » Specify the appearance of features in the Feature Library Manager and Annotation Results window » Try it! – Create a style set for CDS features

The Feature Library Manager can be used to specify how to display particular features or groups of features when auto-annotating plasmids/vectors in the Annotation Results window. This tutorial shows how to specify a particular style for displaying all CDS…

Option E – Use the PCR product of the current primer pair as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option E – Use the PCR product of the current primer pair as the insert

If you will be using the TA cloning method, you can use the PCR product of the current primer pair as an insert. Use File > Open to open the file or SeqBuilder Pro project (.sbd) containing the sequence of interest. Create primer pairs. With the Primer…

Option A – Use a sequence file on your computer as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option A – Use a sequence file on your computer as the insert

From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone; Gateway Entry Clone; Restriction Enzyme Cloning; TA Cloning; Directional TOPO Cloning. …

Introduce restriction sites

Primers » Edit primers » Introduce restriction sites

To introduce restriction sites for primers: Create or import primers or primer pairs. From the Primer Design view, either click on the Introduce Restriction Site tool ( ) at the top left of the window, or choose Priming > Introduce Restriction Site. Click…

Available cloning methods

Automated Virtual Cloning » Step 2: Specify the method and options » Available cloning methods

SeqBuilder Pro supports the following cloning methods: MultiSite Gateway Pro Cloning MultiSite Gateway Pro technology enhances the classic Gateway cloning protocol by allowing you to clone up to four regions at one time. In MultiSite Gateway Pro cloning, three…

Automated Virtual Cloning

Automated Virtual Cloning

SeqBuilder Pro supports automated virtual cloning using a wide variety of cloning techniques. Simply select your insert and vector sequences, and SeqBuilder Pro will automatically construct the virtual clone. Choose vectors from the vector catalog provided, or add your…

Automated Batch Cloning

Automated Batch Cloning

Automated batch cloning lets you automatically clone large numbers of fragments into the same vector. Most of the steps involved are similar or identical to those in regular automated virtual cloning, but the cloning window has been optimized for batch…

Try it! – Open an Entrez sequence by accession number

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file by locus name or accession number » Try it! – Open an Entrez sequence by accession number

In this part of the tutorial, you will open a histone DNA sequence from NCBI’s Entrez database. In order to complete this tutorial, your computer must be connected to the Internet. Select File > Open Entrez Sequence. The Open Entrez dialog appears. Under…

Create a custom vector for TA cloning

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog » Create a custom vector for TA cloning

If desired, a T-vector for TA cloning may be constructed manually and then added to the Cloning Vector Catalog prior to beginning the cloning workflow. To make the vector recognizable for TA cloning, a specific overhang must be created on both strands at the 3’…

Create a custom vector for Gateway cloning

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog » Create a custom vector for Gateway cloning

If desired, a Gateway cloning vector may be constructed manually and then added to the Cloning Vector Catalog prior to beginning the cloning workflow. Prepare the vector as follows and refer to the example at the bottom of this topic. Set the type to circular by…

Create a custom vector for directional TOPO cloning

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog » Create a custom vector for directional TOPO cloning

If desired, a directional TOPO cloning vector may be constructed manually and then added to the Cloning Vector Catalog prior to beginning the cloning workflow. To make the vector recognizable for directional TOPO cloning, a specific overhang must be created at the…

Option C – Use an entire open SeqBuilder Pro sequence as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option C – Use an entire open SeqBuilder Pro sequence as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the insert. From the Cloning menu, select one of the following commands: Gibson, LIC Cloning; In-Fusion Cloning, GeneArt Cloning; MultiSite Gateway Pro Cloning; Gateway Expression Clone;…

Specify the features to use in auto-annotation

Plasmid Auto-Annotation » Specify the features to use in auto-annotation

To specify the features to use in auto-annotation: Specifying which features to use in auto-annotation is optional. Choose Features > Feature Library Manager. This automatically loads the installed database file named feature.library. The Feature list on the left…

Use editing commands

Create a New Sequence » Use editing commands

The following editing commands can be used in multiple views, panels and dialogs. Task How to… To remove the current selection from the project and place it on the clipboard Choose Edit > Cut or use keyboard shortcut Ctrl/Cmd+X. Among…

Step 5: Run the cloning simulation

Automated Virtual Cloning » Step 5: Run the cloning simulation

When you have specified the insert and vector, and set up additional options as desired, you are ready to begin the cloning simulation: Press the Try It or Clone button in the bottom right corner of the Project window. The view switches from the Clone tab to the…

Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option D – Use part of an open SeqBuilder Pro sequence file as the insert

Use File > Open to open the file or SeqBuilder Project (.sbd) containing the sequence fragment you wish to clone. Use any of the following methods to select the sequence fragment to use as the insert: Manually select a portion of sequence by dragging the…

Step 7: View and print cloning results

Automated Virtual Cloning » Step 7: View and print cloning results

The Cloning Summary provides details about the components of the cloning simulation, including fragment inserts, primers, and the steps needed to prepare the vector and amplify inserts. It also displays the reading frame around all fragment junctions graphically,…

Modify a base in the primer

Primers » Edit primers » Modify a base in the primer

To modify a base in the primer: Create or import primers or primer pairs. Modify bases using either of these methods: For single primers only (i.e., the primer cannot be part of a primer pair) – From within the Primers view, click inside the Primer…

Open results in a Lasergene application

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Open results in a Lasergene application

To open one or more results from the Entrez or BLAST Search Results windows: Select one or more results from the Search Results window using click, Ctrl/Cmd+click, or Shift+click, or by adding a checkbox to the left of the row(s) of interest. Do any of the…

Find a sequence in the Project window

Windows, Views, Panels and Tools » Project window » Find a sequence in the Project window

To find a sequence in the Project window : Select Edit > Find. Specify the search criteria as follows: Search sequence names for: To search for sequences whose names contain the text input in this text box. Search bases for: To search for sequences…

View search results in a web browser

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » View search results in a web browser

To view one or more results from the Entrez or BLAST Search Results windows in a web browser: Do either of the following: Double-click on any result from the window. Select one or more results from the window using click, Ctrl/Cmd+click, or Shift+click, or by…

Option B – Copy inserts from another SeqBuilder Pro cloning project

Automated Virtual Cloning » Step 1: Start a cloning project and specify the insert » Option B – Copy inserts from another SeqBuilder Pro cloning project

Open an existing SeqBuilder Pro cloning project that has the desired inserts in its Inserts folder. Press File > New Cloning Project. Drag the inserts from the original project’s Inserts folder into the new project’s Inserts folder. Close the…

Preliminary Step (optional): Add custom vectors to the cloning vector catalog

Automated Virtual Cloning » Preliminary Step (optional): Add custom vectors to the cloning vector catalog

A comprehensive cloning vector catalog named CloningVectors.sbp is installed with Lasergene. Before you begin a cloning project, you can create and add custom vectors to this catalog to use with current and future projects. As you update Lasergene in the future,…

Use preset layouts or create new ones

Customize the Sequence Display » Use preset layouts or create new ones

The following table discusses use of menu commands that affect the layout of a sequence in the Document window. Task How to… To choose a template and apply it to the current file Choose View > Apply Layout. To save the current…

Zoom in or out

Customize the Sequence Display » Zoom in or out

In the Circular, Linear and Minimap views, you can use the zoom slider ( ) at the top of a view to increase or decrease the size of the view.

Go to a location on a sequence

Create a New Sequence » Go to a location on a sequence

To go to a numerical position or select a range on the sequence: Choose Edit > Go To Position or use the keyboard shortcut Ctrl/Cmd+J. Type the desired position or range into the box in the dialog. To specify a range, type in the left coordinate, then two…

Methods used in primer design

Primers » Methods used in primer design

To learn about considerations for calculating primers and primer pairs, see the following topics: Thermodynamic models Pentamer profile Annealing temperature Melting temperature

Open a BLAST database file using a similarity search

Open an Existing Sequence » Open a sequence from an online database » Open a BLAST database file using a similarity search

To perform a BLAST search: Select the sequence or portion of sequence that you want to search for. Choose Net Search > BLAST Selection. The Server field lists the currently selected BLAST server. You may change to a different server by choosing one…

Open a local sequence

Open an Existing Sequence » Open a local sequence

To open a local sequence file: Choose File > Open or use the keyboard shortcut Ctrl/Cmd+O to open a nucleotide or protein sequence. If the sequence shape (circular or linear) is not defined in the file, SeqBuilder Pro will assume the sequence is linear. When using…

Create a New Sequence

Create a New Sequence

The following video is a brief overview of sequence creation and editing in SeqBuilder Pro. To create a new DNA or protein sequence from scratch: Choose the appropriate menu command or keyboard shortcut. DNA: File > New DNA or Ctrl/Cmd+N. Protein:…

Create a primer based on a selected region of sequence

Primers » Create a primer based on a selected region of sequence

To create a primer based on a selected region of sequence: Open the Primer Design view. Select some or all of the sequence. Select Priming > Create Forward Primer to create the primer on the forward strand, or Priming > Create Reverse Primer to create the…

Show or hide enzymes in other views

Enzymes » Show or hide enzymes in other views

To show/hide sets of enzymes using the Enzymes tool: To apply groups of enzymes to the sequence based on the frequency of cuts, type or class, site complexity, or overhang compatibility, click the Enzymes tool ( ) and make a selection from the list. Choosing None…

Create sequences from features in another sequence

Create Sequences Based on Other Sequences (Batch Editing) » Create sequences from features in another sequence

To create new sequences from existing sequence features: Choose Tools > Extract Features as Sequences. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences whose features you wish to extract into the…

Edit information about a feature

Features » Edit information about a feature

To edit information about a feature: Open the Features view. Expand the row(s) for the feature(s) of interest: Expand a single row by clicking on the plus sign on the left of the row. Expand all rows by right-clicking anywhere in the view and…

Copy a sequence or image

Copy, Print, Save and Export » Copy a sequence or image

To copy selected text (including sequence) to the clipboard: Choose Edit > Copy or use the keyboard shortcut Ctrl/Cmd+C. To copy selected text that will be pasted in a particular format: Use Edit > Copy As. Unformatted Sequence – Copies the sequence…

Import a Vector NTI database

Open an Existing Sequence » Open a sequence from an online database » Import a Vector NTI database

Invitrogen’s Vector NTI software will no longer be sold after December 31, 2019. In preparation for this event, Vector NTI users are encouraged to move their databases to SeqBuilder Pro using the following automated method: Download the Vector NTI Data Export…

Export sequences to a file

Copy, Print, Save and Export » Export sequences to a file

To export sequences to a file: Select one or more sequences. Choose File > Export Sequence(s) From Project. Choose a format and location for saving the exported sequence(s). If you selected a single sequence, the sequence name is used as the default…

Introduce a codon change or mutation

Primers » Edit primers » Introduce a codon change or mutation

To introduce a codon change or mutation: Create or import primers or primer pairs. Open the Primer Design view. Select the Introduce Codon Change/Mutation tool ( ) at the top left of the window; or choose Priming > Introduce Codon Change/Mutation. Click…

Export sequences into a single file

Create Sequences Based on Other Sequences (Batch Editing) » Export sequences into a single file

To create a single multi-sequence file composed of exported sequences: Choose Tools > Export Sequences into Single File. The Project window opens with the Project and Options tabs active. In the Project tab, place the sequences you wish to export into the…

Create a file by sampling sequences

Create Sequences Based on Other Sequences (Batch Editing) » Create a file by sampling sequences

The Tools > Sample By command is used to create an output file that contains a filtered set of sequences from a source file. Source file sequences can be filtered according to one or more specified conditions, such as length, contents, and start/end sequence…

Apply or remove enzymes in the Gel Simulation view

Enzymes » Apply or remove enzymes in the Gel Simulation view

After using File > New Agarose Gel to initiate an agarose gel simulation, a specialized version of the Enzymes panel can be used to apply or remove enzymes from a lane in the Gel Simulation view. To apply enzymes to an agarose gel lane: First select a non-empty gel…

Export a sequence to another Lasergene application

Copy, Print, Save and Export » Export a sequence to another Lasergene application

Synchronous updating allows you to work on the same file in multiple Lasergene applications at the same time, and is available in SeqBuilder Pro and GeneQuest, and—on a limited basis—in Protean 3D. Changes made to a sequence in one application are automatically…

Open a sequence from an online database

Open an Existing Sequence » Open a sequence from an online database

SeqBuilder Pro’s Net Search menu allows you to search online databases (e.g., the National Center for Biotechnology Information’s BLAST and Entrez servers), for sequences that match all or part of the current sequence. Once a match has been located, you may add it…

Open a sequence from the Project window

Open an Existing Sequence » Open a sequence from the Project window

+To open one or more sequences from the Project window Open a populated Project window by selecting it from the Window menu. Select the desired sequences using click, Shift+click or Ctrl/Cmd+click. Choose File > Open Selections. If you have selected…

Step 4: Digest/linearize a circular vector

Automated Virtual Cloning » Step 4: Digest/linearize a circular vector

After you specify the vector or entry clone, a Digest or Linearize button may appear. This button lets you specify where in the vector to insert the fragment. The appearance (or not) and name of this button depends on which method you chose, and whether your vector is…

SeqBuilder Pro Tutorials

SeqBuilder Pro Tutorials

SeqBuilder Pro tutorials are typically located in the table of contents just under the help topic they are designed to illustrate. For convenience, all tutorials are also listed below. Primer tutorials: Create and modify primers for TA cloning Cloning…

Specify a download folder for online search results

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search » Entrez Search Results window » Save search results » Specify a download folder for online search results

To specify a download folder for results from an Entrez or BLAST Search Result window: Choose Edit > Preferences (Windows) or SeqBuilder Pro > Preferences (Macintosh) and select the Internet tab. (optional) To automatically check for Lasergene software…

Open an Entrez database file using a text search

Open an Existing Sequence » Open a sequence from an online database » Open an Entrez database file using a text search

SeqBuilder Pro provides a graphical interface for constructing Boolean queries of text databases like NCBI’s Entrez database. Search results are returned as a list from which you may select any or all sequences, then save them or open them as documents in the current…

Create a custom feature database for auto-annotation searches

Plasmid Auto-Annotation » Create a custom feature database for auto-annotation searches

When you auto-annotate vector sequences, SeqBuilder Pro searches for potential matches in the installed Feature Library, and in a custom database of features named “User” features. Creating a custom “User” database is optional. To create a “User”…

Specify the appearance of features in the Feature Library Manager and Annotation Results window

Plasmid Auto-Annotation » Specify the appearance of features in the Feature Library Manager and Annotation Results window

You can use the tools at the top of the Feature Library Manager to control how features are displayed in the Manager, itself, and in the Annotation Results window after performing the auto-annotation procedure. This step is entirely optional. For example, you could…

Site-Directed Mutagenesis

Site-Directed Mutagenesis

Site-directed mutagenesis is a molecular biology method that is used to make specific changes to the DNA sequence of a gene. As of Lasergene 16.0, you can perform site-directed mutagenesis using Protean 3D’s Protein Design service together with SeqBuilder Pro.…

Step 2: Specify the method and options

Automated Virtual Cloning » Step 2: Specify the method and options

After beginning a cloning project and specifying the insert, the cloning project should appear similar to the one below. This example shows four inserts, but your project may contain any allowable number for the cloning method you will be using. The circular cartoon in…

Step 6 (optional): Verify the clone

Automated Virtual Cloning » Step 6 (optional): Verify the clone

SeqBuilder Pro 15.1 and later offers the ability to verify whether or not a clone produced in the laboratory matches the version designed in SeqBuilder Pro. To learn how, watch this brief video or follow the written instructions below: To verify a clone: Use…

Step 3: Specify the vector and entry clone

Automated Virtual Cloning » Step 3: Specify the vector and entry clone

After specifying the cloning method and options, the next step is to choose the vector. In addition, if you are performing Gateway Expression cloning, you will need to specify which previously-saved Gateway Entry clone to use. From the Clone tab of the Project…

Project window

Windows, Views, Panels and Tools » Project window

The Project window is a single- or multi-tabbed window that launches in the following situations: Choosing File > New Project The window opens with an unpopulated folder named New Folder in the Project tab. Choosing File > New Cloning Project The window opens…

Site Summary view

Windows, Views, Panels and Tools » Document window views » Site Summary view

The Site Summary view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Site Summary tab ( ). The Site Summary view is only…

Delete primers

Primers » Delete primers

To delete a primer or PCR product: Open the Primers or Primer Design view. Select the corresponding feature and select Features > Delete or Edit > Delete Feature. Or right-click on the feature and choose Delete or Delete Feature from the context…

History view

Windows, Views, Panels and Tools » Document window views » History view

The History view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the History tab ( ). The History view is empty until one of the…

Customize the Sequence Display

Customize the Sequence Display

To specify sequence characteristics and how a sequence is displayed: Task How to… To add, delete, or change the letters in a sequence Open the Sequence view and insert the cursor where desired. Delete letters, type in new letters, or…

Create and manage individual enzymes

Enzymes » Create and manage individual enzymes

The Enzyme Manager allows you to create, modify or delete enzymes for use in SeqBuilder Pro or other Lasergene applications. If you want to create a new enzyme, open the manager using Enzymes > New Enzyme. To edit an existing enzyme, select the enzyme in a view and…

Linear view

Windows, Views, Panels and Tools » Document window views » Linear view

The Linear view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Linear tab ( ). The Linear view is only available for…

Minimap view

Windows, Views, Panels and Tools » Document window views » Minimap view

The Minimap view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Minimap tab ( ). The Minimap view is available only for…

Enzyme Selector Manager

Enzymes » Create and manage sets of enzymes » Enzyme Selector Manager

The Enzyme Selector Manager is opened by choosing Enzymes > New Selector or Enzymes > Selector Manager. This topic describes the layout of the Manager. Additional information about using the Manager is in the topic Create and manage sets of enzymes. The…

Primer Design tools

Windows, Views, Panels and Tools » Document window views » Primer Design view » Primer Design tools

The following tools are located in the upper right of the Primer Design view: Tool Description Selection Mode To enable selection of a region of sequence using the mouse. After selecting this tool, click on a translated amino acid to select…

View cut sites and recognition sequence

Enzymes » View cut sites and recognition sequence

In the Sequence and Primer Design views: To show cut sites, click and hold on a restriction enzyme label. Cut sites are represented by thin blue lines. To display the recognition sequence, press the Alt (Win) or Option (Mac) key while clicking and holding on an…

Circular view

Windows, Views, Panels and Tools » Document window views » Circular view

The Circular view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Circular tab ( ). The Circular view is only available for…

Create and manage sets of enzymes

Enzymes » Create and manage sets of enzymes

Enzyme selectors provide a way to define a group of restriction enzymes based on specific criteria. Once created, the selector will appear in the list of preset enzyme categories that appears when you click the Enzymes tool ( ).Once defined, enzyme selectors are…

Enzymes panel for other situations

Windows, Views, Panels and Tools » Document window panels » Enzymes panel » Enzymes panel for other situations

The Enzymes panel, represented by a scissors icon ( ), lets you choose which enzymes to display/hide in the following Document window views : Circular, Linear, Sequence, Primer Design, Minimap and Site Summary. This panel is one of two ways to display/hide restriction…

Edit primers

Primers » Edit primers

There are several ways to edit a primer in the Primers view or the Primer Design view: Modify a base in the primer Modify the primer length Introduce a codon change or mutation Introduce restriction sites

Melting temperature

Primers » Methods used in primer design » Melting temperature

Melting temperature is an important factor in primer design. After the template sequence has been evaluated for free energy, SeqBuilder Pro can then determine melting temperatures for the template and subsequently located primers. PCR primer pairs which perform well…

Handle overlapping graphics

Customize the Sequence Display » Handle overlapping graphics

If there are overlapping items in a view (e.g., restriction enzyme labels), right-click on one of the items and choose Move to Back.

Enzymes with unusual cleavage properties (Bgh I and Taq II)

Enzymes » Create and manage individual enzymes » Enzymes with unusual cleavage properties (Bgh I and Taq II)

Most restriction enzymes follow a simple cutting pattern, with one forward and one reverse cut site. Several enzymes have two forward and two reverse cut sites. For these enzymes, two restriction sites need to be entered into the database rather than one. For example,…

Interpret results from clone verification

Automated Virtual Cloning » Step 6 (optional): Verify the clone » Interpret results from clone verification

After following the steps in Step 6 (optional): Verify the clone, SeqBuilder Pro displays the results in the Results tab of the Project window. The results consist of up to three sections, and may feature graphics, messages and links. Interpreting messages in the…

Welcome to SeqBuilder Pro

Welcome to SeqBuilder Pro

SeqBuilder Pro is Lasergene’s application for sequence editing and map creation, as well as plasmid auto-annotation, automated virtual cloning and primer design. Easily navigate between synchronized views with a click of a button, and rearrange views and toolbars…

Comment view

Windows, Views, Panels and Tools » Document window views » Comment view

The Comment view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Comment tab ( ). The Comment view displays any descriptive…

Perform the auto-annotation procedure

Plasmid Auto-Annotation » Perform the auto-annotation procedure

If your vector sequences lack some annotations, or contain incomplete or obsolete versions of annotations, the following procedure lets you effortlessly copy features from a curated Feature Library, or from your own custom features, to the query sequences. Conversely,…

Primers view

Windows, Views, Panels and Tools » Document window views » Primers view

The Primers view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Primers tab ( ). The Primers view is available for…

Features

Features

Features are annotations made to a specified range on a sequence. They can be imported as part of a sequence file (e.g., Genbank, EMBL, etc.), or they can be created within SeqBuilder Pro. See the following topics to learn how to: Create or delete features Edit…

Agarose Gel Simulation

Agarose Gel Simulation

Agarose gel simulation lets you find the location of restriction enzymes on a gel and perform ‘mock’ digests to determine the expected size of digest products on an electrophoresis gel. Gel simulations let you find the ideal percent agarose and set of molecular…

Features view

Windows, Views, Panels and Tools » Document window views » Features view

The Features view is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. To make it the active view (or one of two active views), click on the Features tab ( ). The Features view displays a table of…

Windows, Views, Panels and Tools

Windows, Views, Panels and Tools

The Document window opens when you open a nucleotide or protein sequence or a SeqBuilder (.sbd) document. This is the window where you can edit the sequence or add/edit features, restriction enzymes, ORFs, translations and/or rulers to the sequence. On the left of…

Installed enzyme file locations

Appendix » Installed enzyme file locations

SeqBuilder Pro contains representatives of a wide variety of restriction sites for available enzyme isotypes. By default, Lasergene’s enzyme and enzyme selector files are installed in the following directory: Windows: C:\Program Files (x86)\DNASTAR\Lasergene…

Annotation Results Window

Plasmid Auto-Annotation » Perform the auto-annotation procedure » Annotation Results Window

The Annotation Results window displays putative matches between SeqBuilder Pro’s plasmid Feature Library and one or more query sequences, usually vector sequences from a cloning project. If the query sequence lacks some/all of the located features from the…

Shared button tools

Windows, Views, Panels and Tools » Shared button tools

The Document window features a set of shared button tools. Tools apply to the currently-active view, and different subsets of the tools are available for different views. By default, the shared button tools are located on the left side of the window. However, the set…

Primer Design view

Windows, Views, Panels and Tools » Document window views » Primer Design view

The Primer Design view is one of the ten is one of the ten views available in the Document window, and shares a sub-set of button tools with the other views. It also has its own set of tools. To make it the active view (or one of two active views), click on the…

Export sequences to GenVision

Copy, Print, Save and Export » Export sequences to GenVision

To export one or more sequences to GenVision: Either make a selection in the Linear, Circular, or Sequence views, or select a sequence in the Project window. Choose File > Export as GenVision Project and click the Begin Processing button. The Export to…

Motion Library

Motion Library

Lasergene applications are designed to work together seamlessly. One useful workflow is to create or edit a protein sequence in SeqBuilder Pro, fold it in Novafold and view the finished product in Protean 3D. Whether or not you are already licensed to use Protean 3D,…

Primers panel

Windows, Views, Panels and Tools » Document window panels » Primers panel

The Primers panel, represented by a green/red arrow icon, lets you choose which primer pairs to apply to a lane in the Gel Simulation view. The Primer panel becomes available only after you initiate an agarose gel simulation using the File > New Agarose Gel command.…

ORFs

ORFs

To display open reading frames (ORFs) in the Linear or Sequence views: Click on the Translations and ORFs tool ( ) and make a selection from the ORFs sub-menu. Displayed ORFs appear as color-coded boxes and lines. Multiple ORFs can be displayed on the same…