Welcome to SeqBuilder Pro

Welcome to SeqBuilder Pro

SeqBuilder Pro is Lasergene’s application for sequence editing and map creation, as well as plasmid auto-annotation, automated virtual cloning and primer design. Easily navigate between synchronized views with a click of a button, and rearrange views and toolbars…

Primers

Primers

SeqBuilder Pro lets you design primers for regions of interest on your sequence. The following video is a brief overview of SeqBuilder Pro’s primer design workflow. To learn more about working with primers, see: Create primer pairs automatically Create…

Windows, Views, Panels and Tools

Windows, Views, Panels and Tools

The Document window opens when you open a nucleotide or protein sequence or a SeqBuilder (.sbd) document. This is the window where you can edit the sequence or add/edit features, restriction enzymes, ORFs, translations and/or rulers to the sequence. On the left of…

Plasmid Auto-Annotation

Plasmid Auto-Annotation

SeqBuilder Pro’s built-in plasmid Feature Library contains over 150 curated features, and allows you to add your own features, as well. If your vector sequences lack some annotations, or contain incomplete or obsolete versions of annotations, you can…

Document window views

Windows, Views, Panels and Tools » Document window views

The following video contains a short tour of each of the Document window views: To change from one view to another: Click the tab with the name of the desired view. By default, the upper portion of the window lets you choose any of 1-4 views, depending…

Automated Virtual Cloning

Automated Virtual Cloning

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Automated cloning? If so, you’re in the right place!       SeqBuilder Pro supports automated virtual cloning using…

Step 6 (optional): Verify the clone

Automated Virtual Cloning » Step 6 (optional): Verify the clone

SeqBuilder Pro 15.1 and later offers the ability to verify whether or not a clone produced in the laboratory matches the version designed in SeqBuilder Pro. To learn how, watch this brief video or follow the written instructions below: To verify a clone: Use…

Translations

Translations

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Translation: DNA to protein? If so, you’re in the right place!       SeqBuilder Pro lets you view the translation…

Create a New Sequence

Create a New Sequence

The following video is a brief overview of sequence creation and editing in SeqBuilder Pro. To create a new DNA or protein sequence from scratch: Choose the appropriate menu command or keyboard shortcut. DNA: File > New DNA or Ctrl/Cmd+N. Protein:…

Details panel

Windows, Views, Panels and Tools » Document window panels » Details panel

The Details panel, represented by a blue “information” icon ( ) displays information about an active view or selection in the Document window. The Details panel can be opened by clicking on the Details tab. If the tab is hidden, reveal it by clicking the Show/Hide…

Agarose Gel Simulation

Agarose Gel Simulation

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Agarose Gel Simulation? If so, you’re in the right place!       Agarose gel simulation lets you find the location…