Using annotated reference sequences in SeqMan NGen may enable you to better analyze the identified putative SNPs when viewing your assembled project in SeqMan Pro. If desired, annotate your reference sequence in SeqBuilder Pro (the Lasergene application for sequence editing and visualization) prior to adding it to the Input Reference Sequences dialog.

  1. Launch SeqBuilder Pro.
  1. Go to File > Open and select a reference sequence less than 2.15 Gb in length.
  1. Select the range of sequence where a feature will be added. (Use Edit > Go to Position to navigate quickly up and down your sequence.)
  1. Go to Features > New Feature. A new “misc_feature” will be added to your sequence and displayed in the Feature List.
  1. Click on “misc_feature” from within the Feature List and select the appropriate feature type from the list provided*.* For example:

    • For SNPs, choose Variation > variation.

    • For exons, choose Gene > exon.

    • For CDS features, choose Transcript > CDS.

    • For origin of replication, choose Structure > rep_origin.
  1. Repeat steps 3-5 until all of your features have been added. Then go to File > Save As and save your sequence in .sbd, .seq or .gbk format. Your annotated reference sequence is now ready for assembly in SeqMan NGen and subsequent analysis in SeqMan Pro.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.