The Assembly Report summarizes the assembly statistics, including the parameters used, the number of assembled/unassembled sequences and contigs in your project, and the average quality scores.


To view the report from within the SeqMan NGen wizard:

  • Cloud users: Go to the Cloud Assemblies screen and click the View Report button.
  • Local users: The report text is displayed on the Project Report screen.


To view the report in SeqMan Pro:

  1. Locate the .assembly package on your computer. If your assembly results are on the Cloud, use the Cloud Data Drive to download the .assembly package to your physical machine.
  1. Do one of the following:

    • Launch SeqMan Pro and use File > Open to open a SeqMan Project (.sqd) or SeqMan NGen assembly (.assembly).

    • Drag and drop the .sqd file or .assembly package on the SeqMan Pro window.

    • If your project is not a Cloud assembly, click the SeqMan NGen wizard’s Launch in SeqMan button to launch SeqMan Pro with the project open. Alternatively, click the Reveal Files button to locate the folder of assembly results, which can be dragged and dropped on the SeqMan Pro application to view the assembly.
  1. From within SeqMan Pro, choose Project > Report.

Assembly results will appear in the SeqMan Project window.

For more information, use SeqMan Pro’s Help > Contents command and refer to the topics Discovering SNPs and Working with Features.


To view the report in a text editor:

To specify that the report be exported as a text file after assembly, use the Assembly Output screen to specify that the assembly be saved in SeqMan Pro format (.sqd) and/or check Save Report. The same information contained within this report is also saved within each SeqMan Project file (.sqd) regardless of whether you choose to export the report by setting this parameter.

You can open the saved assembly report using any text editor. The report will be located in the project folder and will have the following name: -projectReport.txt. To open a text report with the correct formatting displayed, we recommend that Windows users use Wordpad, Notepad++, or Microsoft Excel®, and not the default Windows text editor, Notepad.


Assembly Report contents:

  • The contigs in the project are named as follows:

    • If you performed a reference-guided workflow, the resulting contig will take the name of the reference sequence name.

    • If you scanned your assembly for known repeats, then the contigs in your project containing sequences flagged as possible repeats will be named: Repeat-00001, Repeat-00002, Repeat-00003, etc.

    • If none of the above applies, the contigs in your project will be named Contig 00001, Contig 00002, Contig 00003, etc.
  • If you’ve opted to create both an .sqd and an .assembly output, you may notice that the files do not exactly match. That’s because .sqd files, unlike .assembly files, allow sequences to extend beyond either end of the reference sequence.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.