The following table shows methods for organizing, resizing, and changing the layout of items in the SeqMan Ultra window.

Task How to…
Show a view, report or table Use View > (Name of view, report or table). In some cases, you may need to specify the contig name using a subcommand. For instance, to see the Alignment view for Contig x, you would choose View > Alignment > Contig x > Show.
Scroll vertically Use the vertical scrollbar or the mouse wheel.
Scroll horizontally Use the horizontal scrollbar, or hold down the Alt key (Win) or Option key (Mac) and drag the mouse.
To show the active view in full-screen mode Use the View > Full Screen command or the the Full screen tool at the bottom right corner of the view.
To exit full screen mode Press the Esc key or use the Exit full screen tool ) at the bottom of the full-screen view.
To configure the number and location of visible views. Use the View > Change layout command or the Change layout tool (image varies) in the bottom right corner of the view. The following options are available:

  • One – To show only the current view.
  • Two Horizontal () – To show the current view on top and one additional view below it.
  • Two Vertical () – To show the current view on the left, and one additional view to the right.
  • Three Horizontal () – To show the current view on top and two additional views below it.
  • Three – Left () – To show the current view on the left and two additional views stacked one on top of the other on the right.
  • Three – Right () – To show the current view on the right and two additional views stacked one on top of the other on the left.
  • Three – Top () – To show the current view on the top and two additional views side-by-side on the bottom.
  • Three – Bottom () – To show the current view on the bottom and two additional views side-by-side on the top.
Detach a specific display Right click on its tab and choose Detach > (View Name) or use the Detach display tool () in the upper right corner of some views. Detaching a view turns it into a free-floating window. To reattach the view, see two rows down on this table.
Detach all future Alignment views by default Choose Edit > Preferences, select Editor on the left, add a checkmark next to Open alignments in a detached window and press Apply and Close.

Reattach all detached displays to their original locations Use View > Reattach All Views.
Change the relative sizes of panes Drag the light gray divider bar between them to the left, right, up or down.
Zoom in or out on a view Some SeqMan Ultra views have independent vertical and horizontal zoom in/out sliders. Grab any green slider with your mouse and drag left/right or up/down to zoom in or out in the view.

Show or open a hidden item Use the associated View menu command, click on a closed expand bar, or click on a plus sign.
Hide or close a visible item Use the Close icon ( ) or Minimize icon ( ), click on an open expand bar, or click on a minus sign. To close one or more tabs, right-click on a project, view or panel tab and choose Close, Close Others, Close Tabs to Right, or Close All. Some of these options are only available for certain tabs.
Increase or decrease the size of an item Drag the bottom or left sides of the item or use the Maximize icon ( ) or Restore icon ( ). To view more of an open expand bar, close neighboring bars and/or increase the size of the whole panel.
Move an item Using the mouse, grab a project, view or panel tab, then drag and drop it in the desired location.
Move a view or panel up/down Right-click on the view or panel tab and choose Move Up (Down).
Return to the default SeqMan Ultra display Choose View > Reset Panel Layout.
Return to a view or bring a floating view to the top Use commands in the View menu.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.