View multiple alignment results

Transitioning from MegAlign to MegAlign Pro » Perform a multiple alignment » View multiple alignment results

To view multiple alignment results: MegAlign – Use View > Alignment Report. MegAlign Pro – Results are displayed in the Overview and Sequences view, whose contents and appearances are controlled through the Style panel’s Overview and…

Find a position

Transitioning from MegAlign to MegAlign Pro » Find a position

To find a position: MegAlign – Use Edit > Go To Position. MegAlign Pro – Use Edit > Go To (Pairwise) Position (left). For more information, see the MegAlign Pro User Guide topic Search. To return to a sequence location or range you have visited…

View phylogenetic tree

Transitioning from MegAlign to MegAlign Pro » Perform a multiple alignment » View phylogenetic tree

To view multiple alignment results: MegAlign – Use View > Phylogenetic Tree. The appearance and calculations used in this window are controlled via the tools on the left. MegAlign Pro – Results are displayed in the Tree view, whose contents and…

Locate primers

Transitioning from PrimerSelect to SeqBuilder Pro » Locate primers

To locate primer pairs automatically: Both the classic and modern applications provide multiple ways to find primers, but there are subtle differences between the commands. The images show the results of using each command when the same sequence feature is selected in…

Select and edit a genetic code

Transitioning from MegAlign to MegAlign Pro » Translate or back translate a sequence » Select and edit a genetic code

To select a genetic code: MegAlign – Use Options > Genetic Codes and choose a code from the list. MegAlign Pro – You can choose an alternate genetic code only when mapping features from one sequence to another using Features > Map Features. In the…

Transitioning from PrimerSelect to SeqBuilder Pro

Transitioning from PrimerSelect to SeqBuilder Pro

As of Lasergene 16.0, SeqBuilder Pro will completely replace PrimerSelect. Compared to its co-predecessor, PrimerSelect, SeqBuilder Pro features a modern, colorful user interface and greatly increased functionality. This short video is an overview of the SeqBuilder…

Transitioning from EditSeq to SeqBuilder Pro

Transitioning from EditSeq to SeqBuilder Pro

As of Lasergene 16.0, SeqBuilder Pro will completely replace EditSeq. Compared to its co-predecessor, EditSeq, SeqBuilder Pro features a modern, colorful user interface and greatly increased functionality. This short video is an overview of the SeqBuilder Pro…

Perform a pairwise alignment

Transitioning from MegAlign to MegAlign Pro » Perform a pairwise alignment

To perform a pairwise alignment: MegAlign – Select two sequences in the Worktable and use Align > One Pair > Wilbur and Lipman, Align > One Pair > Martinez-NW, Align > One Pair > Lipman-Pearson, or Align > One Pair > DotPlot. In the ensuing dialog, make any…

Transitioning from MegAlign to MegAlign Pro

Transitioning from MegAlign to MegAlign Pro

As of Lasergene 16.0, MegAlign Pro will completely replace MegAlign. Compared to its predecessor, MegAlign, MegAlign Pro features a modern, colorful user interface and greatly increased functionality. This short video is an overview of the MegAlign Pro…

View pairwise alignment results

Transitioning from MegAlign to MegAlign Pro » Perform a pairwise alignment » View pairwise alignment results

To view pairwise alignment results MegAlign – Depending on the pairwise alignment method used, results open automatically in the Alignment or DotPlot views.       MegAlign Pro – Results open in the Pairwise view, whose…

Perform a multiple alignment

Transitioning from MegAlign to MegAlign Pro » Perform a multiple alignment

To perform a multiple alignment: MegAlign – Select the sequences to align and use Align > By Jotun Hein Method, Align > By Clustal V Method, or Align > By Clustal W Method. To change parameters prior to alignment, use Align > Method Parameters, choose the tab…

Copy and export

Transitioning from MegAlign to MegAlign Pro » Copy and export

To copy a sequence: MegAlign – To copy any selected text as it appears in a view, use Edit > Copy. To copy part or all of the consensus sequence after performing an alignment, select the sequence range and use Edit > Copy Consensus. MegAlign Pro – To…