The topic you requested could not be found.
Related topics are listed below.

Copy number variation (CNV) workflow with analysis in ArrayStar and GenVision Pro

SeqMan NGen Tutorials » Copy number variation (CNV) workflow with analysis in ArrayStar and GenVision Pro

Copy-number variation (CNV) is defined as genomic regions that have been repeated one or more times and these variations play an important role in normal genetic variation and in some diseases. DNASTAR’s CNV workflow is used to analyze genomic variation by…

Exome workflow with analysis in ArrayStar

SeqMan NGen Tutorials » Exome workflow with analysis in ArrayStar

The following video shows how to set up an exome assembly and illustrates downstream analysis in ArrayStar. No data files are provided for this tutorial.

ChIP-Seq workflow with analysis in ArrayStar

SeqMan NGen Tutorials » ChIP-Seq workflow with analysis in ArrayStar

Lasergene Genomics’ ChIP-Seq analysis workflow enables you to locate the binding sites of DNA-associated proteins and determine how these proteins interact with the DNA to affect expression in nearby genes. In this tutorial, you will use SeqMan NGen to create a…

RNA-Seq reference-guided workflow with analysis in ArrayStar

SeqMan NGen Tutorials » RNA-Seq reference-guided workflow with analysis in ArrayStar

RNA-Seq uses next-gen sequencing to show the presence and quantity of RNA in a genome at a particular moment. DNASTAR’s SeqMan NGen application is the starting point for both reference-guided and de novo RNA-Seq workflows. Because this tutorial involves a…

Whole genome reference-guided workflow with analysis in ArrayStar

SeqMan NGen Tutorials » Whole genome reference-guided workflow with analysis in ArrayStar

In this tutorial, you will look for deleterious genes in the Caucasian/Utah/Mormon father-mother-daughter trio data from the NIST Genome in a Bottle project. This is commonly referred to as the “CEPH Trio.” No data are provided for Part A of the tutorial.…

Part C: Confirming the duplication using GenVision Pro

SeqMan NGen Tutorials » Copy number variation (CNV) workflow with analysis in ArrayStar and GenVision Pro » Part C: Confirming the duplication using GenVision Pro

In Part B of this tutorial, you located a putative duplication in the reference sequence using ArrayStar. Deletions or duplications can be confirmed graphically by sending them to SeqMan Pro or GenVision Pro. In this section, you will use GenVision Pro to view a…

Part B: Analyzing the results in ArrayStar

SeqMan NGen Tutorials » Whole genome reference-guided workflow with analysis in ArrayStar » Part B: Analyzing the results in ArrayStar

In Part A of this tutorial, you read about how the SeqMan NGen assembly project was set up. In this part, you will download the CEPH Trio.astar assembly results file and perform downstream analysis in ArrayStar. ArrayStar is a discovery tool that provides many…

Workflow

Wizard screen descriptions » Workflow

“Workflow” is the first wizard screen in SeqMan NGen and is where you select the assembly workflow. Each group of workflows is accessed by clicking its dark blue “bar-shaped” tab on the left. Click a link below for descriptions of each…

Part A: Setting up the CNV project in SeqMan NGen

SeqMan NGen Tutorials » Copy number variation (CNV) workflow with analysis in ArrayStar and GenVision Pro » Part A: Setting up the CNV project in SeqMan NGen

In this part of the tutorial, you will use the SeqMan NGen wizard to import data and run the assembly. You will then press a button to open the results in ArrayStar. Download T3_CNV.zip (1.4 GB) and extract the contents to any convenient location (e.g., your…

Long-read analysis with accuracy evaluation

SeqMan NGen Tutorials » Long-read analysis with accuracy evaluation

The following tutorial shows how to do long read assembly in SeqMan NGen, and contains optional steps for assembly validation in QUAST (Quality Assessment Tool for Genome Assemblies). The sequence data consists of an Oxford Nanopore Technologies (ONT) MAP006-1 .fastq…

Part C: Analyzing the results in ArrayStar using advanced filtering

SeqMan NGen Tutorials » RNA-Seq reference-guided workflow with analysis in ArrayStar » Part C: Analyzing the results in ArrayStar using advanced filtering

In Part A of this tutorial, you set up and ran a templated RNA-Seq assembly using SeqMan NGen. In this part of the tutorial, you will analyze the assembly results using ArrayStar’s advanced filtering functionality to create a set of genes that relate to the…

Part B: Analyzing the results in ArrayStar using quick gene sets

SeqMan NGen Tutorials » RNA-Seq reference-guided workflow with analysis in ArrayStar » Part B: Analyzing the results in ArrayStar using quick gene sets

In Part A of this tutorial, you set up and ran a templated RNA-Seq assembly using SeqMan NGen. In this part of the tutorial, you will analyze assembly results in ArrayStar using a “quick gene set” and the Gene Table to locate a potential operon…

Analysis Options

Wizard screen descriptions » Analysis Options

The Analysis Options wizard screen allows you to specify the analysis parameters to use for your assembly. This screen comes in several variations, one of which is shown below: *Note: If you are setting up a gene homology alignment in MegAlign Pro, click here for…

Part B: Finding a putative duplication in the reference sequence using ArrayStar

SeqMan NGen Tutorials » Copy number variation (CNV) workflow with analysis in ArrayStar and GenVision Pro » Part B: Finding a putative duplication in the reference sequence using ArrayStar

In Part A of this tutorial, you ran an assembly and launched the results in ArrayStar. In this part, you will use the ArrayStar Gene Table to locate potential duplications in the reference sequence. Imagine that you would like to find a region that is repeated in the…

Whole genome de novo workflow with mate pair data

SeqMan NGen Tutorials » Whole genome de novo workflow with mate pair data

In this tutorial, you will use SeqMan NGen to de novo assemble an E. coli K12 MG155 data set composed of Illumina MiSeq (2×300) paired end reads. The default stringency setting is designed to produce longer contigs; however, some may contain false joins.…

Variant calling accuracy workflow

Wizard screen descriptions » Workflow » Variant Analysis/Resequencing workflows » Variant calling accuracy workflow

While SeqMan NGen 17 no longer has a workflow named “Variant calling accuracy” (AKA “validation control accuracy,” “reference SNP accuracy”), you can still perform this workflow as follows: In the Workflow screen, select the…

Reference-guided workflow output

Access and understand output files » Reference-guided workflow output

Reference-guided workflows vary in the number and contents of output files and folders. Only a subset of items in the table below may appear for a particular workflow. In the file names below, the project name should be understood to precede any hyphen (-) or…

De novo workflow output

Access and understand output files » De novo workflow output

De novo workflows output a results folder containing the following files: File Suffix Description .sqd The main assembly output. To view and analyze the assembly, open this file with SeqMan Pro or SeqMan Ultra. .txt …

Variant Analysis/Resequencing workflows

Wizard screen descriptions » Workflow » Variant Analysis/Resequencing workflows

The following table describes each of the workflows available in the Variant Analysis/Resequencing tab of the Workflow screen. Group Workflow Description ABI / Sanger Whole genome Align Sanger trace data from one or multiple samples…

Templated long-read workflow (ARTIC)

SeqMan NGen Tutorials » Templated long-read workflow (ARTIC)

As described in the ARTIC Amplicon workflow topic, many researchers working with viral genomes will start with draft genomes, while some will start with raw (unassembled) Nanopore or PacBio long-read data that requires assembly. This tutorial is in two parts, one for…

Whole genome reference-guided workflow

SeqMan NGen Tutorials » Whole genome reference-guided workflow

In this tutorial, you will create a reference-guided assembly using SeqMan NGen and then analyze the results using SeqMan Ultra. The time required for the assembly component is approximately 2-5 minutes. Running a reference-guided assembly in SeqMan NGen: Download…

Add and remove files in the wizard

Add and remove files in the wizard

Many wizard screens allow or require you to specify files that will be used in the assembly. There are several ways to add these files, each discussed in a separate topic: Add sequences from your computer or the cloud Add a genome template from DNASTAR Add a…

Templated long-read workflow (ARTIC Amplicon)

Wizard screen descriptions » Workflow » Variant Analysis/Resequencing workflows » Templated long-read workflow (ARTIC Amplicon)

Starting with the release of Lasergene 17.3 (2021), SeqMan NGen supports both templated and de novo assembly of long-read data from Oxford Nanopore Technologies (ONT), Pacific Biosciences (PacBio) CLR and PacBio HiFi. The templated long-read workflow, known as…

RNA-Seq de novo transcriptome workflow

SeqMan NGen Tutorials » RNA-Seq de novo transcriptome workflow

With other applications, de novo assembly of RNA-Seq data can potentially result in thousands of unlabeled contigs representing the expressed transcripts. By contrast, SeqMan NGen automatically attempts to group contigs from the same gene, and then names and…

RNA-Seq reference-guided workflow output

Access and understand output files » RNA-Seq reference-guided workflow output

If you are following a reference-guided RNA-Seq workflow, output results are saved in an .assembly package folder labeled with the user-specified project name and the suffix _RNA-Seq. This folder contains the following files: Subfolder Name File…

Create a reference-guided assembly to use in the “SNP to Structure” workflow

Wizard screen descriptions » Workflow » De novo genome assembling and editing workflows » Create a reference-guided assembly to use in the “SNP to Structure” workflow

If you are working with reference-guided human assemblies, Lasergene’s “SNP to Structure” workflow lets you combine genomic sequencing and variant level data with structure files from the RCSB Protein Data Bank (PDB) to model point mutations on the protein…

Layout tab (Assembly or Analysis Options)

Wizard screen descriptions » Options tabs » Layout tab » Layout tab (Assembly or Analysis Options)

The Layout tab in the Assembly Options and Analysis Options dialogs is used to set parameters for the layout phase of the assembly. To access the tab from the Assembly Options or Analysis Options screens, click the Advanced Options button then click on the Layout tab.…

Part B: Using MegAlign Pro to determine the SARS-CoV-2 variant in an experimental sample

SeqMan NGen Tutorials » Templated long-read workflow (ARTIC) » Part B: Using MegAlign Pro to determine the SARS-CoV-2 variant in an experimental sample

This section of the tutorial is self-contained, and can be completed even if you did not do Part A. In this section of the tutorial, you will align the experimental consensus sequence exported at the end of Part A with references sequences from four SARS-CoV-2 strains…

RNA-Seq de novo transcriptome workflow output

Access and understand output files » RNA-Seq de novo transcriptome workflow output

If you are following the de novo transcriptome RNA-Seq workflow, output results are saved in a folder called [project name] De Novo Transcriptome Assembly. This folder contains the following subfolders and files: Subfolder File/Folder Name…

Part A: Running the assembly in SeqMan NGen and viewing it in SeqMan Ultra

SeqMan NGen Tutorials » Long-read analysis with accuracy evaluation » Part A: Running the assembly in SeqMan NGen and viewing it in SeqMan Ultra

In Part A, you will use SeqMan NGen to run the assembly, then launch the results in SeqMan Ultra. Download T5_Long_Read.zip (232 MB) and extract it to any convenient location (i.e., your desktop). Part A of the tutorial will use the files MAP006-1_2D_pass.fastq…

Analysis of a whole genome de novo assembly

SeqMan NGen Tutorials » Analysis of a whole genome de novo assembly

DNASTAR Lasergene lets you set up a de novo assembly with ease. One of the outputs is an editable .sqd file that can be opened and edited in SeqMan Ultra. In SeqMan Ultra, you can evaluate the assembled contigs, edit them, organize them into scaffolds, and close any…

SeqMan NGen Tutorials

SeqMan NGen Tutorials

The tutorials listed below all launch from SeqMan Ultra and end with analysis in SeqMan Ultra. The tutorials are available in both this User Guide and the SeqMan Ultra User Guide. Within each tutorial is a link for downloading the corresponding data in archived (.zip)…

Use a local copy of RefSeq as a transcript annotation database

Wizard screen descriptions » Transcript Annotation Database » Use a local copy of RefSeq as a transcript annotation database

To use a local copy of RefSeq as a transcript annotation database: Download the latest version of the RefSeq package from this NCBI ftp site. Choose a de novo transcriptome RNA-seq workflow. On the Transcript Annotation Database screen, select Add or Add…

Troubleshoot issue with scrolling (macOS only)

Appendix » Troubleshoot issue with scrolling (macOS only)

When using Lasergene applications, users of some macOS releases have reported issues when trying to scroll horizontally in application views. No matter which macOS version you use, we highly recommend that you change your system settings to always show scroll bars.…

Log in to Cloud Assemblies

Log in to Cloud Assemblies

To log in to Cloud Assemblies or to access the Cloud Data Drive: If you are not logged into your DNASTAR account and press a button associated with Cloud Assemblies or the Cloud Data Drive (e.g., the Add from Cloud button in the Reference Sequence screen), a popup…

Use editing commands in the wizard

Use editing commands in the wizard

SeqMan NGen’s basic editing commands are similar to those found in Microsoft Windows and other text editing programs. These commands may be available through context (right-click) menu options in text boxes throughout the SeqMan NGen wizard. Task…

Part A: Creating draft genomes in SeqMan NGen and exporting a consensus from SeqMan Ultra

SeqMan NGen Tutorials » Templated long-read workflow (ARTIC) » Part A: Creating draft genomes in SeqMan NGen and exporting a consensus from SeqMan Ultra

In Part A of this tutorial, you will use raw data in PacBio CLR, PacBio HiFi or Nanopore format to create draft genome assemblies for seven SARS-CoV-2 samples using SeqMan NGen. You will then open one of the assemblies in SeqMan Ultra, generate a table of…

License and Credential Requirements

Use the DNASTAR Cloud Data Drive » License and Credential Requirements

Requirements for utilizing the DNASTAR Cloud Data Drive: You must have Internet access and an active license for Assemblies on the Cloud, NovaFold, or the DNASTAR Cloud Desktop. To purchase these items, please request an online quote. Licensing options for the…

Preprocessing and assembling commands

Appendix » Run SeqMan NGen through the command line » SNG commands » Preprocessing and assembling commands

SNG “preprocessing and assembling commands”…

Access and understand output files

Access and understand output files

The output file structure for a SeqMan NGen assembly varies depending upon the workflow. For a description of output files, see Reference-guided workflow output or De novo workflow output. Note that FASTQ files “created with the SeqMan NGen wizard will have a…

XNG, SNG, and QNG assemblers

Appendix » Run SeqMan NGen through the command line » XNG, SNG, and QNG assemblers

SeqMan NGen uses three powerful assemblers: XNG, SNG and QNG. The XNG assembler: The XNG assembler (patent pending) is used for all reference-guided assemblies. This assembler features an algorithm for fast, accurate assembly of extremely large genomes and is…

Part B: Viewing annotated transcripts in SeqMan Ultra

SeqMan NGen Tutorials » RNA-Seq de novo transcriptome workflow » Part B: Viewing annotated transcripts in SeqMan Ultra

In Part A, you assembled transcriptome data in SeqMan NGen, which automatically annotated the transcripts during assembly. In this part of the tutorial, you will view the transcripts that were assembled and annotated using SeqMan NGen . When you clicked the blue…

Combine/Reanalyze Existing Assemblies

Wizard screen descriptions » Workflow » Combine/Reanalyze Existing Assemblies

The following table describes each of the workflows available in the Combine/Reanalyze Existing Assemblies tab of the Workflow screen. Group Workflow Description Combine/Reanalyze Combine existing assemblies Once you have prepared…

Part A: Setting up the assembly in SeqMan NGen

SeqMan NGen Tutorials » Whole genome reference-guided workflow with analysis in ArrayStar » Part A: Setting up the assembly in SeqMan NGen

In this part of the tutorial, you will simply read the steps but won’t follow them yourself. No data are provided, as the data set used is 16 GB in size. Launch SeqMan NGen and choose New Assembly. In the Workflow screen, choose Variant Analysis /…

Part A: Setting up the transcriptome assembly in SeqMan NGen

SeqMan NGen Tutorials » RNA-Seq de novo transcriptome workflow » Part A: Setting up the transcriptome assembly in SeqMan NGen

In part A of the tutorial, you will use SeqMan NGen to de novo assemble and annotate the RNA-Seq data. Download T5_RNA-Seq_DeNovo_Transcriptome.zip (147 MB) and extract it to any convenient location (i.e., your desktop). The tutorial data consist of the…

De novo genome assembling and editing workflows

Wizard screen descriptions » Workflow » De novo genome assembling and editing workflows

The following table describes each of the workflows available in the De novo genome assembly and editing tab of the Workflow screen. Group Workflow Description ABI / Sanger De novo assembly Fast, accurate trimming and assembly of…

Assembly Summary

Wizard screen descriptions » Assembly Summary

After a local assembly has finished in the Assembly Log, clicking Next > takes you to the Assembly Summary screen. If assembly failed, the dialog displays the message “Assembly failed. No report available.” Otherwise, you will see the Project Report…

Permanently Remove Files and Folders from the Cloud

Use the DNASTAR Cloud Data Drive » Permanently Remove Files and Folders from the Cloud

To permanently remove files and/or folders from the DNASTAR Cloud: Select their rows from the upper table by clicking, Shift+clicking or Ctrl/Cmd+clicking. *Note: If nothing is selected, you will receive a warning message after Step 2. Press the Delete…

Part A: Setting up the RNA-Seq reference-guided assembly in SeqMan NGen

SeqMan NGen Tutorials » RNA-Seq reference-guided workflow with analysis in ArrayStar » Part A: Setting up the RNA-Seq reference-guided assembly in SeqMan NGen

In this part of the tutorial, you will learn how to set up the project in SeqMan NGen and (optionally) run the assembly. To perform the assembly in Part A, you must download a 4 GB zipped data folder that unpacks to 14.3 GB. We expect most to simply read this section,…

Accessing Volcano and PCA plots from an RNA-Seq assembly

Access and understand output files » Accessing Volcano and PCA plots from an RNA-Seq assembly

If you perform an RNA-Seq assembly with replicates and specify DESeq2 as the normalization method, SeqMan NGen version 17.6 and later autogenerates editable output files for volcano and principal component analysis (PCA) plots for genes and isoforms. A volcano plot…

RNA-seq normalization methods

Wizard screen descriptions » Analysis Options » RNA-seq normalization methods

“Normalization” refers to the standardization of sequencing data on the basis of sequencing depth and gene length. Some versions of the Assembly Options screen allow you to specify a data normalization method, or to select None, in which case data will not be…

RNA-seq/transcriptomics workflows

Wizard screen descriptions » Workflow » RNA-seq/transcriptomics workflows

The following table describes each of the workflows available in the RNA-seq/transcriptomics tab of the Workflow screen. Group Workflow Description Quantitative analysis RNA-seq RPKM gene expression quantification and differential…

Cloud Monitor

Wizard screen descriptions » Cloud Monitor

After pressing the Run assembly on the Cloud link in the Run Assembly screen, you will be taken to the Cloud Monitor screen. This is where you monitor in-progress and completed Cloud Assemblies. You can also get to this screen by launching SeqMan NGen and selecting…

Installed Lasergene file locations

Appendix » Installed Lasergene file locations

The following file names use ‘x’ to represent the version number. File Category Application Path Application2 ArrayStar Windows: C:\Program Files (x86)\DNASTAR\Lasergene x\ArrayStar SeqNinja (command line) Windows:…

Monitor the progress of a Cloud Assembly

Wizard screen descriptions » Run Assembly Project » Monitor the progress of a Cloud Assembly

To monitor the progress of a Cloud Assembly: Once you press the Start Assembly button in the SeqMan NGen wizard, the assembly begins. The Cloud Assembly tutorials in this User Guide each take 30 minutes to several hours to complete. You can monitor the progress using…

computeSNP

Appendix » Run SeqMan NGen through the command line » XNG commands » computeSNP

Sets parameters for the SNP computation phase of the assembly. The command is designed for use with existing BAM files that have not been analyzed for SNPs, or to re-analyze an existing file with different parameters. Most of the parameters for computeSNP are…

Variant Call Format (VCF) files workflows

Wizard screen descriptions » Workflow » Variant Call Format (VCF) files workflows

The following table describes each of the workflows available in the Variant Call Format (VCF) files tab of the Workflow screen. These workflows are used if you have assembled your data and done SNP calling in another application and have VCF files with a .vcf or .abi…

Include DESeq2 or edgeR statistics

Wizard screen descriptions » Workflow » RNA-seq/transcriptomics workflows » Include DESeq2 or edgeR statistics

To view statistics from DESeq2 or edgeR in ArrayStar, you first need to create one or more SeqMan NGen assembles in which one of these statistical packages was specified as the normalization method. That specification also triggers the use of the package for…

Annotate reference sequences prior to import

Wizard screen descriptions » Input Reference (Sequence, Genome, for Scaffolding, etc.) » Annotate reference sequences prior to import

Using annotated reference sequences in SeqMan NGen may enable you to better analyze the identified putative SNPs when viewing your assembled project in SeqMan Pro or SeqMan Ultra. If desired, annotate your reference sequence in SeqBuilder Pro (the Lasergene application…

Detection of structural variations

Appendix » SeqMan NGen calculations » Detection of structural variations

In addition to SNPs and small insertions and deletions, genetic variation can also involve large scale rearrangements. These rearrangements may include large insertions and deletions, inversions, and translocations — collectively known as structural variations…

Variants tab

Wizard screen descriptions » Options tabs » Variants tab

The Variants tab is used to set parameters for the variant analysis phase of the assembly. To access the tab from the Analysis Options screen, click the Advanced Analysis Options button then click on the Variants tab. The options available in this tab may vary…

Set Up Experiments

Wizard screen descriptions » Set Up Experiments

If, in the Input Sequences screen, you choose the Experiment setup option Multi-sample, Set Up Experiments will appear as the next wizard screen. The Experiment column is pre-loaded with the “Experiment” names specified in the Input Sequences screen. If…

Specify RNA-Seq options

Wizard screen descriptions » Input Sequence files » Specify RNA-Seq options

When following the reference-guided RNA-Seq workflow, the Input Sequences screen has an additional option: Stranded RNA-Seq reads. Some library preparation methods preserve the directionality of reads, i.e., reverse reads always point 5’ to 3’ in the direction of…

Use RNA-Seq de novo transcriptome output as a reference

Wizard screen descriptions » Input Reference (Sequence, Genome, for Scaffolding, etc.) » Use RNA-Seq de novo transcriptome output as a reference

You may use the contigs output from an RNA-seq de novo workflow as reference sequences in the templated RNA-Seq workflow. Doing this may allow you to quantify the relative abundances of transcripts using ArrayStar. Note that this use case assumes the same reads are…

Research references

Appendix » Research references

Benjamini Y and Hochberg Y (1995). “Controlling the false discovery rate: a practical and powerful approach to multiple testing.” Journal of the Royal Statistical Society. Series B (Methodological), Vol. 57, No. 1 (1995), pp. 289-300. (See online.) Dong C, Wei…

Peak Detection tab

Wizard screen descriptions » Options tabs » Peak Detection tab

The Peak Detection tab is used to set parameters for MACS peak detection. To access the tab from the Analysis Options screen, click the Advanced Analysis Options button then click on the Peak Detection tab. The options available in this tab may vary depending on the…

De novo assembly using Sanger data

SeqMan NGen Tutorials » De novo assembly using Sanger data

In this tutorial, you will de novo assemble fourteen short trace sequences from PE Applied Biosystems, Inc. and then analyze the resulting contig in SeqMan Ultra. Scroll to the bottom of this topic for a short video showing a slightly different version of this tutorial…

Make a custom VCF file

Wizard screen descriptions » Input Reference (Sequence, Genome, for Scaffolding, etc.) » Specify a VCF, BED or Manifest file » Make a custom VCF file

Variant Call Format (VCF) files have multiple uses. For instance, they can provide a way to flag previously known SNPs and to filter them in SNP tables. In DNASTAR’s SeqMan NGen, these SNPs are called "annotated SNPs"; in ArrayStar, they are referred to as "user…

ChIP-seq peak detection methods

Wizard screen descriptions » Analysis Options » ChIP-seq peak detection methods

If you are following the ChIP-seq workflow, the Analysis Options screen allows you to specify a peak detection method. Available methods are described in the table below: Name Description MACS The MACS Peak Finder is based on the peak…

assembleTemplate

Appendix » Run SeqMan NGen through the command line » XNG commands » assembleTemplate

*Note: All parameters are assumed to be optional unless the description is prefaced by “required.” assembleTemplate is a required command, and Initiates the assembly of the loaded sequences using the specified template as a reference. Example: XNG script used…

View the Project Report

Access and understand output files » View the Project Report

The Project Report summarizes the assembly statistics, including the parameters used, the number of assembled/unassembled sequences and contigs in your project, and the average quality scores. Opening the Project Report: Use any of the methods below: Click the…

Contents of the -zinternal folder

Access and understand output files » Reference-guided workflow output » Contents of the .assembly package » Contents of the -reports folder » Contents of the -zinternal folder

The -zinternal folder is located in the -reports folder, which in turn is part of the XNG .assembly package. In the table below (and the nomenclature used in the sentence above), it should be understood that the project name precedes any hyphen (-) or period (.)…

Add a genome template from DNASTAR

Add and remove files in the wizard » Add a genome template from DNASTAR

If your workflow includes the Reference Sequence or Set Contaminant screen, you must add at least one reference sequence, biome genome, or genome template before proceeding. Curated and up-to-date DNASTAR genome template packages are available for common model…

Input Reference (Sequence, Genome, for Scaffolding, etc.)

Wizard screen descriptions » Input Reference (Sequence, Genome, for Scaffolding, etc.)

If any version of the Reference Sequence screen appears, you must input some type of reference sequence or genome template package before proceeding further in the wizard. The screen has different names depending on the workflow you are following. Some names include:…

Filter based on “P not Ref”

Wizard screen descriptions » Options tabs » Variants tab » Filter based on “P not Ref”

In reference-guided workflows, “P not Ref” is the probability that the base does not match the reference. The P not Ref cutoff can be set using “hard” and/or “soft” filters. The following table describes the wizard parameters and their corresponding…

Contents of the .assembly package

Access and understand output files » Reference-guided workflow output » Contents of the .assembly package

The .assembly package is part of the output for XNG workflows. (The contents of the -noSplit.assembly package are similar to those of the .assembly package.) In the file names below, the project name should be understood to precede any hyphen (-) or period (.)…

Part B (optional): Evaluating assembly accuracy using QUAST

SeqMan NGen Tutorials » Long-read analysis with accuracy evaluation » Part B (optional): Evaluating assembly accuracy using QUAST

After running the long read assembly in Part A, the following steps can be used to evaluate the base level accuracy of the assembled sequence. The Quality Assessment Tool for Genome Assemblies (QUAST) is utilized to compare the assembled consensus sequence to the E.…

Wizard screen descriptions

Wizard screen descriptions

SeqMan NGen’s project setup wizard lets you upload files and optimize parameters for your assembly. After choosing your desired workflow in the first (“Workflow”) screen, subsequent wizard screens will vary according to the workflow chosen. Most…

loadTemplate

Appendix » Run SeqMan NGen through the command line » SNG commands » File loading commands » loadTemplate

The loadTemplate command loads a sequence file to be used as a reference for all other sequences to be assembled to. The sequence will be displayed as a “reference” sequence in SeqMan Pro for SNP analysis. Parameter Descriptions Allowed values…

loadSeq

Appendix » Run SeqMan NGen through the command line » SNG commands » File loading commands » loadSeq

The loadSeq command loads a sequence file or files for assembly. See our website for a list of supported file types. Parameter Description Allowed values blockContig Used in the reference-guided workflow. [text string]…

Input Sequences

Wizard screen descriptions » Input Sequences

Regardless of the name of this screen (Input Sequences, Input Short/Long Read Sequences, etc.), you must specify the required options and enter one or more read files in this dialog before proceeding to the next screen. Depending on your workflow and the version of…

Transcript Annotation Database

Wizard screen descriptions » Transcript Annotation Database

Selecting the RNA-seq/Transcriptome workflow De novo transcriptome on the Workflow screen, causes the wizard to include the Transcript Annotation Database screen. We highly recommend that you use a transcript annotation database when doing this workflow. If you…

Alignment tab (Assembly Options)

Wizard screen descriptions » Options tabs » Alignment tab » Alignment tab (Assembly Options)

The Alignment tab of the Assembly Options dialog is used to set parameters for the alignment phase of the assembly. To access the tab from the Assembly Options screen, click the Advanced Options button then click on the Alignment tab. The options available in this tab…

saveReport

Appendix » Run SeqMan NGen through the command line » SNG commands » Project management commands » saveReport

The saveReport command exports a report as a text file that summarizes assembly statistics, including the parameters used, the number of assembled/unassembled sequences and contigs, average quality scores, and the number of sequences excluded from the assembly due to…

setParam

Appendix » Run SeqMan NGen through the command line » SNG commands » Parameter settings commands » setParam

The setParam command allows you to adjust the stringency of one or more of the assembling parameters for the project. SeqMan NGen will use the default values for any parameter that is not specified within the script. Parameter Description Allowed values…

Add a genome template from NCBI

Add and remove files in the wizard » Add a genome template from NCBI

If your workflow includes the Reference Sequence or Set Contaminant screen, you must add at least one reference sequence, biome genome, or genome template before proceeding. If you are doing a local (i.e. non-Cloud) assembly, you may download and/or add genomes…

Run Assembly Project

Wizard screen descriptions » Run Assembly Project

The Run Assembly Project screen follows the Assembly Output screen and prompts you to specify a name for the project and a location in which to save temporary files. You can also review system memory information that will help you make an educated decision whether to…

Contents of the -reports folder

Access and understand output files » Reference-guided workflow output » Contents of the .assembly package » Contents of the -reports folder

The -reports folder is part of the XNG .assembly package. In the table below (and in the sentence above), it should be understood that the project name precedes any hyphen (-) or period (.) used at the beginning of file and folder names. File Suffix or…

saveProject

Appendix » Run SeqMan NGen through the command line » SNG commands » Project management commands » saveProject

The saveProject command saves the assembly to a project file. By default, the SeqMan Pro / SeqMan Ultra project file format (.sqd) is used. Phrap (.ace) and FASTA (.fas) formats may also be specified by using the format parameter, and specifying the desired file…

Assembly Output

Wizard screen descriptions » Assembly Output

When the Assembly Output screen appears in the wizard, you must select a name and location for your project before proceeding further. *Note: If you are setting up a gene homology alignment in MegAlign Pro, click here for information on the specialized version of…

Specify single sample, multi-sample or replicate data

Wizard screen descriptions » Input Sequence files » Specify single sample, multi-sample or replicate data

Depending on the workflow, the Input Sequences screen may include an Experiment setup drop-down menu. You must make a selection from this menu before proceeding to the next screen. To run each sample individually: Specify the Read technology using the drop-down…

Project Report contents for de novo workflows

Access and understand output files » View the Project Report » Project Report contents for de novo workflows

The Project Report for de novo assemblies will contain a subset of the following results: Assembly Totals Contigs Total number of contigs assembled. Contigs > 2K Total number of assembled contigs that are more than 2000 base pairs…

Make a custom BED file

Wizard screen descriptions » Input Reference (Sequence, Genome, for Scaffolding, etc.) » Specify a VCF, BED or Manifest file » Make a custom BED file

Certain workflows allow or require you to import a targeted regions file, also known as a BED file, within the Reference Sequence screen. BED files are used to define capture regions in the assembly, and can be generated by the sequence provider or made by hand. These…

Remove PhiX control reads from Illumina data prior to import

Wizard screen descriptions » Workflow » De novo genome assembling and editing workflows » Remove PhiX control reads from Illumina data prior to import

During de novo assembly, contamination of Illumina data with PhiX control sequence may result in the generation of spurious contigs. For background information, see Mukherjee et al., 2015. Note that: Not all Illumina data are contaminated with PhiX. PhiX…

Metagenomics workflows

Wizard screen descriptions » Workflow » Metagenomics workflows

The following table describes each of the workflows available in the Metagenomics tab of the Workflow screen. Group Workflow Description ABI / Sanger De novo Cluster metagenomic and other “mixed” sequence samples into…

splitTemplates

Appendix » Run SeqMan NGen through the command line » SNG commands » Preprocessing and assembling commands » splitTemplates

The splitTemplates command splits reference contigs into multiple contigs in areas where there is zero coverage. Split contigs will be grouped into scaffolds with a defined position to allow for easy sorting when the project is viewed in SeqMan Pro / SeqMan Ultra.…

Assembly Options

Wizard screen descriptions » Assembly Options

The Assembly Options wizard screen allows you to specify assembly parameters. This screen comes in several variations, two of which are shown below (click on either to see full-size):         Depending on the workflow, only a subset of the…

Input Host Files

Wizard screen descriptions » Input Host Files

If you select the Viral-host integration detection workflow from the Workflow screen, Input Host Files will be the next screen to appear. Before proceeding, you must input the host file used to filter out reads. To learn how to add files from a variety of sources,…

Input Viral Genomes

Wizard screen descriptions » Input Viral Genomes

If you select the Viral-host integration detection workflow from the Workflow screen, the wizard will include the Input Viral Genomes screen. Before proceeding, you must input one or more viral genome sequences. To learn how to add sequences from a variety of…

Post Assembly Options

Wizard screen descriptions » Post Assembly Options

The Post Assembly Options screen lets you enter a reference sequence against which to order and orient assembled contigs. In some workflows, you can also use this screen to set requirements for minimum contig size. Different subsets of options are available depending…