The topic you requested could not be found.
Related topics are listed below.

Output screen

Features » Map features (copy features to another sequence) » Output screen

The Output screen is the third wizard screen of the Map Features dialog, and lets you specify where to store reports and logs related to feature mapping. In the Save project in box, specify the directory that will contain the project directory. To use a different…

Output files

Features » Map features (copy features to another sequence) » Output files

After running the Map Features step, the output consists of several files. File Name Notes PROJECT_map_features_console.txt Copy of the text that appeared for this mapping in the Console side panel in the MegAlign Pro user interface.…

Features screen

Features » Map features (copy features to another sequence) » Features screen

The Features screen is the first wizard screen of the Map Features dialog, and allows you to choose the features you want to include or exclude in the mapping. *Note: This dialog is optional, and you may click Next, if desired, to skip to the next screen. However,…

Options screen

Features » Map features (copy features to another sequence) » Options screen

The Options screen is the second wizard screen of the Map Features dialog, and lets you specify mapping options. Mapping – Use the text boxes or sliders to specify percent cutoffs for: Minimum feature coverage, where: Minimum sequence…

Welcome screen

MegAlign Pro Interface » Welcome screen

The Welcome “project” opens when you launch MegAlign Pro and is a central location for opening projects, searching NCBI databases, getting help, and much more. As you add projects, the Welcome “project” will remain as the leftmost tab unless you…

Part E: Compare output files

Features » Try it! – Map features » Part E: Compare output files

When the mapping initiated in Part D is finished, click the hyperlink to the output directory. Open both All features_map_features_1_report.tsv and CDS-RB features_map_features_1_report.tsv in any suitable spreadsheet…

Part D: Map a filtered set of features

Features » Try it! – Map features » Part D: Map a filtered set of features

In this example, you will map only CDS features which have a note containing the letters RB. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the Features…

Features

Features

MegAlign Pro provides a wizard for copying features from one sequence to another, a procedure known as “feature mapping.” To learn more about how to map features or remove existing features, see: Map features Features, Options and Output wizard…

Part C: Map all features

Features » Try it! – Map features » Part C: Map all features

In this part of the tutorial, you will map all features from the source sequence to the target sequence. Right-click on the name of the source (upper) sequence and select Features > Map Features to Bottom Sequence. The Map Features wizard launches. In the…

Advantages of using SeqNinja files

Sequences » Advantages of using SeqNinja files

SeqNinja is DNASTAR’s tool for advanced and batch editing of genome sequences and features. SeqNinja allows you to convert file formats, batch edit and export features, merge and split sequence data, and transfer features between genome versions, automating the…

Console panel

MegAlign Pro Interface » Panels » Console panel

The Console panel displays information, messages and warnings about the operation in progress, or an operation that was recently performed. To display the console for a particular project: Click the tab with the project name, then open its console using the View >…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Search wizard: Query

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Query

The Query screen is the first of four screens in the BLAST Search wizard. The Query screen is where you add the query sequence, i.e., the sequence for which you wish to locate matches in the NCBI BLAST database. At the top of the screen, next to “Search…

Search for sequence matches (BLAST)

Search for Sequences Online » Search for sequence matches (BLAST)

The BLAST Search wizard is used to search a query sequence against one of NCBI’s databases. The sequence can be part or all of an active sequence, another sequence file on your computer, or typed/pasted-in text. The wizard consists of four consecutive screens,…

Import a Newick-format tree

Phylogenetic Trees » Import a Newick-format tree

MegAlign Pro can open Newick trees with .newick, .txt or .tree extensions. To import a Newick-format tree file: Make any MegAlign Pro project tab active, or open a new, blank project. Trees cannot be opened from within the Welcome screen Choose File > Add…

Navigate between projects

Create or Open a Project » Navigate between projects

You can open multiple projects within a single instance of MegAlign Pro. Each project is displayed in a separate tab and is initially assigned a unique name (Untitled[#].msa). To make a project the active project: Click on its project tab. To open an additional…

Antigenicity – Jameson-Wolf

Tracks » Immunogenicity tracks » Antigenicity – Jameson-Wolf

The Jameson-Wolf track predicts potential antigenic determinants by combining existing methods for protein structural predictions, using the approach of Jameson and Wolf , 1988. Method results appear as multiple peaks in the Antigenic Index plot, with each peak…

Customize the appearance and layout of views

Customize the Look and Layout » Customize the appearance and layout of views

The following table lists ways in which you can customize the appearance and layout of views. Task How to… Show a view Use View > (View Name) > Show. Change the style (fonts, colors, calculation metrics and more) Use…

Search wizard: Search

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Search

The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to choose the BLAST program and database. Specify whether you wish to search for Nucleotides or Proteins. Select the desired BLAST program from the Using…

Jobs panel

MegAlign Pro Interface » Panels » Jobs panel

After initiating an NCBI BLAST or Entrez search, you can monitor its progress and download its eventual output from the Jobs panel. This panel is not visible in a project until you have started running at least one search. To open the Jobs panel: Do any of the…

Search wizard: Job

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Job

The Job screen is the fourth of four screens in the BLAST Search wizard, This screen allows you to overwrite the default search name with a custom name and initiate the BLAST search. The text box contains an automatically-generated name for the search job. If you…

Overview prior to performing an alignment

MegAlign Pro Interface » Views » Overview » Overview prior to performing an alignment

The Overview has different appearances, depending on the stage and workflow. Prior to alignment, each sequence in the Overview appears as a green rectangle (“sequence block”) with no gaps. The length of each block is proportional to the ungapped length of its…

Search wizard: Options

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search. Click the Selection tab to make it active. In the…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Try it! – Determine the strain of an experimental viral genome sample

Phylogenetic Trees » Try it! – Determine the strain of an experimental viral genome sample

In this tutorial, you will use MegAlign Pro to compare an experimental SARS-CoV-2 sample to references sequences from four SARS-CoV-2 strains in order to see which strain is present in the sample. This type of analysis can be used with any viral genome samples that…

MegAlign Pro Interface

MegAlign Pro Interface

The following table describes components of the MegAlign Pro user interface, along with links to more in-depth information about each item: Item Description Menus The MegAlign Pro menus are: MegAlign Pro (available only on Macintosh),…

Sequence Logo track

Tracks » Sequence Logo track

To display the Sequence Logo track: To display or hide the Sequence Logo track in the Sequences view footer, perform an alignment and then check or uncheck the Sequence Logo box in the Tracks panel. This box is only visible after performing an alignment. How…

Antigenicity – Welling

Tracks » Immunogenicity tracks » Antigenicity – Welling

The Welling track predicts antigenicity using the method of Welling et al., 1985. Previous methods assumed that antigenic regions were mainly hydrophilic regions on the surface of a protein. By contrast, the Welling method is based on the percentage of each amino acid…

Work with multiple trees

Phylogenetic Trees » Work with multiple trees

What are dynamic trees and how do they differ from “snapshots?”: MegAlign Pro allows you to compare multiple phylogenetic trees generated using custom settings. The phylogenetic algorithm you choose dictates which customizations affect the tree and whether…

Options section

MegAlign Pro Interface » Panels » Tracks panel » Options section

To access settings for the track type currently selected in the Tracks panel, click on the Tracks panel expand bar entitled “Options,” or choose View > Tracks > Options. The Options section varies in appearance depending upon the selection. For discussions of each…

Charge Density (Lehninger)

Tracks » Biophysics tracks » Charge Density (Lehninger)

The Charge Density (Lehninger) track predicts regions of positive and negative charge by summing charge over a specific range of residues. DNASTAR developed this method using the pK tables of Lehninger, 2005. Since charged residues tend to lie on the surfaces of…

Clean cached files on startup

Appendix » Clean cached files on startup

Prior to the Lasergene 14.0 release, the default MegAlign Pro startup ran a “-clean” option. This option automatically removed some cached files on application restart. The “-clean” option is no longer executed at each startup. However, if you are a Windows…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Pairwise alignment of a short sequence to a chromosome

Perform a Pairwise Sequence Alignment » Pairwise alignment of a short sequence to a chromosome

With the release of Lasergene 17.5 (July 2023), MegAlign Pro features a unique algorithm—adapted from one used in SeqMan NGen—that supports pairwise alignment of a short sequence (typically a cDNA) to a chromosome-length sequence. This type of alignment is…

Choose the Alignment Type

Choose the Alignment Type

Which is better, multiple or pairwise alignment? This question is difficult to answer because it very much depends on how the alignment is going to be used. Mechanistically, the best sequence alignment is the one that produces the fewest number of mismatches. That…

Part A: Add and align multi-segment files

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part A: Add and align multi-segment files

If you have not yet downloaded and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project > Blank Document.…

Panels

MegAlign Pro Interface » Panels

Settings panels allow you to optimize the look, contents and layout of the MegAlign Pro window. To learn what can be done within each panel and the expandable “sections” within each panel, click the links…

Part D: View the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part D: View the phylogenetic tree

*Note: The images in this section show examples of how the trees might appear. Your trees may have different arrangements or different branch lengths from the ones shown. The current names of each sequence originated from the accession numbers that were embedded in…

Trim an individual sequence

Sequences » Trim an individual sequence

Individual sequences in the project can be trimmed before or after alignment based on features or by direct selection. This is different from trimming the entire alignment, which affects all sequences in the project. To trim an individual sequence before or after…

Layout section

MegAlign Pro Interface » Panels » Tracks panel » Layout section

To access options affecting the height of a track and the space above and/or below the track, click on the Tracks panel expand bar entitled “Layout,” or choose View > Tracks > Layout. Changes made in this section are applied to all currently selected…

Troubleshooting “fatal error” in Clustal Omega alignments

Perform a Multiple Alignment » Perform an initial multiple sequence alignment » Troubleshooting “fatal error” in Clustal Omega alignments

Clustal Omega requires that each sequence in an alignment contain at least one residue that is not an ambiguity code. DNA sequences must contain at least one A, C, T or G. RNA sequences must contain at least one A, C, U, or G. Protein sequences must contain at…

Secondary Structure – Chou-Fasman

Tracks » Biophysics tracks » Secondary Structure – Chou-Fasman

The Secondary Structure – Chou-Fasman track predicts secondary structure of proteins from the crystallographic structures of their amino acid sequences. Secondary structure prediction methods from the1970s and 1980s rely on the propensities of individual…

Save, Close and Exit

Save, Close and Exit

The following table describes how to save files, close projects and exit from MegAlign Pro: Task How to… Save all of the open projects simultaneously Choose File > Save All or press Ctrl/Cmd+Shift+S. Each project is saved with an .msa…

Create or Open a Project

Create or Open a Project

Before you can add sequences to a project and align those sequences, you first need to create a MegAlign Pro project. If you already have a project from MegAlign Pro (or its predecessor, MegAlign), you can also open that to view or make changes. For details about each…

Places panel

MegAlign Pro Interface » Panels » Places panel

The Places panel lets you quickly navigate to a sequence location or range that you have visited before. The following video shows how to bookmark favorite locations using the Places panel: To open the Places panel: Click on the Places tab (). If the panel is not…

Add only sequences that meet filtering thresholds

Sequences » Add only sequences that meet filtering thresholds

You can specify a group of sequences to add and then use filtering options to only add a subset of those to the project. To add only sequences that meet filtering thresholds: Open the filter dialog by doing any of the following: From the Welcome screen, select New…

Stability – Aliphatic Index

Tracks » Biophysics tracks » Stability – Aliphatic Index

The Stability – Aliphatic Index track (Gasteiger et al. 2005) predicts regional stability by calculating the relative volume occupied by aliphatic side chains. This is a positive indicator of globular protein thermostability. This method is only available for…

Stability – Isoelectric Precipitate

Tracks » Biophysics tracks » Stability – Isoelectric Precipitate

The Stability – Isoelectric Precipitate track predicts regional instability by identifying uncharged regions at a given pH, which have an increased potential to aggregate if surface exposed. This method uses the pKa tables from Lehninger et al., 2005. To apply…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Recent section

MegAlign Pro Interface » Panels » Places panel » Recent section

When you perform a search for a gene or numerical sequence location using Edit > Go To Position, each found location is automatically stored in the Recent section. Access this section by clicking on the Places panel expand bar entitled “Recent,” or by choosing View…

Hydropathy – Parker

Tracks » Biophysics tracks » Hydropathy – Parker

The Parker track uses the method of Parker et al., 1986, which is a hydrophilicity scale based on high-performance liquid chromatography retention times of model synthetic peptides. Hydrophilicity measures have been used extensively in the prediction of antigenic amino…

Reroot a tree

Phylogenetic Trees » Reroot a tree

Each tree in the Tree view displays an incoming root edge, which is intended to represent the location of a possible common ancestor. The root edge appears on the left of a tree drawn in the default orientation. For purposes of visualization or publication, you…

Remove sequences from a project

Sequences » Remove sequences from a project

The following procedure causes the selected sequences to be completely removed from the project, not simply moved to the “Unaligned Sequences” area. To remove sequences from the project: Select one or more of the aligned or unaligned sequences in the Overview…

Features panel

MegAlign Pro Interface » Panels » Features panel

The Features panel lets you specify which feature types should be visible in the Overview and the Sequences view once a sequence has been expanded. To open the Features panel: Click on the Features tab (). If the panel is not already visible, reveal it using any of…

Align selected unaligned sequences with an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Align selected unaligned sequences with an existing alignment

In some cases, you may have already aligned sequences, then decide to completely realign the same sequences plus certain selected unaligned sequences. To align selected unaligned sequences with an existing alignment: Add sequences to the project and align some or…

Stability – Instability Index

Tracks » Biophysics tracks » Stability – Instability Index

The Stability – Instability Index track estimates the stability of the protein in a test tube. The Instability Index is calculated using the approach of Guruprasad et al., 1990,, which predicts regional instability by calculating the weighted sum of dipeptides…

Search for text or accession number matches (Entrez)

Search for Sequences Online » Search for text or accession number matches (Entrez)

The Entrez Search wizard is used to search a text query or accession number against NCBI’s Entrez databases for nucleotides or proteins. To launch the Entrez search dialog, choose Search > Text Search in > NCBI Nucleotide or Search > Text Search in > NCBI…

Overview

MegAlign Pro Interface » Views » Overview

The Overview provides a way to navigate within the sequences, no matter what type of sequences or alignment is used. In the case of genomic alignments generated by Mauve, the Overview also allows you to explore the relationships between multiple aligned blocks.…

Text view

MegAlign Pro Interface » Views » Text view

To access the Text view, perform a BLAST search. When the search is complete, the Text, Table and Pairwise views are displayed together in a single popup window that is separate from the main MegAlign Pro window. To reopen all three views at a later time, click on the…

Merge unaligned sequences into an existing alignment

Perform a Multiple Alignment » Modify a multiple alignment » Merge unaligned sequences into an existing alignment

To merge unaligned sequences into the current project’s existing alignment: In contrast to the “Profile alignment” method, this method retains existing gaps, and adds new gaps, if necessary. Add sequences to the project and align some or all of…

Hydropathy – Hopp-Woods

Tracks » Biophysics tracks » Hydropathy – Hopp-Woods

The Hydropathy – Hopp-Woods track predicts protein antigenic determinants by searching protein sequences for the area of greatest local hydrophilicity. Hopp and Woods, 1981, make two assumptions in using hydrophilicity to find antigenic determinants: 1) antigenic…

MegAlign Pro Tutorials

MegAlign Pro Tutorials

MegAlign Pro tutorials appear in the table of contents just under corresponding help topics. In addition, each tutorial is also listed below. Miscellaneous tutorials: Add and align multi-segment sequences Map features Multiple alignment…

Copy, Paste and Delete

Copy, Paste and Delete

In many cases, once you have selected text, data, sequences or subsequences, you can copy the information to the clipboard. *Note: Copy functions are limited by application memory and operating system buffer size. Therefore, for very long sequences or subsequences,…

Views

MegAlign Pro Interface » Views

The left side of the MegAlign Pro window is comprised of one or more “views.” To learn more about the types of views and how to change their appearances, click the links below. View types: Overview Sequences view Pairwise view Distance view Tree…

Part A: Add and align sequences

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part A: Add and align sequences

In this part of the tutorial, you will be adding 143 DNA sequences to the MegAlign Pro project and aligning them with the Clustal Omega algorithm using the default settings. If you have not yet downloaded and extracted the tutorial data, click here to download it.…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Secondary Structure – Deleage-Roux

Tracks » Biophysics tracks » Secondary Structure – Deleage-Roux

The Secondary Structure – Deléage-Roux track predicts secondary structure using the approach of Deléage and Roux, 1987. The method uses an independent prediction of the protein’s structural class to bias the prediction of its secondary structure.…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Sequence alignment vs. sequence assembly

Welcome to MegAlign Pro » Sequence alignment vs. sequence assembly

Sequence alignment and sequence assembly are very different workflows, but the terms are often used incorrectly. Adding to the confusion, both workflows can involve an optional “reference” sequence, and both can use some of the same sequence file types.…

Compute Variants

Compute Variants

After performing an assembly, MegAlign Pro can calculate variants between other sequences and the currently-specified reference sequence, or between all sequences and the consensus. For instance, you might download an annotated reference sequence that you found online…

Trees section

MegAlign Pro Interface » Panels » Explorer panel » Trees section

The Trees section of the Explorer panel is used to control which phylogenetic tree is displayed in the Tree view, and allows you to create additional trees or delete them. *Note: If you are instead seeking information on the Tree section of the Style panel, click…

Distance metric options

MegAlign Pro Interface » Views » Distance view » Distance metric options

To change the distance metric used to generate the Distance view table, click the Change Analysis Parameters tool ( ) in the Distance view. This opens the Analysis Options dialog where you can specify the Metric and Gap Treatment. Another way to access the same dialog…

Rename sequences automatically using specified data fields

Sequences » Rename sequences automatically using specified data fields

The following procedure lets you create labels for one or more selected sequences automatically, using specified fields such as sequence length, organism, or description. To rename sequences using specified data fields: Select one or more sequence names from any…

Overview after aligning multiple genomes with Mauve

MegAlign Pro Interface » Views » Overview » Overview after aligning multiple genomes with Mauve

The Overview has different appearances, depending on the stage and workflow. A Mauve genome alignment results in a set of locally colinear blocks (LCBs), each of which is a conserved region across multiple sequences. In MegAlign Pro, these may be referred to as…

Part D: Change metrics and rendering in the Distance view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part D: Change metrics and rendering in the Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances between each pair of sequences. Sequence distances are used as input in creating the Tree view, which you will explore in Part E. Selections within this view are synchronized with other…

Add multi-segment sequences to a project

Sequences » Add multi-segment sequences to a project

Sequences that consist of more than one chromosome, contig, or fragment are called multi-segment sequences. By entering a group of sequences into MegAlign Pro using a special command, the entire data set will be concatenated end-to-end and treated as a…

Part C: View a genomic alignment in the Overview

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part C: View a genomic alignment in the Overview

Once the alignment has finished, notice how the Overview has changed in response to the parameter change, including changes to the colors of the blocks, and differences in which blocks are hanging below the line (i.e., on the opposite strand). Locate the…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences as calculated using the Blosum 62 substitution matrix. This track is available in the Pairwise view only after performing a pairwise…

Available color schemes

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section » Available color schemes

The Multiple alignment and Pairwise alignment sections allow you to select color schemes for sequences in the Sequences and Pairwise views, respectively. Each available color scheme is described below: Color Scheme Description Nucleotide Legend…

Set preferences

Appendix » Set preferences

To set preferences on Windows, choose Edit > Preferences. On Macintosh, choose MegAlign Pro > Preferences (macOS 12 and lower) or MegAlign Pro > Settings (macOS 13 and higher). Click any of the four items on the left to open the preferences dialog for that item, then…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Task How To Specify the wrapping style for rows…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Part B: Replace a sequence in the Overview and view the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a MUSCLE alignment with multi-segment sequences » Part B: Replace a sequence in the Overview and view the phylogenetic tree

In the Overview, look for the longest segment and the longest gap region (shown in gray) in each sequence. Note that both of these are located on the left for "Rat," and on the right for all the other groups. These clues indicate that the segments for "Rat" were likely…

Specify a reference sequence

Sequences » Specify a reference sequence

This topic describes several reasons you might want to use a reference and procedures for specifying, changing, and removing the reference. Note that a reference sequence in MegAlign Pro is different from a reference in SeqMan Ultra or SeqMan NGen. In SeqMan NGen or…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences after performing a pairwise alignment or a BLAST or Entrez database search. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be…

Multiple alignment methods and options

Perform a Multiple Alignment » Multiple alignment methods and options

MegAlign Pro offers both gene-level and genome-level multiple alignment algorithms. Gene-level alignment of either protein or nucleotide sequences: In general, the three gene-level aligners have higher accuracy than the genome-level (Mauve) aligner. They offer…

Style panel

MegAlign Pro Interface » Panels » Style panel

The Style panel has expandable sections with options affecting the Overview, Sequences, Distance and Tree views, as well as multiple and pairwise alignments. To open the Style panel: Click on the Style tab (). If the panel is not already visible, reveal it using any…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Sequence Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

Multiple Alignment section

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section

To access options affecting the display of multiple alignments in the Sequences view, click on the Style panel expand bar entitled Multiple Alignment, or choose View > Style > Multiple Alignment. Task How To Designate the sequence you want…

Choosing a pairwise alignment method

Perform a Pairwise Sequence Alignment » Choosing a pairwise alignment method

MegAlign Pro has four pairwise alignment algorithms. Align to Chromosome: DNASTAR is used to perform individual pairwise alignments of 1 to 25 short sequences (typically cDNA sequences) to a chromosome-length reference sequence. This method was released with…

Variants view

MegAlign Pro Interface » Views » Variants view

To see the Variants view, you must first perform a multiple alignment. When the alignment is complete, the Variants view opens showing a Compute Variants button. Click the button to calculate the variants. If you have specified a reference sequence, variants are…

Pairwise alignment for sequences with similar lengths

Perform a Pairwise Sequence Alignment » Pairwise alignment for sequences with similar lengths

The following instructions describe how to align sequences with similar lengths (i.e., within one or two orders of magnitude). DNASTAR has used these pairwise algorithms in this workflow to successfully align protein sequences up to 35,000 bases in length. *Note: If…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…