Welcome to MegAlign Pro

Welcome to MegAlign Pro

MegAlign Pro is Lasergene’s application for generating multiple and pairwise alignments of protein and/or nucleic acid sequences using your choice of alignment methods. Easily navigate between synchronized views with a click of a button, and rearrange views and…

Try it! – Add and align multi-segment sequences

Sequences » Add multi-segment sequences to a project » Try it! – Add and align multi-segment sequences

The following video tutorial describes how to add multi-segment sequences and then align them using the MUSCLE multiple alignment algorithm. If you have not yet download and extracted the tutorial data, click here to download it. Then decompress (unzip) the file…

Sequences

Sequences

You can add the following types of sequences to a MegAlign Pro project: Ungapped sequences, including SeqNinja files Gapped sequences Multi-segment sequences Sequences from a saved MegAlign Pro project The following video showcases several different…

When no document, or a blank document, is open

MegAlign Pro Interface » Panels » Details panel » When no document, or a blank document, is open

When no document or only a blank document (one containing no sequences) is open, the Details panel displays links to help you get started in MegAlign Pro. Heading One or more links are available. The first three options are available for blank…

Create a new MegAlign Pro project based on a classic MegAlign project or gapped FASTA file

Create or Open a Project » Create a new MegAlign Pro project based on a classic MegAlign project or gapped FASTA file

To create a new project based on a classic MegAlign project file or a gapped FASTA file: Do either of the following: From the Welcome tab, click Open Project on the left. Then use the option Import alignment on the right. Choose File > Import…

Places panel

MegAlign Pro Interface » Panels » Places panel

The Places panel lets you quickly navigate to a sequence location or range that you have visited before. The following video shows to bookmark favorite locations using the Places panel: To open the Places panel: Click on the Places tab (). If the panel is not…

Modify a multiple alignment

Perform a Multiple Alignment » Modify a multiple alignment

The following table describes ways to modify an initial multiple alignment: Task See this topic To realign a range of aligned sequences using different parameters or a different alignment engine Subalign sequences To merge two…

Open an existing MegAlign Pro project

Create or Open a Project » Open an existing MegAlign Pro project

To open an existing MegAlign Pro project (.msa): Do any of the following: From the Welcome tab, click Open Project on the left. Then use the options on the right to Open alignment project or open a recent document. Drag an .msa file from the file explorer or…

Perform a Multiple Alignment

Perform a Multiple Alignment

      Did you arrive here by selecting the   DNASTAR Navigator workflow Molecular Biology > Multiple sequence alignment? If so, you’re in the right place!       MegAlign Pro supports the following multiple…

Export an image of the view

Export » Export an image of the view

To export an image of a view : Choose File > Export Image > (View Name) or or click the Export image tool ( ) at the upper right of a view that allows exporting. Specify the file name and choose the export format: Adobe PDF (.pdf), Microsoft…

Mauve alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » Mauve alignment options

The Mauve alignment algorithm is for genome level alignment of nucleotide sequences. To run a Mauve alignment, select two or more nucleotide sequences and choose Align > (Re)Align Using Mauve. If you wish to change method options, instead choose Align > Align with…

Tracks

Tracks

“Tracks” are rows of information that can be displayed or hidden, as desired, in the Overview and Sequences view. Tracks can pertain to a header, footer, or individual sequence row. The following video provides a brief overview of how tracks are used in…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…