The topic you requested could not be found.
Related topics are listed below.

Welcome screen

MegAlign Pro Interface » Welcome screen

The Welcome “project” opens when you launch MegAlign Pro and is a central location for opening projects, searching NCBI databases, getting help, and much more. As you add projects, the Welcome “project” will remain as the leftmost tab unless you…

Research references

Appendix » Research references

Chou PY and Fasman GD (1978). "Prediction of the secondary structure of proteins from their amino acid sequence." Advances in Enzymology 47: 45-148. Darling AE, Mau B, and Perna NT (2010). “progressiveMauve: Multiple Genome Alignment with Gene Gain, Loss, and…

When one track is selected

MegAlign Pro Interface » Panels » Details panel » When one track is selected

If a single track has been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Type of track (in blue). Summary – Basic information about what is displayed in the selected…

Panels

MegAlign Pro Interface » Panels

Settings panels allow you to optimize the look, contents and layout of the MegAlign Pro window. To learn what can be done within each panel and the expandable “sections” within each panel, click the links…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Overview

MegAlign Pro Interface » Views » Overview

The Overview provides a way to navigate within the sequences, no matter what type of sequences or alignment is used. In the case of genomic alignments generated by Mauve, the Overview also allows you to explore the relationships between multiple aligned blocks.…

When a portion of multiple sequences is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of multiple sequences is selected

When a portion of multiple aligned sequences has been selected (e.g., by triple-clicking on a feature, or by dragging across the consensus sequence with the mouse), the Details panel contains the following information: Heading Sequences –…

Perform a Pairwise Sequence Alignment

Perform a Pairwise Sequence Alignment

MegAlign Pro supports local, global, semi-global, and chromosome-based pairwise alignment methods, as well as a specialized proprietary method for aligning cDNAs or other short sequences to a chromosome. Click here for descriptions and a comparison of the different…

Supported file types

Appendix » Supported file types

For a list of file formats supported by this DNASTAR product, please see the File Formats page of our website.

When a portion of a pairwise alignment is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of a pairwise alignment is selected

When a portion of a sequence has been selected in the Pairwise view (e.g., by double-clicking on a feature, or by dragging across the sequence with the mouse), the Details panel contains the following information: Heading Selected Region …

When one feature is selected

MegAlign Pro Interface » Panels » Details panel » When one feature is selected

If a single feature has been selected in a track in the Overview or Sequences view (e.g., by clicking one time on the feature), the Details panel contains the following information: Heading Feature name (in blue). Type – Feature type. Left…

Overview after aligning and entering additional sequences

MegAlign Pro Interface » Views » Overview » Overview after aligning and entering additional sequences

The Overview has different appearances, depending on the stage and workflow. In all cases, sequences are represented as either gray or colored blocks. Any sequence that is not part of an alignment is shown in solid gray. After performing an alignment, any new…

Tree view

MegAlign Pro Interface » Views » Tree view

The Tree view shows evolutionary relationships estimated from the multiple sequence alignment, and is calculated using the current tree-building algorithm and settings, and the currently-selected Distance metric. This view is only accessible after you have performed a…

Distance view

MegAlign Pro Interface » Views » Distance view

The Distance view shows a matrix (i.e., table) of numbers representing distances computed for each pair of sequences for the selected aligned block. Sequence distances are used as input in creating the phylogenetic tree shown in the Tree view. Selections within the…

When a portion of a nucleotide sequence is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of a nucleotide sequence is selected

When a portion of a sequence has been selected in any view (e.g., by double-clicking on a feature, or by dragging across the sequence with the mouse) except the Pairwise view, the Details panel contains the following information: Heading …

Table view

MegAlign Pro Interface » Views » Table view

To access the Table view, perform a BLAST search. When the search is complete, the Text, Table and Pairwise views are displayed together in a single popup window that is separate from the main MegAlign Pro window. To reopen all three views at a later time, click on the…

Part B: Use a Local pairwise alignment method

Perform a Pairwise Sequence Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part B: Use a Local pairwise alignment method

Now that you have finished Part A of the tutorial, this part shows how you can use a local pairwise alignment to resolve the correct mapping of the first intron in isoF and isoC. Click on Pairwise view tab. Look at the left drop-down menu at the top of the view…

Create a new MegAlign Pro project

Create or Open a Project » Create a new MegAlign Pro project

To create a new MegAlign Pro project: Do any of the following: From the Welcome tab, click New Project on the left. Then choose one of the options on the right: New blank alignment project – Opens an empty project window. New alignment…

Welcome to MegAlign Pro

Welcome to MegAlign Pro

MegAlign Pro is Lasergene’s application for generating multiple and pairwise alignments of protein and/or nucleic acid sequences using your choice of alignment methods. Easily navigate between synchronized views with a click of a button, and rearrange views and…

Options section

MegAlign Pro Interface » Panels » Tracks panel » Options section

To access settings for the track type currently selected in the Tracks panel, click on the Tracks panel expand bar entitled “Options,” or choose View > Tracks > Options. The Options section varies in appearance depending upon the selection. For discussions of each…

Views

MegAlign Pro Interface » Views

The left side of the MegAlign Pro window is comprised of one or more “views.” To learn more about the types of views and how to change their appearances, click the links below. View types: Overview Sequences view Pairwise view Distance view Tree…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences as calculated using the Blosum 62 substitution matrix. This track is available in the Pairwise view only after performing a pairwise…

Export data to a file

Export » Export data to a file

Subcommands of the File > Export Data command are used to export alignments, distance matrices and phylogenetic trees, as well as aligned sequences and the consensus sequence. Unless you wish to export all sequences in the project, you must first make a…

Search

Search

See the following topics to learn how to: Move the cursor to a specific position on a sequence or alignment Search for or within a sequence using a text query Search for nucleotide or residue strings Search for disagreements between…

Perform an initial multiple sequence alignment

Perform a Multiple Alignment » Perform an initial multiple sequence alignment

To perform the initial multiple sequence alignment: Select three or more sequences to align, or select nothing if you want to align all sequences. (Note: If you choose just two sequences, or if only two are present, you will be prompted to instead do a pairwise…

When one sequence is selected

MegAlign Pro Interface » Panels » Details panel » When one sequence is selected

If a single sequence has been selected in any view, the Details panel may contain a subset of the following information: Heading The default name, if present, appears in blue above ‘Organism.’ Organism – The organism from which the…

Part C: Use a Global pairwise alignment method

Perform a Pairwise Sequence Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part C: Use a Global pairwise alignment method

Since the Local pairwise alignment in Part B was not an improvement over the multiple alignments in Part A, you will now try a Global pairwise alignment. This type of alignment forces the ends of both sequences to be aligned. Click the gear icon on the Pairwise view…

When a non-empty document is open

MegAlign Pro Interface » Panels » Details panel » When a non-empty document is open

If a document is open and contains sequences (whether they have been aligned or not) and nothing is selected, the Details panel contains the following information: Heading The project filename. Sequence type – DNA, RNA, or…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Overview after other alignments

MegAlign Pro Interface » Views » Overview » Overview after other alignments

The Overview has different appearances, depending on the stage and workflow. After aligning with a method other than Mauve, or after performing a Mauve alignment that results in a single aligned block, any blocks in the Overview will be green and will have the same…

When multiple sequences are selected

MegAlign Pro Interface » Panels » Details panel » When multiple sequences are selected

If two or more sequences have been selected in any view, the Details panel contains the following information: Heading The number of sequences selected (in blue). Sequence type – DNA, RNA or Protein. Min. and Max. sequence lengths –…

Rename sequences manually

Sequences » Rename sequences manually

To manually rename a selected sequence: Select a single sequence name from any MegAlign Pro view, then right-click on it and choose Rename Sequence(s). Alternatively, select the sequence name and choose Edit > Rename Sequence(s). The Choose Label dialog opens…

Generate a phylogenetic tree

Phylogenetic Trees » Generate a phylogenetic tree

To generate a new phylogenetic tree: Add sequences and perform a multiple alignment. Use any of the following methods to direct MegAlign Pro to create a tree using the algorithm you specify. For helpful advice on choosing the best tree for your data, see this…

Print Images

Print Images

To print an image of any MegAlign Pro view, whether it is currently active or not: Choose File > Print or use Ctrl/Cmd+P. The Print Document dialog opens: Use the Printer drop-down menu to choose the desired printer from a list of available…

Customize the layout of other window components

Customize the Look and Layout » Customize the layout of other window components

Controls for this application’s view, panels and expand bars are described in the following table. For information that pertains only to views, also see Customize the appearance and layout of views. Task “How To” Show or open a hidden…

Search for text or accession number matches (Entrez)

Search for Sequences Online » Search for text or accession number matches (Entrez)

The Entrez Search wizard is used to search a text query or accession number against NCBI’s Entrez databases for nucleotides or proteins. To launch the Entrez search dialog, choose Search > Text Search in > NCBI Nucleotide or Search > Text Search in > NCBI…

Features tracks

Tracks » Features tracks

To display sequence features: The visibility of feature (annotation) tracks in the Overview, Sequences view and Pairwise view is dependent on: Whether or not tracks are visible in those views. To display hidden tracks, click on the plus sign next to the sequence of…

When multiple tracks are selected

MegAlign Pro Interface » Panels » Details panel » When multiple tracks are selected

If two or more tracks have been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Number of tracks currently selected (in blue). Summary – Description of options available for the…

Filter search results

Search for Sequences Online » Filter search results

After doing a BLAST or Entrez search, the Table view shows a list of potential matches. To filter this table to include only matches that meet additional criteria, click the Filter results tool () in the header and then click Filter. This opens the Filter dialog. The…

Create or Open a Project

Create or Open a Project

Before you can add sequences to a project and align those sequences, you first need to create a MegAlign Pro project. If you already have a project from MegAlign Pro (or its predecessor, MegAlign), you can also open that to view or make changes. For details about each…

Phylogenetic Trees

Phylogenetic Trees

MegAlign Pro lets you create and display one or more phylogenetic trees for a multiple alignment. The trees can use different algorithms, or the same algorithm with different settings. To learn more, see the following topics: Generate a phylogenetic tree Get to…

Add only the portion of sequence that corresponds to a feature

Sequences » Add only the portion of sequence that corresponds to a feature

This topic describes two methods that allow you to align only the portions of sequences the correspond to a particular gene or other feature. Other portions of the sequences are discarded or removed prior to alignment, making the alignment for that gene both faster and…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences after performing a pairwise alignment or a BLAST or Entrez database search. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be…

Distance section

MegAlign Pro Interface » Panels » Style panel » Distance section

The Distance section affects the appearance of the Distance view. To access this section, click on the Style panel expand bar entitled Distance, or choose View > Style > Distance. *Note: In Lasergene 17.1 and earlier, this section was used to specify distance…

Features

Features

MegAlign Pro provides a wizard for copying features from one sequence to another, a procedure known as “feature mapping.” To learn more about how to map features or remove existing features, see: Map features Features, Options and Output wizard…

Modify a multiple alignment

Perform a Multiple Alignment » Modify a multiple alignment

The following table describes ways to modify an initial multiple alignment: Task See this topic To realign a range of aligned sequences using different parameters or a different alignment engine Subalign sequences To merge two…

When multiple features are selected

MegAlign Pro Interface » Panels » Details panel » When multiple features are selected

If two or more features have been selected in a track in the Overview or Sequences view, the Details panel contains the following information: Heading Number of features currently selected (in blue). Type – List of all feature types represented…

Specify a reference sequence

Sequences » Specify a reference sequence

This topic describes several reasons you might want to use a reference and procedures for specifying, changing, and removing the reference. Note that a reference sequence in MegAlign Pro is different from a reference in SeqMan Ultra or SeqMan NGen. In SeqMan NGen or…

Choosing a pairwise alignment method

Perform a Pairwise Sequence Alignment » Choosing a pairwise alignment method

MegAlign Pro has four pairwise alignment algorithms. Align to Chromosome: DNASTAR is used to perform individual pairwise alignments of 1 to 25 short sequences (typically cDNA sequences) to a chromosome-length reference sequence. This method was released with…

Search wizard: Search

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Search

The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to choose the BLAST program and database. Specify whether you wish to search for Nucleotides or Proteins. Select the desired BLAST program from the Using…

Gap treatment options

MegAlign Pro Interface » Views » Distance view » Gap treatment options

To change the distance metric used to generate the Distance view table, click the Change Analysis Parameters tool ( ) in the Distance view. This opens the Analysis Options dialog where you can specify the Metric and Gap Treatment. Another way to access the same dialog…

Part B: Navigate using the Overview

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part B: Navigate using the Overview

Observe that the sequence blocks in the Overview are now the same lengths. Sequence gaps are represented by gray coloring within the blocks. The light blue vertical column shown at the left of the green blocks, above, is a "viewport" showing which region is…

Navigate between projects

Create or Open a Project » Navigate between projects

You can open multiple projects within a single instance of MegAlign Pro. Each project is displayed in a separate tab and is initially assigned a unique name (Untitled[#].msa). To make a project the active project: Click on its project tab. To open an additional…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Part E: Compare output files

Features » Try it! – Map features » Part E: Compare output files

When the mapping initiated in Part D is finished, click the hyperlink to the output directory. Open both All features_map_features_1_report.tsv and CDS-RB features_map_features_1_report.tsv in any suitable spreadsheet…

Perform a Multiple Alignment

Perform a Multiple Alignment

MegAlign Pro supports the following multiple alignment methods: Clustal Omega, Clustal W, MAFFT, MUSCLE and Mauve. Click here for descriptions and a comparison of the different methods. To learn how to perform, modify, and troubleshoot multiple alignments, see the…

Multiple alignment methods and options

Perform a Multiple Alignment » Multiple alignment methods and options

MegAlign Pro offers both gene-level and genome-level multiple alignment algorithms. Gene-level alignment of either protein or nucleotide sequences: In general, the three gene-level aligners have higher accuracy than the genome-level (Mauve) aligner. They offer…

Add ungapped sequences to a project

Sequences » Add ungapped sequences to a project

To add standard (ungapped) sequences, or additional sequences, to an existing project: You can add standard DNA, RNA or protein sequences from a wide variety of file types, including SeqNinja .star files. (See Advantages of using SeqNinja files). *Note: To add only a…

Try it! – Determine the strain of an experimental viral genome sample

Phylogenetic Trees » Try it! – Determine the strain of an experimental viral genome sample

In this tutorial, you will use MegAlign Pro to compare an experimental SARS-CoV-2 sample to references sequences from four SARS-CoV-2 strains in order to see which strain is present in the sample. This type of analysis can be used with any viral genome samples that…

Part A: Add genomic sequences using drag & drop

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part A: Add genomic sequences using drag & drop

If you have not yet downloaded and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a MegAlign Pro project is already open, choose File > New Alignment Project. Otherwise, launch…

Text view

MegAlign Pro Interface » Views » Text view

To access the Text view, perform a BLAST search. When the search is complete, the Text, Table and Pairwise views are displayed together in a single popup window that is separate from the main MegAlign Pro window. To reopen all three views at a later time, click on the…

Search wizard: Job

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Job

The Job screen is the fourth of four screens in the BLAST Search wizard, This screen allows you to overwrite the default search name with a custom name and initiate the BLAST search. The text box contains an automatically-generated name for the search job. If you…

Export data from the Text, Table or Pairwise views

Export » Export data from the Text, Table or Pairwise views

The Export data tool ( ), located in the header above the Text, Table or Pairwise views, lets you export data from those views. This tool provides a choice of three options, one of which has four sub-options. Options include: Export Data > Matches…

Work with multiple trees

Phylogenetic Trees » Work with multiple trees

What are dynamic trees and how do they differ from “snapshots?”: MegAlign Pro allows you to compare multiple phylogenetic trees generated using custom settings. The phylogenetic algorithm you choose dictates which customizations affect the tree and whether…

Sequence Logo track

Tracks » Sequence Logo track

To display the Sequence Logo track: To display or hide the Sequence Logo track in the Sequences view footer, perform an alignment and then check or uncheck the Sequence Logo box in the Tracks panel. This box is only visible after performing an alignment. How…

Export a tree to a tree viewer

Export » Export a tree to a tree viewer

To export a phylogenetic tree to a file: Use File > Export Data > Tree to export tree data in Newick (.newick) or Nexus (.nex, .nxs) formats . The saved file can be opened by several free and commercial evolutionary biology software programs. To set the default…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Options screen

Features » Map features (copy features to another sequence) » Options screen

The Options screen is the second wizard screen of the Map Features dialog, and lets you specify mapping options. Mapping – Use the text boxes or sliders to specify percent cutoffs for: Minimum feature coverage, where: Minimum sequence…

Pairwise alignment of a short sequence to a chromosome

Perform a Pairwise Sequence Alignment » Pairwise alignment of a short sequence to a chromosome

With the release of Lasergene 17.5 (July 2023), MegAlign Pro features a unique algorithm—adapted from one used in SeqMan NGen—that supports pairwise alignment of a short sequence (typically a cDNA) to a chromosome-length sequence. This type of alignment is…

Change the order of sequences

Sequences » Change the order of sequences

Whether preparing an image of a view for publication, or simply for ease of analysis, you may want to change the order of sequences in one or more views. For instance, you may wish to order the tree to create a pleasing image or to draw the viewer’s focus to a…

Add only sequences that meet filtering thresholds

Sequences » Add only sequences that meet filtering thresholds

You can specify a group of sequences to add and then use filtering options to only add a subset of those to the project. To add only sequences that meet filtering thresholds: Open the filter dialog by doing any of the following: From the Welcome screen, select New…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Task How To Specify the wrapping style for rows…

Pairwise alignment for sequences with similar lengths

Perform a Pairwise Sequence Alignment » Pairwise alignment for sequences with similar lengths

The following instructions describe how to align sequences with similar lengths (i.e., within one or two orders of magnitude). DNASTAR has used these pairwise algorithms in this workflow to successfully align protein sequences up to 35,000 bases in length. *Note: If…

Part B: Map a single feature

Features » Try it! – Map features » Part B: Map a single feature

In this part of the tutorial, you will map a single selected feature from the source sequence to the target sequence. In order to choose the appropriate mapping command, you will need to know where the source and target sequences appear in relation to one another in…

Translation track

Tracks » Translation track

To display the Translation track: Translation tracks in the Sequences view are available only for nucleotide (DNA) sequences, and are dependent on: Whether or not tracks are visible in the Sequences view. To display tracks, click on the plus sign next to the…

Favorites section

MegAlign Pro Interface » Panels » Places panel » Favorites section

The Favorites section is similar to the bookmarks folder for a web browser. It contains a list of previously-visited locations that you have decided you may wish to visit again. To access the Favorites section: Click on the Places panel expand bar entitled…

Output files

Features » Map features (copy features to another sequence) » Output files

After running the Map Features step, the output consists of several files. File Name Notes PROJECT_map_features_console.txt Copy of the text that appeared for this mapping in the Console side panel in the MegAlign Pro user interface.…

Part D: View the phylogenetic tree

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part D: View the phylogenetic tree

*Note: The images in this section show examples of how the trees might appear. Your trees may have different arrangements or different branch lengths from the ones shown. The current names of each sequence originated from the accession numbers that were embedded in…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Try It! – Follow a multiple alignment with Global pairwise alignments

Perform a Pairwise Sequence Alignment » Try It! – Follow a multiple alignment with Global pairwise alignments

This tutorial demonstrates a situation in which a pairwise alignment can help resolve a confusing placement of gaps within a multiple alignment. In this case, a multiple protein sequence alignment suggests that the protein sequence from a specific organism (Tupaia…

Multiple Alignment section

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section

To access options affecting the display of multiple alignments in the Sequences view, click on the Style panel expand bar entitled Multiple Alignment, or choose View > Style > Multiple Alignment. Task How To Designate the sequence you want…

When a portion of a protein sequence is selected

MegAlign Pro Interface » Panels » Details panel » When a portion of a protein sequence is selected

When a portion of a protein sequence has been selected in any view (e.g., by double-clicking on a feature, or by dragging across the sequence with the mouse) except the Pairwise view, the Details panel contains the following information: Heading …

Search for Sequences Online

Search for Sequences Online

This application lets you search National Center for Biotechnology Information (NCBI) databases for matches to text or sequence that you specify. Query part or all of a nucleotide or protein sequence against one of NCBI’s sequence databases using the Basic…

Trees section

MegAlign Pro Interface » Panels » Explorer panel » Trees section

The Trees section of the Explorer panel is used to control which phylogenetic tree is displayed in the Tree view, and allows you to create additional trees or delete them. *Note: If you are instead seeking information on the Tree section of the Style panel, click…

Part B: Perform a Mauve alignment using modified parameters

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part B: Perform a Mauve alignment using modified parameters

In this part of the tutorial, you will explore how to view and change parameters prior to performing a multiple sequence alignment. Choose Align > Align Using Mauve and align the sequences using the default parameters. Because this is a genomic alignment, the…

Search wizard: Query

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Query

The Query screen is the first of four screens in the BLAST Search wizard. The Query screen is where you add the query sequence, i.e., the sequence for which you wish to locate matches in the NCBI BLAST database. At the top of the screen, next to “Search…

Console panel

MegAlign Pro Interface » Panels » Console panel

The Console panel displays information, messages and warnings about the operation in progress, or an operation that was recently performed. To display the console for a particular project: Click the tab with the project name, then open its console using the View >…

Distance metric options

MegAlign Pro Interface » Views » Distance view » Distance metric options

To change the distance metric used to generate the Distance view table, click the Change Analysis Parameters tool ( ) in the Distance view. This opens the Analysis Options dialog where you can specify the Metric and Gap Treatment. Another way to access the same dialog…

Rename sequences automatically using specified data fields

Sequences » Rename sequences automatically using specified data fields

The following procedure lets you create labels for one or more selected sequences automatically, using specified fields such as sequence length, organism, or description. To rename sequences using specified data fields: Select one or more sequence names from any…

Tracks

Tracks

“Tracks” are rows of information that can be displayed or hidden, as desired, in the Overview and Sequences view. Tracks can pertain to a header, footer, or individual sequence row. The following video provides a brief overview of how tracks are used in…

Part A: Add, rename and align sequences

Features » Try it! – Map features » Part A: Add, rename and align sequences

Before mapping features in MegAlign Pro, you first need to add and align the sequences. If you have not yet downloaded and extracted the tutorial data, click here to download it. Then decompress (unzip) the file archive using the method of your choice. If a…

Details panel

MegAlign Pro Interface » Panels » Details panel

The Details panel shows details of the application, selection or project. To open the Details panel: This panel is represented by a blue “information” icon (). If the panel is not already visible, reveal it using any of the following methods: Choose View >…

Overview section

MegAlign Pro Interface » Panels » Style panel » Overview section

To access options affecting the Overview display, click on the Style panel expand bar entitled Overview, or choose View > Style > Overview. Task How to… Increase/decrease the amount of vertical space between sequence blocks Use the…

Part C: View a genomic alignment in the Overview

Perform a Multiple Alignment » Try it! – Perform a genomic alignment with Mauve » Part C: View a genomic alignment in the Overview

Once the alignment has finished, notice how the Overview has changed in response to the parameter change, including changes to the colors of the blocks, and differences in which blocks are hanging below the line (i.e., on the opposite strand). Locate the…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Search wizard: Options

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search. Click the Selection tab to make it active. In the…

Customize the appearance and layout of views

Customize the Look and Layout » Customize the appearance and layout of views

The following table lists ways in which you can customize the appearance and layout of views. Task How to… Show a view Use View > (View Name) > Show. Change the style (fonts, colors, calculation metrics and more) Use…

Advantages of using SeqNinja files

Sequences » Advantages of using SeqNinja files

SeqNinja is DNASTAR’s tool for advanced and batch editing of genome sequences and features. SeqNinja allows you to convert file formats, batch edit and export features, merge and split sequence data, and transfer features between genome versions, automating the…

Choose the Alignment Type

Choose the Alignment Type

Which is better, multiple or pairwise alignment? This question is difficult to answer because it very much depends on how the alignment is going to be used. Mechanistically, the best sequence alignment is the one that produces the fewest number of mismatches. That…