To export a phylogenetic tree to a file:

Use File > Export Data > Tree to export tree data in Newick (.newick) or Nexus (.nex, .nxs) formats . The saved file can be opened by several free and commercial evolutionary biology software programs.

To set the default application for opening saved trees, see Set application preferences.


To export and open the phylogenetic tree in a third-party tree viewer:

The following procedure lets you automatically launch a third-party tree viewer and view the tree within that application.

  1. Outside MegAlign Pro, download the desired tree viewer and install it on your computer. One compatible viewer is Archaeopteryx (Win only).
  1. In MegAlign Pro, set the default application for opening saved trees using the File > Send Tree To menu command.
  1. Perform an alignment.
  1. Export the tree using File > Send Tree to (Tree Viewer). If you have chosen a compatible tree viewer, this command launches the viewer with the active MegAlign Pro project tree open. If a tree viewer has not yet been specified, you will receive the following message:

Click OK to launch the application preferences dialog, where you can indicate the viewer location.

Need more help with this?
Contact DNASTAR

Thanks for your feedback.