The topic you requested could not be found.
Related topics are listed below.

Reference tracks

Tracks » Reference tracks

MegAlign Pro provides the option to specify a reference sequence and then use it to guide a MAFFT alignment or act as the comparison sequence for variant analysis. By default, the reference sequence is displayed as a track in the Overview and/or Sequences view headers.…

Tracks

Tracks

“Tracks” are rows of information that can be displayed or hidden, as desired, in the Overview and Sequences view. Tracks can pertain to a header, footer, or individual sequence row. The following video provides a brief overview of how tracks are used in…

Numeric tracks

Tracks » Numeric tracks

A numeric track displays a plot of values along one or more sequences in the project. To display numeric tracks: The visibility of numeric tracks in the Sequences view is dependent on: The origin of the project. For example, the Model ‘n’ Cα Distances…

Tracks panel

MegAlign Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage the tracks displayed in the Overview and the Sequences view. To open the Tracks panel: Click on the Tracks tab (). If the panel is not already visible, reveal it using any of the following methods: Choose View > Tracks > Tracks…

Features tracks

Tracks » Features tracks

To display sequence features: The visibility of feature (annotation) tracks in the Overview, Sequences view and Pairwise view is dependent on: Whether or not tracks are visible in those views. To display hidden tracks, click on the plus sign next to the sequence of…

Ruler tracks

Tracks » Ruler tracks

To display rulers: The visibility of ruler tracks in the Overview, Sequences view and Pairwise view is dependent on: Whether or not tracks are visible in those views. To display hidden tracks, click on the plus sign next to the sequence of interest in the…

When multiple tracks are selected

MegAlign Pro Interface » Panels » Details panel » When multiple tracks are selected

If two or more tracks have been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Number of tracks currently selected (in blue). Summary – Description of options available for the…

Specify a reference sequence

Sequences » Specify a reference sequence

This topic describes several reasons you might want to use a reference and procedures for specifying, changing, and removing the reference. Note that a reference sequence in MegAlign Pro is different from a reference in SeqMan Ultra or SeqMan NGen. In SeqMan NGen or…

Try It! – Use Local pairwise alignment to find a gene within a genome

Perform a Pairwise Alignment » Try It! – Use Local pairwise alignment to find a gene within a genome

Consider the case of a researcher who is trying to investigate the role of a gene isolated from a yet-unsequenced Salmonella strain. This strain has already been demonstrated to be both copper and multi-drug resistant. As demonstrated in the following tutorial,…

Remove features

Features » Remove features

While features can only be mapped when all sequences involved have been aligned, features can be removed from a sequence before or after aligning. Feature removal is not reversible, so use caution when removing features, especially those from non-consensus…

MegAlign Pro Interface

MegAlign Pro Interface

The following table describes components of the MegAlign Pro user interface, along with links to more in-depth information about each item: Item Description Menus The MegAlign Pro menus are: MegAlign Pro (available only on Macintosh),…

Part B: Use a Local pairwise alignment method

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part B: Use a Local pairwise alignment method

Now that you have finished Part A of the tutorial, this part shows how you can use a local pairwise alignment to resolve the correct mapping of the first intron in isoF and isoC. Click on Pairwise view tab. Look at the left drop-down menu at the top of the view…

Options section

MegAlign Pro Interface » Panels » Tracks panel » Options section

To access settings for the track type currently selected in the Tracks panel, click on the Tracks panel expand bar entitled “Options,” or choose View > Tracks > Options. The Options section varies in appearance depending upon the selection. For discussions of each…

Layout section

MegAlign Pro Interface » Panels » Tracks panel » Layout section

To access options affecting the height of a track and the space above and/or below the track, click on the Tracks panel expand bar entitled “Layout,” or choose View > Tracks > Layout. Changes made in this section are applied to all currently selected…

When one track is selected

MegAlign Pro Interface » Panels » Details panel » When one track is selected

If a single track has been selected in the Overview or Sequences view, the Details panel contains the following information. Heading Type of track (in blue). Summary – Basic information about what is displayed in the selected…

GC Content track

Tracks » GC Content track

To display the GC Content track: GC Content is a graph track with a scale from 0-100 showing the proportional amount of G or C residues in a sliding window of user-defined width. The visibility of GC Content tracks in the Sequences view is available only for…

Translation track

Tracks » Translation track

To display the Translation track: Translation tracks in the Sequences view are available only for nucleotide (DNA) sequences, and are dependent on: Whether or not tracks are visible in the Sequences view. To display tracks, click on the plus sign next to the…

Part C: Change sequence names and rendering in the Sequences view

Perform a Multiple Alignment » Try it! – Perform a Clustal Omega alignment » Part C: Change sequence names and rendering in the Sequences view

In Part B, you looked at the Sequences view while learning the function of the "viewport." You will now explore the Sequences view in more depth. The Sequences view displays entered sequences and aligned sequences. Sequences selected in this view are simultaneously…

Gap Fraction track

Tracks » Gap Fraction track

To display the Gap Fraction track: Gap Fraction is a graph track with a scale of 0-1 that shows the proportion of gapped positions in a sliding window centered on each position. The availability of a Gap Fraction track in the Sequences view or Pairwise view is…

Sequence Logo track

Tracks » Sequence Logo track

To display the Sequence Logo track: To display or hide the Sequence Logo track in the Sequences view footer, perform an alignment and then check or uncheck the Sequence Logo box in the Tracks panel. This box is only visible after performing an alignment. How…

Sequences view

MegAlign Pro Interface » Views » Sequences view

The Sequences View displays added sequences and aligned sequences. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be highlighted in the Sequences View. To access the…

Match Bar track

Tracks » Match Bar track

To display the Match Bar track: The Match Bar track is used to show similarities and differences between the query and target sequences as calculated using the Blosum 62 substitution matrix. This track is available in the Pairwise view only after performing a pairwise…

Details panel

MegAlign Pro Interface » Panels » Details panel

The Details panel shows details of the application, selection or project. To open the Details panel: This panel is represented by a blue “information” icon (). If the panel is not already visible, reveal it using any of the following methods: Choose View >…

Part C: Use a Global pairwise alignment method

Perform a Pairwise Alignment » Try It! – Align transcripts to genes using Local and Global pairwise alignments » Part C: Use a Global pairwise alignment method

Since the Local pairwise alignment in Part B was not an improvement over the multiple alignments in Part A, you will now try a Global pairwise alignment. This type of alignment forces the ends of both sequences to be aligned. Click the gear icon on the Pairwise view…

Consensus track

Tracks » Consensus track

To display the consensus: After any type of alignment, a consensus sequence is automatically displayed in the Sequences view header. To display or hide this consensus sequence, check or uncheck the Consensus box in the Tracks panel. This box is only visible after…

Customize the Look and Layout

Customize the Look and Layout

The following topics describe the many ways you can customize the look and layout of MegAlign Pro. Use the Style panel to change the look of a view (font styles and sizes, colors, number of decimal places, etc.) Customize the appearance and layout of…

Consensus Match track

Tracks » Consensus Match track

To display the Consensus Match: To display or hide the Consensus Match track in the Sequences view footer, perform an alignment and then check or uncheck the Consensus Match box in the Tracks panel. This box is only visible after performing an alignment. How…

Map features (copy features to another sequence)

Features » Map features (copy features to another sequence)

MegAlign Pro’s feature mapping lets you map a single annotation or all annotations from a source sequence to a target sequence. The sequences involved must have been previously aligned. During the process, you may optionally filter annotations so as to…

Overview section

MegAlign Pro Interface » Panels » Style panel » Overview section

To access options affecting the Overview display, click on the Style panel expand bar entitled Overview, or choose View > Style > Overview. Task How to… Increase/decrease the amount of vertical space between sequence blocks Use the…

Panels

MegAlign Pro Interface » Panels

Settings panels allow you to optimize the look, contents and layout of the MegAlign Pro window. To learn what can be done within each panel and the expandable “sections” within each panel, click the links…

Compute Variants

Compute Variants

After performing an assembly, MegAlign Pro can calculate variants between other sequences and the currently-specified reference sequence, or between all sequences and the consensus. For instance, you might download an annotated reference sequence that you found online…

Make a Selection

Make a Selection

Depending on the view, you can select one or more sequences, any portion of a sequence, or a specific portion of sequence corresponding to a feature. The active selection is highlighted in light blue. The selection can then be copied to the clipboard, copied in a…

Visually Compare Other Sequences to One Sequence

Visually Compare Other Sequences to One Sequence

You can visually compare sequences in the alignment to one of the aligned sequences by using settings in MegAlign Pro’s Style panel to highlight differences or matches. By default, the comparison is against the reference sequence, if you have specified one.…

Sequence alignment vs. sequence assembly

Welcome to MegAlign Pro » Sequence alignment vs. sequence assembly

Sequence alignment and sequence assembly are very different workflows, but the terms are often used incorrectly. Adding to the confusion, both workflows can involve an optional “reference” sequence, and both can use some of the same sequence file types.…

Multiple Alignment section

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section

To access options affecting the display of multiple alignments in the Sequences view, click on the Style panel expand bar entitled Multiple Alignment, or choose View > Style > Multiple Alignment. Task How To Designate the sequence you want…

Pairwise Alignment section

MegAlign Pro Interface » Panels » Style panel » Pairwise Alignment section

To access options affecting the display of pairwise alignments in the Pairwise view, click on the Style panel expand bar entitled Pairwise Alignment, or choose View > Style > Pairwise Alignment. Task How To Specify the wrapping style for rows…

Variants view

MegAlign Pro Interface » Views » Variants view

To see the Variants view, you must first perform a multiple alignment. When the alignment is complete, the Variants view opens showing a Compute Variants button. Click the button to calculate the variants. If you have specified a reference sequence, variants are…

Detect and remove outliers from the alignment

Perform a Multiple Alignment » Detect and remove outliers from the alignment

After performing a multiple sequence alignment, you may wish to detect and remove outliers from the alignment. From the Distance view, select a reference sequence. Choose Distance > Order Sequences by Distance from Selection. By default, a heat map color scheme…

Customize the appearance and layout of views

Customize the Look and Layout » Customize the appearance and layout of views

The following table lists ways in which you can customize the appearance and layout of views. Task How to… Show a view Use View > (View Name) > Show. Change the style (fonts, colors, calculation metrics and more) Use…

Part B: Map a single feature

Features » Try it! – Map features » Part B: Map a single feature

In this part of the tutorial, you will map a single selected feature from the source sequence to the target sequence. In order to choose the appropriate mapping command, you will need to know where the source and target sequences appear in relation to one another in…

Create a new MegAlign Pro project

Create or Open a Project » Create a new MegAlign Pro project

To create a new MegAlign Pro project: Do any of the following: From the Welcome tab, click New Project on the left. Then choose one of the options on the right: New blank alignment project – Opens an empty project window. New alignment…

Sequences

Sequences

You can add the following types of sequences to a MegAlign Pro project: Ungapped sequences, including SeqNinja files Gapped sequences Only sequences that meet filtering thresholds Multi-segment sequences Only the portion of a sequence that…

Pairwise view

MegAlign Pro Interface » Views » Pairwise view

The Pairwise view displays sequences after performing a pairwise alignment or a BLAST or Entrez database search. Sequence names selected in this view are simultaneously selected all other views in MegAlign Pro. Similarly, sequence names selected elsewhere will be…

Advantages of using SeqNinja files

Sequences » Advantages of using SeqNinja files

SeqNinja is DNASTAR’s tool for advanced and batch editing of genome sequences and features. SeqNinja allows you to convert file formats, batch edit and export features, merge and split sequence data, and transfer features between genome versions, automating the…

Multiple alignment methods and options

Perform a Multiple Alignment » Multiple alignment methods and options

MegAlign Pro offers both gene-level and genome-level multiple alignment algorithms. Gene-level alignment of either protein or nucleotide sequences: In general, the three gene-level aligners have higher accuracy than the genome-level (Mauve) aligner. They offer…

MAFFT alignment options

Perform a Multiple Alignment » Multiple alignment methods and options » MAFFT alignment options

The MAFFT algorithm is for gene level alignment of either protein or nucleotide sequences. If you want to align a large number of sequences in MegAlign Pro, we recommend using this algorithm. As of the Lasergene 17.3 release (August 2021), MegAlign Pro uses MAFFT7.…

Research references

Appendix » Research references

Chou PY and Fasman GD (1978). "Prediction of the secondary structure of proteins from their amino acid sequence." Advances in Enzymology 47: 45-148. Darling AE, Mau B, and Perna NT (2010). “progressiveMauve: Multiple Genome Alignment with Gene Gain, Loss, and…

Overview

MegAlign Pro Interface » Views » Overview

The Overview provides a way to navigate within the sequences, no matter what type of sequences or alignment is used. In the case of genomic alignments generated by Mauve, the Overview also allows you to explore the relationships between multiple aligned blocks.…

Available color schemes

MegAlign Pro Interface » Panels » Style panel » Multiple Alignment section » Available color schemes

The Multiple alignment and Pairwise alignment sections allow you to select color schemes for sequences in the Sequences and Pairwise views, respectively. Each available color scheme is described below: Color Scheme Description Nucleotide Legend…

Welcome screen

MegAlign Pro Interface » Welcome screen

The Welcome “project” opens when you launch MegAlign Pro and is a central location for opening projects, searching NCBI databases, getting help, and much more. As you add projects, the Welcome “project” will remain as the leftmost tab unless you…

Try it! – Determine the strain of an experimental viral genome sample

Phylogenetic Trees » Try it! – Determine the strain of an experimental viral genome sample

In this tutorial, you will use MegAlign Pro to compare an experimental SARS-CoV-2 sample to references sequences from four SARS-CoV-2 strains in order to see which strain is present in the sample. This type of analysis can be used with any viral genome samples that…

Trim an individual sequence

Sequences » Trim an individual sequence

Individual sequences in the project can be trimmed before or after alignment based on features or by direct selection. This is different from trimming the entire alignment, which affects all sequences in the project. To trim an individual sequence before or after…