The topic you requested could not be found.
Related topics are listed below.

Find a Location

Find a Location

Navigate to a specific position in the sequence: To move the cursor to a specific point on the sequence, do any of the following: Use the navigation tools in the main GenVision Pro header. Open the Places panel and double-click on a previously-stored…

Make a Selection

Make a Selection

Within the Analysis view, you can select an entire chromosome, a portion of one, or a specific portion of chromosome corresponding to a feature. The active selection is highlighted in light blue. The selection can then be copied to the clipboard in standard or FASTA…

When a portion of a sequence is selected

GenVision Pro Interface » Panels » Details panel » When a portion of a sequence is selected

When a portion of a sequence has been selected in the Analysis view (e.g., by double-clicking on a feature, or by dragging across the sequence with the mouse), the Details panel contains the following information: Heading * Sequence – The name…

Part A: Start a new session and rename a sequence using data fields

GenVision Pro Tutorials » Try It! – Analyze an E. coli assembly » Part A: Start a new session and rename a sequence using data fields

In this first part of the GenVision Pro tutorial, you will start by downloading and extracting the tutorial data from the DNASTAR website. Next, you will begin a new session and add an E. coli assembly produced by DNASTAR’s SeqMan NGen. You will then create a…

Create a new session

Create or Open a Session » Create a new session

To create a new, untitled GenVision Pro session : Do any of the following: From the Welcome screen, choose New session to open a new blank session; or Add assemblies to new session to open a session and add sequences at the same time. From the Details panel,…

Make a session active

Create or Open a Session » Make a session active

To make a session active: Do any of the following: Click+ on any session tab to make that session active. Click on the Window menu and choose the name of the session from the list. Press Ctrl+; (Win) or Cmd+; (Mac) to open a “session chooser.”…

Create or Open a Session

Create or Open a Session

Because GenVision Pro does not store data when you close it, the information shown in the interface is called a “session,” rather than a “project.” Once you open GenVision Pro, you can open one or many sessions. Each session is displayed in a…

Rename a single sequence manually

Rename Assemblies and Tracks » Rename a single sequence manually

The Edit > Rename command lets you manually enter a label (name) to display for those sequences within the GenVision Pro application. To manually rename a single selected sequence: Select a single sequence name from any GenVision Pro view, then right-click on…

Launch a session from within ArrayStar

Create or Open a Session » Launch a session from within ArrayStar

To view and analyze a selected entry from ArrayStar: Create or open a project in DNASTAR’s ArrayStar application. Open any table and locate a row with a position of interest. Select the row and choose File > Send Selection To > GenVision Pro or right-click…

Export an image of a view

Export » Export an image of a view

GenVision Pro lets you export an image of the Overview or Analysis view for use in a text editor or similar program. Do either of the following: Press the Export image tool () in the upper right corner of the view you want to export. Use File > Export…

Create a new assembly using SeqMan NGen

Create or Open a Session » Create a new assembly using SeqMan NGen

To create a new assembly from within the GenVision Pro application, do either of the following: From the Welcome screen, click the New tab on the left and then choose New assembly with options on the right. From within a GenVision Pro session, click on the New…

When a non-empty session is open

GenVision Pro Interface » Panels » Details panel » When a non-empty session is open

If a session is open and data has been added, the Details panel contains the following information: Heading The session file name, in blue. Sequences * Sequences – Number of sequences in the assembly. * Sequence type…

When no session, or a blank session, is open

GenVision Pro Interface » Panels » Details panel » When no session, or a blank session, is open

When no session, or only a blank session, is open, the Details panel displays links to help you get started in GenVision Pro. Heading Click on the links to: * Create or open a session * Add assemblies to the session * Watch a training video…

Troubleshoot the error “A different version is running”

Appendix » Troubleshoot the error “A different version is running”

If you receive the error “A different version of Lasergene is running” when you try to launch a Lasergene application, but another version of Lasergene actually isn’t running, there may be a lingering .state file from another version that needs to be…

Save a custom layout and apply it to other projects

Customize the Look and Layout » Save a custom layout and apply it to other projects

You can change the layout of GenVision Pro’s views and panels as described in Customize the look and layout. Once you have arrived at a layout you like, you can save it and then apply it to future projects, either by default or only when you specify that it be…

Wrap the Analysis view display

GenVision Pro Interface » Views » Analysis view » Wrap the Analysis view display

To wrap the display in the Analysis view: In the Style panel’s Analysis section, select Automatic wrapping from the Layout drop-down menu. The Analysis view will immediately wrap horizontally. If you had been using a Linear layout and had already split the…

Set temporary file preferences

Appendix » Set preferences » Set temporary file preferences

GenVision Pro creates and uses temporary files while a session is open. The need for temporary file space grows with the number and length of the sequences and track data in open sessions. If you expect the temporary files will be too large to fit in the default…

Recent section

GenVision Pro Interface » Panels » Places panel » Recent section

When you perform a search for a gene, feature or numerical sequence location using the navigation tools or the Edit > Go to Place command, each found location is automatically stored in the Recent section of the Places panel. Access this section by clicking on the…

Analysis view

GenVision Pro Interface » Views » Analysis view

The Analysis view shows tracks for a single sequence. The view is empty unless the session contains only one sequence; or until a single sequence has been chosen in the Overview or by using the navigation tools or Places panel bookmarks. At that point, the Analysis…

Navigation tools

GenVision Pro Interface » Navigation tools

GenVision Pro’s navigation tools are located just to the right of the button tools and consist of a “sequence selector” (the drop-down menu), a text box, a Go button, and two green arrows. By default, (Genome) is shown in the sequence selector, causing the entire…

Favorites section

GenVision Pro Interface » Panels » Places panel » Favorites section

The Favorites section is similar to the bookmarks folder for a web browser. It contains a list of previously-visited locations that you have decided you may wish to visit again. Favorites are listed in the same order in which they were added, by default, though you…

Part D: Work with region tracks

GenVision Pro Tutorials » Try It! – Analyze an E. coli assembly » Part D: Work with region tracks

In this part of the tutorial, you will load two BED files associated with the E. coli assembly. MG1655_m56_v3.prophage-regions.bed. contains ten regions or intervals corresponding to the locations of prophages within the genome of this particular strain…

Received section

GenVision Pro Interface » Panels » Places panel » Received section

After opening a SeqMan NGen assembly in DNASTAR’s ArrayStar application, you can send up to 100 data rows from its Gene Table or SNP Table directly to GenVision Pro using the File > Send Selection To > GenVision Pro command. When you do this, each row exported…

Button tools

GenVision Pro Interface » Button tools

At the top of the GenVision Pro window are eight button-style tools, as well as a set of navigation tools. In the bottom right corner of each view, GenVision Pro offers two additional button-style tools for selecting the screen mode. You can toggle between…

Customize the layout of other window components

Customize the Look and Layout » Customize the layout of other window components

Controls for this application’s view, panels and expand bars are described in the following table. For information that pertains only to views, also see Customize the appearance and layout of views. Task “How To” Show or open a hidden…

When one feature is selected

GenVision Pro Interface » Panels » Details panel » When one feature is selected

If a single feature has been selected in a track in the Overview or Analysis view (e.g., by clicking one time on the feature), the Details panel contains the following information. Note that the tooltip displayed when you hover over a feature is a subset of the Details…

Coverage tracks

Work with Tracks » Coverage tracks

If data are available, you can choose to display a numeric track in the body of the Analysis view. As of Lasergene 17.3, the main numeric track type is the Coverage track. For detailed information about applying tracks, see Work with Tracks. This is the Track panel…

Save, Close and Exit

Save, Close and Exit

To save one or more sessions: To save one or more sessions or to overwrite a previously saved version of the session in GenVision Pro (.gvp) format To save all open sessions, use File > Save All Sessions or press Ctrl/Cmd+Shift+S. To save only the active…

Jobs panel

GenVision Pro Interface » Panels » Jobs panel

After initiating an NCBI BLAST or Entrez search, you can monitor its progress and download its eventual output from the Jobs panel. This panel is not visible in a project until you have started running at least one search. To open the Jobs panel: Do any of the…

Open an existing session

Create or Open a Session » Open an existing session

To open an existing GenVision Pro (.gvp) session : Do any of the following: From the Welcome screen, click the Open tab, then click on Open session. From the Details panel, click the link Open a session. Use the File > Open command. Press Ctrl+O…

Export data from the Text, Table or Pairwise views

Export » Export data from the Text, Table or Pairwise views

The Export data tool ( ), located in the header above many of the GenVision Pro views, lets you export data from those views. This tool provides a choice of three options, one of which has four sub-options. Options include: Export Data > Matches without…

Customize the appearance and layout of views

Customize the Look and Layout » Customize the appearance and layout of views

The following table lists ways in which you can customize the appearance and layout of views. Task How to… Show a view Use View > (View Name) > (chromosome or contig number) > Show. The third item in the command at left may or may not…

Welcome screen

GenVision Pro Interface » Welcome screen

The Welcome “project” opens when you launch GenVision Pro and is a central location for opening or creating sessions or accessing help. As you open sessions, the Welcome “project” will remain as the leftmost tab unless you manually move or close…

Add genomes from NCBI

Add Data » Add genomes from NCBI

To import a genome from the National Center for Biotechnology Information (NCBI) database via organism name or accession number: Choose File > Download and Add Genome or press the Download and add a genome to the session button to (). In the Download Genome…

Reads tracks

Work with Tracks » Reads tracks

If you are viewing an assembly created in SeqMan NGen, you can add a track to the Analysis view showing each of the aligned reads in the selected experiment. For detailed information about applying tracks, see Work with Tracks. This are the Track panel items to check…

Add assemblies

Add Data » Add assemblies

To add one or more SeqMan NGen .assembly packages to the session: Do any of the following: Drag & drop one or more assemblies from your computer’s file explorer onto an open GenVision Pro session. Press the Add assemblies to project button tool…

Table view

GenVision Pro Interface » Views » Table view

To access the Table view, perform a BLAST search. When the search is complete, the Text and Table views are displayed together in a single popup window that is separate from the main GenVision Pro window. To reopen the views at a later time, click on the Status link in…

Details panel

GenVision Pro Interface » Panels » Details panel

The Details panel shows details of the application, selection or session. Details are available for all tracks in the Overview and Analysis view, as well as the Tracks panel. To open this panel, do any of the following: Click on the Details tab (). Use the…

Appendix

Appendix

The Appendix contains the following topics: View a list of supported file types Set preferences for the Internet or for specifying temporary file locations. View IUPAC codes See the installed Lasergene file locations Turn off usage…

Work with Tracks

Work with Tracks

Tracks are rows of information pertaining to a header, footer, or individual sequence row in certain GenVision Pro views. Tracks may be displayed or hidden by check or unchecking boxes in the Tracks panel. The following tracks can be applied, removed or (in some…

GenVision Pro Interface

GenVision Pro Interface

The following table describes components of the GenVision Pro user interface, along with links to more in-depth information about each item: Item Description Menus The GenVision Pro menus are: GenVision Pro (available only on…

Add Data

Add Data

Once you have created a GenVision Pro session, the next step is to add data. To add this type of data… …see this topic Where data type appears in GenVision Pro How to view the data .assembly files created in SeqMan NGen …

Views

GenVision Pro Interface » Views

GenVision Pro views are the large windows on the left of the interface. The following views may be available depending on circumstances. For instance, you may need to select something or perform a search of the BLAST or Entrez databases before a particular view is…

Specify the Experiment or Chromosome to Display

Specify the Experiment or Chromosome to Display

The Genome view can display multiple experiments, chromosomes, contigs or sequences simultaneously. However, only one of these at a time may be displayed in the Analysis view and Overview. To display Genome view rows for all uploaded session data: Do any of the…

Search for sequence matches (BLAST)

Search for Sequences Online » Search for sequence matches (BLAST)

The BLAST Search wizard is used to search a query sequence against one of NCBI’s databases. The sequence can be part or all of an active sequence, another sequence file on your computer, or typed/pasted-in text. The wizard consists of four consecutive screens,…

Search wizard: Job

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Job

The Job screen is the fourth of four screens in the BLAST Search wizard, This screen allows you to overwrite the default search name with a custom name and initiate the BLAST search. The text box contains an automatically-generated name for the search job. If you…

Try It! – Analyze an E. coli assembly

GenVision Pro Tutorials » Try It! – Analyze an E. coli assembly

The following tutorial uses free data from the DNASTAR website to demonstrate a typical workflow in GenVision Pro. The tutorial is in four parts, which should be done in order. Begin with Part A: Start a new session and rename a sequence using data…

Customize the Look and Layout

Customize the Look and Layout

The following topics describe the many ways you can customize the look and layout of GenVision Pro. Use the Style panel to change the look of a view (font styles and sizes, colors, number of decimal places, etc.) Customize the appearance and layout of…

Search for Sequences Online

Search for Sequences Online

This application lets you search National Center for Biotechnology Information (NCBI) databases for matches to text or sequence that you specify. Query part or all of a nucleotide or protein sequence against one of NCBI’s sequence databases using the Basic…

Panels

GenVision Pro Interface » Panels

Settings panels allow you to optimize the look, contents and layout of the GenVision Pro view. To learn what can be done within each panel and their “areas” (expandable sections within each panel), click the links…

Export

Export

For detailed steps on exporting data and images from GenVision Pro, see the following topics: Export an image of a graphical view (and edit it in PowerPoint) Export data from the Text, Table or Pairwise views Export the consensus sequence

Analysis section

GenVision Pro Interface » Panels » Style panel » Analysis section

The Analysis section contains options affecting the wrapping style for rows in the Analysis view. To access it, click on the Style panel expand bar entitled Analysis, or choose View > Style > Analysis. Task How to… Select the preferred…

Feature tracks

Work with Tracks » Feature tracks

One or more Feature tracks can be added to the Overview and/or to the Analysis view header or footer. Feature tracks may come from the sequences in an assembly, or can be imported separately using File > Add Track. For detailed information about applying tracks, see…

Search wizard: Options

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Options

The Options screen is the third of four screens in the BLAST Search wizard, and has two tabs: Selection and Matches. These tabs allow you to customize miscellaneous parameters relating to the BLAST search. Click the Selection tab to make it active. In the…

When multiple tracks are selected

GenVision Pro Interface » Panels » Details panel » When multiple tracks are selected

If two or more tracks have been selected in the Overview or Analysis view, the Details panel contains the following information. Heading The heading contains: The number of tracks currently selected (in blue). Summary – Description of…

Sashimi tracks

Work with Tracks » Sashimi tracks

Analysis of mRNA isoform expression is a key aspect of understanding gene expression. For many genes, the change in isoform ratios for a given gene produce a more significant physiological effect than the overall expression level of that gene. Isoforms are typically…

Overview

GenVision Pro Interface » Views » Overview

The Overview shows an overview of the currently-selected chromosome (in the Genome view) and its features. To access the view, click on the Overview tab (the dark blue part of the image, below) or use View > Overview > (Name) > Show. This view was released in…

When one track is selected

GenVision Pro Interface » Panels » Details panel » When one track is selected

If a single track has been selected in the Overview or Analysis view, the Details panel contains the following information. Heading The heading contains: Type of track or assembly name, in blue. Summary – Basic information about what…

Options section

GenVision Pro Interface » Panels » Tracks panel » Options section

The Options section is used to edit settings for the track type currently selected in the Tracks panel, and varies in appearance depending upon the selection. Access the Options section by clicking on the Tracks panel expand bar entitled Options or by choosing View >…

Text view

GenVision Pro Interface » Views » Text view

To access the Text view, perform a BLAST search. When the search is complete, the Text and Table views are displayed in a popup window that is separate from the main GenVision Pro window. To reopen the views at a later time, click on the Status link in the Jobs panel.…

Reference track

Work with Tracks » Reference track

If you are viewing a templated assembly, you can choose to display a Reference track in the Analysis view header or footer. For detailed information about applying tracks, see Work with Tracks. This is the Track panel item to check if you want to display a Reference…

Add sequences

Add Data » Add sequences

You can add a sequence to the session if it is in any of the following formats: sequence file (.seq), SeqBuilder Pro format (.sbd), MegAlign Pro format (.msa), Genbank (.gbk) or FASTA (.fas and _.fasta). To add sequences: Do any of the following: Drag & drop one…

Rename Assemblies and Tracks

Rename Assemblies and Tracks

A selected assembly or track can be renamed manually or by using specified data fields. See the following topics for details: Create names automatically using specified data fields Rename a single sequence manually

Use Basic Editing Commands

Use Basic Editing Commands

The following basic editing commands are available in GenVision Pro: Command Keyboard Shortcut Right-Click Option Description Edit > Cut Ctrl/Cmd+X Cut This command is not enabled in GenVision Pro. Edit >…

Search wizard: Search

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Search

The Search screen is the second of four screens in the BLAST Search wizard. The Search screen is used to choose the BLAST program and database. Specify whether you wish to search for Nucleotides or Proteins. Select the desired BLAST program from the Using…

Change the Analysis view color scheme

GenVision Pro Interface » Views » Analysis view » Change the Analysis view color scheme

The foreground and background color schemes for the Analysis view are specified in the Analysis section of the Style panel. To open the section, click on the expand bar entitled Analysis, or choose View > Style > Analysis. Each available color scheme is described…

Export the consensus sequence

Export » Export the consensus sequence

To export a consensus sequence: From the Tracks panel, check the boxes pertaining to read tracks. In the Analysis view, select a read track. A toolbar pops up at the track’s top left corner. Click the Export data tool (). The Export Consensus popup…

Pairwise view

GenVision Pro Interface » Views » Pairwise view

After the Jobs panel shows the Status of a BLAST search or Entrez search is Done, pressing the “Done” hyperlink opens the search results simultaneously in the Text, Table, and Pairwise views. All three views are contained in a large pop-up window that is…

Add tracks

Add Data » Add tracks

A data track in BED file (.bed), GenVision box file (.txt) or Wiggle (.wig) format can be imported into a GenVision session. To add tracks: Do any of the following: Drag & drop one or more track files (see above) on an open GenVision Pro session Use the…

Genome view

GenVision Pro Interface » Views » Genome view

The Genome view can display multiple experiments, chromosomes, contigs or sequences simultaneously. To access the Genome view, do any of the following: Press the Home () button tool. Use the View > Genome > Show command. Click on the Genome tab. Use…

Ruler tracks

Work with Tracks » Ruler tracks

One or more Ruler tracks can be added to the Overview header and/or to the Analysis view header or footer. For detailed information about applying tracks, see Work with Tracks. These are the Track panel items to check if you want to display one or both Ruler…

When multiple sequences are selected

GenVision Pro Interface » Panels » Details panel » When multiple sequences are selected

If multiple sequences have been selected in the Genome view, the Details panel contains the following information: Heading * Number of sequences currently selected, in blue. * Sequence type – DNA or RNA (if known). * Min./Max. sequence…

Tracks panel

GenVision Pro Interface » Panels » Tracks panel

The Tracks panel lets you manage tracks displayed in the views. To open this panel, do either of the following: Click on the Tracks tab (). Use the View > Tracks > Tracks command. The uppermost part of the Tracks panel lets you specify which tracks are…

Filter sequence search results

Search for Sequences Online » Filter sequence search results

When you press the Filter results tool () in the header above the Table or Pairwise views, there are two options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog: Use the drop-down menu to choose a filter type, then enter the…

Search wizard: Query

Search for Sequences Online » Search for sequence matches (BLAST) » Search wizard: Query

The Query screen is the first of four screens in the BLAST Search wizard. The Query screen is where you add the query sequence, i.e., the sequence for which you wish to locate matches in the NCBI BLAST database. At the top of the screen, next to “Search…

Places panel

GenVision Pro Interface » Panels » Places panel

The Places panel and the GenVision Pro navigation tools work together so you can quickly navigate to a chromosome or sequence range that you have visited before. To open this panel, do either of the following: Click on the Places tab (). Use the View > Places…

Experiments section

GenVision Pro Interface » Panels » Explorer panel » Experiments section

The Experiments section is a section in the Explorer panel. This section lists any .assembly files already loaded into the current GenVision Pro session and allows you to add additional files or delete existing ones. Some of the data added here as part of an .assembly…

Style panel

GenVision Pro Interface » Panels » Style panel

The Style panel lets you customize view formatting and layout. To open this panel, do any of the following: Click on the Style tab (). Use the View > Style > Style command. Right-click within a view and choose Show Style Panel. To change settings in the…

GenVision Pro Tutorials

GenVision Pro Tutorials

GenVision Pro tutorials are listed below. Any data needed can be downloaded for free using the link provided in the tutorial. Analyze an E. coli assembly – Links to the first of four parts. Analyze Copy Number Variation (CNV) results – This tutorial…

Chromosomes section

GenVision Pro Interface » Panels » Explorer panel » Chromosomes section

The Chromosomes section is one of two sections in the Explorer panel, and shows a table of chromosomes in the currently-selected assembly. This section allows you to easily maneuver between chromosomes in a multiple sample project. Access this section by clicking on…

When multiple features are selected

GenVision Pro Interface » Panels » Details panel » When multiple features are selected

If two or more features have been selected in a track in the Overview or Analysis view, the Details panel contains the following information: Heading The heading shows: Number of features currently selected, in blue. Type – List of all…

Save and reopen saved search results

Search for Sequences Online » Save and reopen saved search results

To save the Table, Pairwise and Text views for the current search, use the Save as tool () in the top right of the Table view. The results are saved in .search format. To reopen saved results, choose Search > Open Search File and navigate to the .search file.…

Explorer panel

GenVision Pro Interface » Panels » Explorer panel

To open the Explorer panel, click on the Explorer tab () or use the View > Experiments command. The Explorer panel contains two sections. The Experiments section shows a list of the assemblies or other data sources in the current session. The Chromosomes…

Search for text or accession number matches (Entrez)

Search for Sequences Online » Search for text or accession number matches (Entrez)

The Entrez Search wizard is used to search a text query or accession number against NCBI’s Entrez databases for nucleotides or proteins. To launch the Entrez search dialog, choose Search > Text Search in > NCBI Nucleotide or Search > Text Search in > NCBI…

Welcome to GenVision Pro

Welcome to GenVision Pro

GenVision Pro supports visualization and analysis of multiple samples from a single genome. In RNA-seq, ChIP-seq and copy number variation (CNV) studies, where coverage and peak plots are compared and used to interpret gene expression and regulation, the ability to…

Part B: Work with feature tracks

GenVision Pro Tutorials » Try It! – Analyze an E. coli assembly » Part B: Work with feature tracks

Features are displayed as colored arrows in the Overview and the Analysis view. In this part of the tutorial, you will learn to toggle between displaying/hiding features, and to view features that are not currently visible. To see an information balloon for any…

When one sequence is selected

GenVision Pro Interface » Panels » Details panel » When one sequence is selected

If a single sequence has been selected in any view, the Details panel may contain a subset of the following information: Heading The label used in the Analysis view and Overview, in blue. * Organism – The organism containing the chromosome,…

Features panel

GenVision Pro Interface » Panels » Features panel

The Features panel lets you specify which feature types should be visible in the Overview and the Analysis view when the feature and region tracks are visible. To open this panel, do any of the following: Click on the Features tab (). Use the View > Features…

Copy

Copy

In many cases, once you have selected text, data, sequences or subsequences, you can copy the information to the clipboard. The copy functions described below are accessible using menu commands, context menu commands (i.e., “right-click options”), and/or keyboard…

Research references

Appendix » Research references

Taylor WR (1997). “Residual colours: a proposal for aminochromography.” Protein Engineering vol.10 no.7 pp.743 – 746. (See the PDF file.) [“Taylor” color scheme] Waterhouse AM, Procter JB, Martin DMA, Clamp M and Barton GJ (2009). “JalView version 2: a…

Set preferences

Appendix » Set preferences

To open the Set Preferences dialog on Macintosh, choose GenVision Pro > Preferences (macOS 12 and lower) or GenVision Pro > Settings (macOS 13 and higher). On Windows, choose Edit > Preferences. You can set preferences in GenVision Pro for Internet, and temporary…

Supported file types

Appendix » Supported file types

For a list of file formats supported by this DNASTAR product, please see the File Formats page of our website.

Console view

GenVision Pro Interface » Views » Console view

The Console view displays information, messages and warnings about the operation in progress, or an operation that was recently performed. To display the console for a particular project: Click the tab with the project name, then open its console using the View >…

Part C: Investigate sequence coverage

GenVision Pro Tutorials » Try It! – Analyze an E. coli assembly » Part C: Investigate sequence coverage

GenVision Pro’s navigation tools consist of a “sequence selector,” a text box, and a Go button. In this part of the tutorial, you will use the navigation tools to go to a particular region of low coverage that begins around 4,314,000. In the navigation…

Overview section

GenVision Pro Interface » Panels » Style panel » Overview section

The Overview section contains options affecting the Overview. To access this section, click on the Style panel expand bar entitled Overview, or choose View > Style > Overview. Customization for font style and size applies to all text in the Overview. Individual…

IUPAC codes

Appendix » IUPAC codes

IUPAC codes for amino acids: 1-Letter Code 3-Letter Code Amino Acid A Ala Alanine B Asx Aspartic Acid or Asparagine C Cys Cysteine D Asp Aspartic Acid E Glu Glutamic…

Filter text search results

Search for Sequences Online » Filter text search results

When you press the Filter results tool () in the header above the Table or Pairwise views, there are two options: Filter and Clear Filter. Clicking on the Filter option opens the following dialog: Use the drop-down menu to choose a filter type, then enter the…

Access ID dialog

Search for Sequences Online » Access ID dialog

As of December 2018, NCBI requires an API key for faster access to NCBI services, or to run more searches concurrently. To get a key, start by setting up an NCBI account. After registering your account, click on your user name and request your key using API Key…

Sequence section

GenVision Pro Interface » Panels » Style panel » Sequence section

The Sequence section contains options affecting the Analysis view. To access this section, click on the Style panel expand bar entitled Sequence, or choose View > Style > Sequence. Customization for font style and size applies to all text in the Analysis view.…

Clean cached files on startup

Appendix » Clean cached files on startup

If you are a Windows user, you may execute a “-clean” in the unusual event that cached data has become corrupted: Close GenVision Pro if it is currently open. Launch the Command Line (C:\Windows\system32\cmd.exe). Type the path to the GenVision Pro…